Forums iOS

[RÉSOLU][3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar MDProz » 01 Mai 2014, 08:25

:)

Le JB avec redsn0w se fait avec l'IPSW du 6.0 même si tu es en 6.1.3 (pour toutes les versions iOS6^^)
Donc si tu as fait le JB ainsi, normal que tu aies une erreur. Ce qui est bizarre, c'est que tu as Cydia en ayant fait ainsi (en principe cela ne fonctionne pas donc :?)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar LO-SHING » 01 Mai 2014, 11:50

En faite je viens de me rappeler que j'ai fais mon JB avec ultrasn0w (celui avec l'ananas) mais je suis pas sûr :(


LO-SHING a écrit:J'ai fais:

1) Select IPSW 6.0
2) Jailbreak
3a) J'ai d'abord essayé sans coché "Install cydia mais ERROR" avec downgrade Baseband coché
3b) J'ai ensuite essayé en cochant "Install cydia" mais ERROR aussi
4) L'erreur est "please reboot the device into normal operating mode etc..."
5) après que l'erreur apparut j'ai voulu refaire redémarrer le idevice avec "Just Boot"
Une ananas était apparut mais après cela, l'icône itunes + usb (mode récupération) s'est affiché !

J'ai besoin d'aide parce que là j'ai l'icône itunes qui s'affiche (je dois restaurer l'appareil sur itunes)
J'ai perdu le JB ?

Je n'sais pas ce que j'ai fais mais j'ai obtenu ceci en persévérant x)
Image


Quand j'ai voulu Just Boot ça m'a donné ça:
Image
Dernière édition par MDProz le 01 Mai 2014, 17:10, édité 1 fois.
Raison: Attention au double post. Utilisez la commande éditer pour modifier votre message.
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar MDProz » 01 Mai 2014, 17:01

:)

Bon si tu avais l'ananas, tu as fait le JB avec redsn0w et pas ultrasn0w (qui est l'utilitaire pour desimlock).
Donc pas de panique, si tu as Cydia, c'est qu'il est JB donc ce que tu dois faire c'est le just boot avec redsn0w. Tu prends l'iPSW du 6.0 et tu suis ce tuto ici.
Tu fais le just boot seulement si tu n'as pas installé p0sixspwn. Si tu as installé le paquet via Cydia, tu en as pas besoin. Tu as juste à redémarrer l'iPhone.

Le problème va être pour downgrader le baseband car tu auras une erreur si tu as installé le paquet p0sixspwn donc il te faut sauvegarder ton SHSH avec IFaith en suivant le tuto plus haut mais tu as essayé et tu as également une erreur donc cela ne va pas être des plus simple.

On va essayer autrement, tu vas faire ainsi pour les SHSH et on verra ensuite ;)
Vérifier avec iFaith (non compatible Mac) ou avec Tiny
Pour information:
- Avec iFaith, tu choisis "show available shsh caches on server"
- Avec Tiny, tu cliques sur Save SHSH et si rien, tu coches "request shsh for cydia" si et seulement si il n'y a aucun résultat.

Si erreur éventuelle, prendre les dernières versions disponibles sur leurs sites directement.

Ensuite si erreur également, no panique car tu pourrais aussi aller vers la version iOS 6.1.6 qui est également JB de la même manière et sous les mêmes conditions. Donc essaie la solution pour les SHSH et si rien, tu restaureras vers iOS 6.1.6 en mode DFU et ensuite nous ferons le JB puis le downgrade du baseband et pour finir le desimlock via ultrasn0w.

Comme pour la version iOS 6.1.3, cette méthode de desimlock avec ultrasn0w fonctionne une fois sur deux donc tu auras également 50% de chance d'aboutir. Tiens nous informé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar LO-SHING » 01 Mai 2014, 19:45

1) Ok je viens de Just Boot et j'ai l'ananas qui est affiché
2) L'écran devient noir puis l'icône d'apple s'affiche
3) Le logo itunes avec l'usb s'affiche
Image


Je fais quoi ?

J'ai encore essayé de Just Boot et ça me fais toujours la même chose :(

Sur iFaith j'ai d'abord ça:
Image


Ensuite quand je met oui j'ai ça:
Image


Je comprend pas vraiment quoi faire ensuite :/

J'ai aussi un petit détails à dire... Quand je fais le just boot au moment où l'écran devient noir avec plein d'écritures, j'ai un truc que j'ai réussi à lire (heureusement lol) Limited repairs mode, not all repair are available... un truc du genre

Bref, maintenant quand j'essaye de Just Boot redsn0w plante...
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar MDProz » 02 Mai 2014, 04:30

:)

Sauf que comme je te l'ai indiqué, si tu as installé le paquet p0sixspwn, tu n'as pas besoin de faire le just Boot avec redsn0w :? Pour iFaith, tu fais "Show....."
Donc avant de faire quoi que ce soit, tu en es où maintenant ?
Ton iPhone démarre t'il correctement ou est-il encore avec l'image plus haut ?
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar LO-SHING » 02 Mai 2014, 06:48

J'ai tout essayé mais j'ai pas réussi....
Je suis donc passé en 6.1.6 (comme tu me l'avais dit) et maintenant l'iphone fonctionne correctement.
Mais j'arrive toujours pas à downgrade le Baseband 06.15.00 du ipad...
Pourtant j'ai suivi les étapes:
Select IPSW> 6.0> Jailbreak> décocher "Install cydia" et cocher Downgrade ipad Baseband
Mais ensuite quand le jailbreak se lance, redsn0w se plante (il arrête de fonctionner) même en tant qu'administrateur

J'ai cydia sur mon iphone mais j'arrive pas à télécharger p0sixspwn il trouve pas le paquet
De même pour ultrasn0w

J'ai toujours le problème de réseau donc je suppose que c'est à cause du baseband...
Comment dois-je downgrader mon baseband ?

C'est bon j'ai réussi !!!
Maintenant j'ai un nouveau problème... ça me marque Aucune SIM mais quand je connecte ma carte SIM ça me marque Réseau Indisponible...

Des solutions ?
Dernière édition par LO-SHING le 02 Mai 2014, 07:21, édité 1 fois.
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar MDProz » 02 Mai 2014, 07:04

:)

On va y aller doucement si tu veux bien ^^ Tu es donc en 6.1.6 baseband 06.15.00.
Il te faut downgrader ce baseband avant toutes manipulations. Il te faut également effectuer le just boot pour activer le JB car c'est un semi-untethered donc nécessaire.

Donc avant d'installer quoi que ce soit, tu dois faire:
- Tu éteints l'iPhone et tu fais le Just Boot avec redsn0w en prenant l'IPSW du 6.0,
- le downgrade du baseband avec le tuto donné plus haut. Prends la version 0.9.15b3 ou la 0.9.15b2 et l'IPSW du 6.0 également (lance en mode administrateur, désactive antivirus et pare feu et si toujours rien, essaie sur un autre PC)

Ensuite une fois en 05.13.04, nous continuerons. Pour te repérer, regarde ce tuto, la démarche est détaillée ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar LO-SHING » 02 Mai 2014, 07:30

C'est bon j'ai réussi !!!
Maintenant j'ai un nouveau problème... ça me marque Aucune SIM mais quand je connecte ma carte SIM ça me marque Réseau Indisponible...

J'ai insallé p0sixspwn mais toujours le problème de réseau téléphonique (Réseau indisponible) pourtant quand j'insère ma carte SIM ça me demande le code PIN mais ensuite ça fais Réseau Indisponible...

J'ai fais le JustBoot en passant

Pour info, j'ai réussi à passé au baseband 05.13.04
Version 6.1.6 :)

Que dois-je faire pour ma carte SIM ? j'essaye de téléchargé ultrasn0w ?


YEEEEEESSSSSSSSSSSSSSSSSSSSS (pardon pour le spam mais je suis trop content xD )
C'est bon tout es OK !!!
Ma carte SIM est opérationnel et tout fonctionne correctement :P
J'ai seulement téléchargé ultrasn0w et p0sixspwn ;) Merci pour ton aide :D

Je viens de me rendre compte que j'ai des messages reçu par "Inconnu" et ça continue souvent...
J'ai regardé un peu dans les paramètres et j'ai désactivé les iMessages. :)
Je te tiens au courant si c'est bien ça :)
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar MDProz » 02 Mai 2014, 08:00

:)

Bah oui ^^ c'est mieux avec ultrasn0w ;) (utilitaire pour desimlock). Je t'ai donné le tuto :mrgreen:
Content pour toi ! Je pense que tout ira très bien pour le réseau.
Si tu n'as plus de question, je t'invite à ajouter le tag [RÉSOLU] devant le titre de ton 1re message en utilisant la commande éditer.
Au plaisir sur GamerGen ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar LO-SHING » 02 Mai 2014, 19:35

C'étais trop beau pour être vrais...
Il y a un nouveau problème... En téléchargeant SoundCloud mon iphone s'est éteint et maintenant il n'arrive plus à redémarrer. La pomme d'apple s'affiche puis s'éteint au bout d'un moment :/

Peut-être qu'il faut que je fasse un just boot ?

Pour les messages reçu d'Inconnu, la solution est d'avoir désactivé le iMessage dans les paramètres :)
Dernière édition par LO-SHING le 02 Mai 2014, 19:41, édité 1 fois.
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème iPhone 3GS 6.1.3 BB 06.15.00

Message non lupar MDProz » 02 Mai 2014, 19:40

:)

Bug du à un Tweak. Si tu ne peux le rallumer, direction case restauration en mode DFU et refaire la manipulation depuis le début.

Pour le rallumer, tente un hard reboot (power+home) min 20s
Tente un démarrage en safe mode si rien. Tu démarres en maintenant la touche volume haut.
Une fois démarré, tu supprimes ce Tweak ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

PrécédenteSuivante

 

Retourner vers Le coin iPhone 3G / 3GS