Actualité iPhone / iPad
ios 5 jailbreak

L'iOS 5.0.1 conseillé par p0sixninja

par

Un célèbre acteur de la scène du jailbreak fait une annonce pour le moins intéressante.

p0sixninja, célèbre acteur de la scène du jailbreak et membre de la Chronic Dev Team, a annoncé via son Twitter une nouvelle qui pourrait en réjouir plus d'un.

Cela fait déjà plusieurs mois que l'iOS 5 et l'iPhone 4S, doté d'une puce A5, ont fait leur apparition et les teams les plus connues, comme la Chronic Dev Team ou encore la Dev Team, sont sur le qui-vive pour sortir un jailbreak untethered de cette dernière mise à jour majeure d'iOS.

Voici ce que nous rapporte p0sixninja :

 

 

p0sixninja p0sixninja

Joshua Hill, de son vrai nom, annonce :

Tout le monde devrait mettre son appareil sous iOS 5.0.1 (hormis ceux qui l'ont désimlocké) maintenant, tant qu'on le peut encore.

J'espère que 2012 sera la meilleure année pour le jailbreak (vous savez, avant la fin du monde).

Oui, cela inclut les appareils possédant une puce A5.

Il semblerait donc qu'en unissant leurs forces, la Dev Team et la Chronic Dev Team aient réussi à créer un jailbreak stable et pourraient ne pas tarder à le sortir. Avec cette annonce, beaucoup y voient une sortie imminente, mais une fois de plus, il faudra s'armer de patience pour pouvoir jailbreaker son iPhone 4S ou son iPad 2 de façon untethered.

ChronicDevteam ChronicDevteam

Mots-clés

Commenter 11 commentaires

ThomHack
Burnerman a écrit:cela signifierait-t-il le retour de GreenpoisOn ?


Tu t'y es tellement attaché à greenp0is0n que t'es reste en 4.2.1 ou est-ce ta signature qui est trop vieille !?!? :hell
Signaler Citer
Professor_X
Moi je ne sais pas trop quoi en penser... c'est rare qu'on nous incite à upgrader avant qu'un JB soit disponible.
Déjà, pour mon iphone, j'attends encore un peu parce que j'ai vu que pas mal de gens avaient des pb au départ, mais tout semble se stabiliser. Donc je devrais me lancer cette semaine. Mais alors pour l'ipad... je sais pas si je dois passer en 5.0.1, en même temps, je suis déjà en 5.0 donc il doit pas y avoir beaucoup de différence. J'ai trop hâte de libérer ma plancha :cool
Signaler Citer
Burnerman
wiigalaxy2 a écrit:
Burnerman a écrit:cela signifierait-t-il le retour de GreenpoisOn ?


Tu t'y es tellement attaché à greenp0is0n que t'es reste en 4.2.1 ou est-ce ta signature qui est trop vieille !?!? :hell


Haha oui effectivement je viens de la corriger à l'instant^^ Je suis passé depuis avec RedsnOw pour jailbreaké iOS 5.0.1 ! mais justement j'aimais bien GreenpoisOn, on avait le droit à un pti bootscreen sympa^^ mais bon il est verai qu'il n'y a pas grande différence avec RedsnOw qui globalement suit la même procédure :wink
Signaler Citer
Bare
Bonjour,
Etant nouveau dans le monde Apple, je ne connais pas bien son fonctionnement: peut-on installer une version du firmware qui n'est plus à jour de façon officielle?
Je m'explique: j'ai un iPhone 4s sous iOS5.0 et bien entendu, je suis intéressé par le jailbreak. Mais ne sachant pas si le jailbreak sortira sur iOS5.0 ou sur iOS5.01, je n'ose faire la mise à jour. Donc si le jailbreak sort un jour mais qu'Apple aura préalablement sorti le 5.1 (ou 5.02 ou autre), pourrais-je toujours installer le firmware 5.01 que j'ai téléchargé il y a quelques jours? Parce que d'après la news, il semblerait que non. (Dans le monde de la PSP, c'était plus simple: on installait ce qu'on voulait quand on voulait...).

Donc pour résumer: je veux profiter du jailbreak sur mon iPhone 4S en 5.0. Dois-je faire la mise à jour en 5.01?

Merci.
Signaler Citer
ptidd
Tu as bien compris, ce n'est pas comme sur PSP. Si le firmware n'est pas le dernier en date et donc plus signé par Apple, tu ne peux pas le mettre sur ton appareil à moins que tu ais sauvé un fichier shsh en 5.0 (ce qui n'est semble t-il pas ton cas).
Signaler Citer
Bare
D'accord, mais il me semble qu'on ne peut pas sauvegarder le SHSH d'un iPhone 4S, non?
Et sinon, tu pense qu'il peut sortir un jailbreak sur 5.0 et non sur 5.01? (on sait jamais me diras-tu :) ).
Signaler Citer