Actualité Wii
uloader logo

uLoader 4.5bmise à jour du cIOS et support des sauvegardes sur carte SD

par
Source: Eletrolado

Hermes met à jour son µLoader en version 4.5b et nous offre des nouveautés plutôt alléchantes.

Le "µLoader" est une modification de l'USB Loader de Waninkoko dont la principale caractéristique est l'utilisation de son propre cIOS pour lancer les jeux. Comme la plupart des "USB Loader", il affiche les jaquettes des jeux que vous pouvez télécharger depuis l'utilitaire. Le "µLoader" permet également de lancer les jeux protégés par la protection BCA, comme "New Super Mario Bros".
Vous pouvez aussi lancer vos backups sur un DVD en pressant la touche 2.

L'utilitaire est mis à jour en version 4.5b et de nombreuses nouveautés sont au rendez-vous. Tout d'abord, le cIOS de Hermes passe en révision 5 et permet notamment une installation sans Wi-Fi.
Mais la grosse nouveauté provient de l'USB Loader lui-même qui peut désormais sauvegarder sur votre carte SD sans toucher à la mémoire interne de votre Wii ! Une petite révolution qui en fera sourire plus d'un.



Nouveautés :

Custom IOS rev 5
  • Nouveau mload qui permet d'utiliser les dernières versions de l'IOS 37, 38, 57 et 60
  • Nouveau module EHC, plus compact pour permettre d'accueillir les nouveaux modules
  • Possibilité d'installer le cIOS sans Wi-Fi en ajoutant le dossier obtenu avec NUS dans le répertoire "sd:/ios/"
  • Ajout de la possibilité d'installer le cIOS sur le slot 224
  • Les cIOS installés possèdent désormais la révision 65535

µLoader 4.5b
  • Ajout d'un module permettant de sauvegarder et d'utiliser les sauvegardes sur la carte SD. Pour activer cette option, cliquez sur le jeu, sur "Configure" puis sur "Edit CFG #2". D'ici, vous pourrez choisir l'emplacement des sauvegardes qui devront être dans le dossier "nand", "nand2", "nand3" ou "nand4" de votre carte SD
  • Nouveau support du journal de la console
  • Ajout du son de la bannière

Installation :
  • Décompressez-la (Winrar est conseillé) à la racine de votre carte SDNote : Si votre Wii n'est pas reliée à Internet, vous devrez télécharger l'IOS 38 v5661 avec NUS Downloader et placer le dossier obtenu dans le répertoire "sd:/ios/". Vous devrez donc avoir un dossier "sd:/ios/0000000100000039v5661"
  • Lancez cIOS Installer avec l'Homebrew Channel (Chaîne Homebrew) ou encore le Wii Homebrew Launcher
  • Sélectionnez l'IOS 249 si vous avez installé le cIOS de Waninkoko. Sinon, choisissez l'IOS 38
  • Choisissez "Install Custom IOS 222 v65535 (Default)"
  • Choisissez "Use IOS 38 (Recommended)" (vous n'avez pas le choix)
  • L'installateur va récupérer les fichiers sur votre carte SD ou sur Internet. Appuyez ensuite sur le bouton 1 pour lancer l'installation
  • Une fois terminé, l'utilitaire va retourner à la Chaîne Homebrew
  • Lancez µLoader avec la Chaîne Homebrew ou le Wii Homebrew Launcher
  • Vous pouvez profiter de vos backups



Merci à bazoole59 pour la correction.
Source : Eletrolado

Mots-clés

Commenter 20 commentaires

Anonymous
Pour ma part,
j'ai installé le 222, et ni Gx ni Config. ne fonctionnent...
mes jeux sont quand même reconnus par les loaders, mais en les lançant écran noir...

conf. m'indique meme qu'il ne fonctionne qu'avec la rev4.

j'ai essayé d'installer via les ios 249 et ensuite 36. mais rien avec chaque...

j'attends une MAJ de gx et conf pour l'installer à nouveau
Signaler Citer
Anonymous
ROMAnista a écrit:
je comprends pas trop le Cios d'Hermes et indépendant de son loader ou pas?
à savoir peut on utiliser la mise à jour de son Cios pour tester l'amélioration du usb loader gX?


L'ios 222 est obligatoire pour le support du NTFS
Signaler Citer
moolfryt
denispitch a écrit:
Pour ma part,
j'ai installé le 222, et ni Gx ni Config. ne fonctionnent...
mes jeux sont quand même reconnus par les loaders, mais en les lançant écran noir...

conf. m'indique meme qu'il ne fonctionne qu'avec la rev4.

j'ai essayé d'installer via les ios 249 et ensuite 36. mais rien avec chaque...

j'attends une MAJ de gx et conf pour l'installer à nouveau


C'est étonnant ... j'ai plus ou moin la même config que toi et moi ça marche :/
Signaler Citer