Actualité
ps1

POPSLoader for 6.XX v3c - Jouez à vos jeux PS1 sur PSP

par
Source: PSPKing

POPDeco met en ligne une nouvelle version du POPSLoader for 6.XX, avec au menu correction de bugs et une meilleure stabilité.

Où s'arrêtera la Team PRO ? L'équipe de développement composée de Coldbird, Virtuous Flame, Neur0n et NPT mettait en ligne il y a quelques heures une version bêta de leur Custom Firmware 6.XX PRO-B9. Mais ils ne comptaient pas s'arrêter dans leur élan !

Coldbird en vacances et Neur0n s'occupant de ses Custom Firmwares ME, c'est Virtuous Flame qui s'occupe du PopsLoader, en gratifiant le "chargeur de POPS" dédié aux Custom Firmwares 6.XX d'une nouvelle mise à jour.

Mise à jour : après vérification, ce serait POPDeco qui serait à l'origine de cette mise à jour.

ps1

POPSLoader ? Késako ?

Un PopsLoader est un plugin qui permet de charger le POPS (Playstation One Portable Station) de différents firmwares. Cela s'avère primordial pour la lecture de certains backups car chaque firmware a un POPS différent, ce qui veut dire que la compatibilité n'est pas la même avec tous les firmwares. Par exemple, un titre peut très bien tourner sur le POPS du firmware 3.52, et refuser de se lancer sur celui du 5.50, alors qu'un autre jeu fera le contraire.

Quoi de neuf ?

  • Correction de bugs ;
  • Stabilité accrue avec les anciens POPS.

Notez que cette nouvelle version ne fonctionne qu'avec les Custom Firmwares 6.XX PRO-B9 Nightly Build, ou avec le (L)CFW 6.39 ME-8, en utilisant le POPSLoader_Bridge v3.

POPSLoader for 6.XX v3c

Téléchargement, instructions et mode d'emploi disponibles
dans la fiche de téléchargement ci-dessous.

dl

Commenter 12 commentaires

Avatar de l’utilisateur
Lyan53
Le POPSloader_bridge eant à la base le plugins qui rend compatible le popsloader de la team PRO sur les ME , c'est assez paradoxal qu'il ne le fasse pas là puisque c'est à ça qu'il sert normalement

il permet d'utiliser seulement les pops 6.x , tout ce qui est 3.x , 4.x et 5.x ça plante mais perso j'avais déjà le souci avec le v2

et le v4 inclu le pops_bridge v3 par défaut


Bref faudra encore attendre un petit peu , ces versions ne semblent aps encore totalement au point , mais ça progresse ;)
Signaler Citer
Anonymous
pat911 a écrit:je prie que ça fonctionne enfin sur ma go
merci


Même problème que toi; je n'ai jamais pu faire tourner les versions précédentes sur ma GO! Toujours le même message d'erreur lorsque je lance un pops :(

J'installerai cette nouvelle version lorsque la Rev 9 du Pro B sortira.
Signaler Citer