Actualité
PSOne

POPSLoader for 6.XX v2 - Jouez à vos jeux PS1 sur votre Custom Firmware 6.XX

par

La Team PRO met en ligne une nouvelle version du POPSLoader for 6.XX, avec une seule nouveauté au programme, mais quelle nouveauté !

Revenons un peu en arrière... Novembre 2006, Sony met en ligne un nouveau firmware pour la PSP : le 3.00. Rien d'extraordinaire ? Détrompez-vous ! La firme nippone vient en effet de mettre en ligne le premier firmware qui permet de jouer aux jeux PSOne sur la PlayStation Portable. Si cette fonction n'est pas comprise dans la mise à jour dédiée aux Européens, elle est pourtant bien présente au Japon.

Il aura fallu attendre un mois pour que Dark_Alex mette en ligne le Custom Firmware 3.02 OE (Open Edition) qui permettait à tous les utilisateurs de bénéficier de l'émulation PSOne : non seulement les Européens y avaient accès pour la première fois, mais en plus, il était possible d'utiliser ses propres Dumps.

Depuis, l'arrivée d'un nouveau Custom Firmware marque la mise en ligne d'un nouveau POPSLoader, afin que les modules des derniers firmwares en date soient rendus compatibles. Les Custom Firmwares 6.XX PRO n'auront pas emprunté de chemin différent et ainsi, il y a quelques semaines, la Team PRO mit en ligne un POPsLoader dédié à leurs Custom Firmwares. Il fut par la suite rendu compatible avec les Custom Firmware ME par Neur0n.

PSOne

POPSLoader ? Késako ?

Un PopsLoader est un plugin qui permet de charger le POPS (Playstation One Portable Station) de différents firmwares. Cela s'avère primordial pour la lecture de certains backups, car chaque firmware a un POPS différent, ce qui veut dire que la compatibilité n'est pas la même avec tous les firmwares. Par exemple, un titre peut très bien tourner sur le POPS du firmware 3.52, et refuser de se lancer sur celui du 5.50, alors qu'un autre jeu fera le contraire.

La Team PRO vient de mettre en ligne une deuxième version du POPSLoader. C'est Virtuous Flame qui s'est chargé de cette mise à jour, Coldbird étant actuellement en vacances.

Quoi de neuf ?

  • Possibilité de configurer plusieurs jeux de manières différentes (le jeu A se chargera avec les modules du firmware A et le jeu B avec les modules du firmware B) ;
  • Correction de bugs.

Afin d'installer correctement le programme et les modules nécessaires, n'hésitez pas à consulter ce tutoriel.

POPSLoader for 6.XX v2

Téléchargement, instructions et mode d'emploi disponibles
dans la fiche de téléchargement ci-dessous.

dl

Commenter 25 commentaires

tirio
ZouiXaleN2297 a écrit:C'est de l'excellent travail! :love:
Mais j'attend la version finale du 6.20 PRO B8 pour l'installer avec le POPSEXTRACTOR :love: . Que du Bonheur! :D


La version finale est déjà sortie....
...
...
...
Tu savais pas ?
Signaler Citer
Anonymous
Testé et non approuvé sur GO! en 6.39 Pro B 8 :(

J'ai décrypté les .prx nécéssaires via popsextractor/le homebrew de starworld.

Tous les fichiers nécessaires au fonctionnement du popsloader sont placés au bon endroit sur la mémoire interne de ma psp; lorsque je lance un backup en maintenant R2 enfoncé, le menu du popsloader apparait mais quand je sélectionne un pops, écran noir et retour sur le xmb avec le message d'erreur 80020001.

Même chose lorsque je tente la manip via le stick externe :(

J'ai testé Resident Evil 3, Gran Turismo 2, Crash Bandicoot 1 et 2 mais c'est le même problème à chaque fois. Les deux premiers ne se lancent pas avec le pops 6.39 :(

Le problème était le même avec la version précédente du popsloader.

Quelqu'un arrive t'il a faire tourner ce popsloader sur GO! ?
Signaler Citer
Avatar de l’utilisateur
Lyan53
Toujours le même read-me avec des modules prx introuvables dans le 6.20 (donc on ne sait toujours pas si c'est une erreur ou non)


Sinon à voir si cette version 2 s'occupe de downgrader les saves d'un pops "3.40 ou +" à un pops "3.30 ou -" (ce que ne faisait pas la v1 non plus)
Signaler Citer