Actualité
persona 480x272

Persona demandera également le firmware 5.55

par ,
Source: qj

Sony est toujours déterminé à forcer les mises à jour, et par le biais de tous les nouveaux jeux actuels. Persona : Shin Megami Tensei n'y échappera pas !

Nous savions déjà que les jeux G.I. Joe : Le réveil du Cobra et Tales of VS réclament d'ores et déjà le firmware 5.55 pour se lancer, tout en l'incluant sur leur UMD pour permettre à l'utilisateur de mettre à jour et ainsi pouvoir jouer (tout en supprimant son Custom Firmware, évidemment).

Le site de jeux Siliconera a mis la main sur une version précoce de Persona : Shin Megami Tensei (remake de Persona sur Playstation 1), et voici ce qu'ils ont trouvé : le disque comprend également la mise à jour vers le firmware officiel 5.55.

psppea_persona
L'écran de description de l'UMD sur le XMB

psp555_persona
La mise à jour sur l'umd (PSP Update ver 5.55)

Le jeu Shin Megami Tensei Persona se prépare à sortir le 22 septembre prochain aux Etats-unis, simultanément sur le Playstation Store et en UMD.

Sony semble donc plus que jamais déterminé à introduire des nouvelles fonctions contre les Custom Firmwares (notamment sur Evangelion : jo), et continuer sa lutte contre les homebrews (et surtout le piratage).

Le bon vieux système de mise à jour forcée par les jeux est toujours aussi efficace, puisqu'il n'existe actuellement aucun Custom Firmware 5.55 permettant d'utiliser ces jeux (sauf Evangelion : Jo, qui fonctionne sur le 5.50GEN-B).

Néanmoins, ce n'est qu'une question de temps avant qu'une solution soit trouvée, comme toujours.

Commenter 32 commentaires

Captain Joe
Ca deviendrait vraiment énervant à la longue, moi ou plutot certains du forum qui sont en 5.00 M33-6 ne pourront pas jouer à ce jeu tant qu'il n'y aura pas de mise à jour mais vu que ça fait un petit moment qu'il n'y pas eu de mise à jour.
Elle peur bloquer le M33 mais quand j'ai lu la news, elle ne bloquerait pas le 5.50GEN-B.
Signaler Citer
Avatar de l’utilisateur
Kayseur
C'est dommage tout sa ...
Mais n'existait-il pas une methode pour modifier la version du firmware requis ? avec UMDgen ... ou alors j'ai du mal lire ... enfin bien sur il faut dumper son jeu mais ce n'est pas très grave ^^
Signaler Citer
ChrisN8
RomRom33 a écrit:
Sony est toujours déterminé à forcer les mises à jour, et par le biais de tous les nouveaux jeux actuels. Persona : Shin Megami Tensei n'y échappera pas !

Et moi je pense que le 5.55 ne va pas échapper longtemps aux customes firmware :lol:
merci pour la news


j'espère sa craint si on peut plus jouer aux nouveaux jeux, je veux Tales of !!!
Signaler Citer
Anonymous
spolo1986 a écrit:Faut un 5,55 M33 d'urgence moi les umd bottent le c** de ma batterie surtout avec l'été je me déplace trop durant les vacances :evil:



plus de m33 mon ptit , plus aucun , dark alex a la retraite , maintenent les GEN prennent la releve :):)

sinon, en transforment ton UMD en iso , tu pourra y jouer avec nimporte quel firmware :wink: et un petit plugin pour patcher le bug et on lance nos umds
Signaler Citer