Actualité iPhone / iPad
news

Les iPhone 3GS vulnérables au désimlock

par

MuscleNerd vient d'annoncer que les iPhone 3GS seraient vulnérables à ultrasn0w.

News rédigée par xav35 et corrigée par big_ben.




MuscleNerd, membre de la Dev-Team participant aux différents Jailbreaks vient d'annoncer sur Twitter que les iPhone 3GS étaient vulnérables à ultrasn0w.




Il semblerait que l'iPhone 3GS soit livré avec une version de Base Band qui pourrait être downgradé avec ultrasn0w. Les iPhone 3GS pourraient ainsi être désimlockés dès leur sortie, à condition bien sûr que lesdits iPhone puissent être jailbreakés, ce qui n'est pas encore gagné.

Source : Twitter

Commenter 19 commentaires

Nico97two
oh non j'aurai du garder mon iPhone 3G en 2.2.1 par ce que je mennuit a mort je ne peut plus jouer a mais jeux préférer on ne peut pas retourner a la version précédente jan est mare de la version 3.0 :( =( :( =(
Signaler Citer
ced1903
ironthomas a écrit:Oui mais la on attend le 3.0 JB pour les "ancien" :D

je suis un ancien aussi :P j'attend avec beaucoup d'impatience le JB pour les 3G mais si l'autre et jailbreakable je revend mon 3G et a moi le 3Gs sinon ca vaut pas le coup ^^
Signaler Citer