Forums iOS

iPhone V1 boot 10sec sur la pomme puis s'éteint

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

iPhone V1 boot 10sec sur la pomme puis s'éteint

Message non lupar ballvs_1 » 19 Fév 2012, 15:35

Bonjour,

Je viens de récupérer un iphone V1. En effet au démarrage il reste bloqué sur la pomme pendant 10sec et après il s'éteint. J'ai tenté le DFU et le recovery et j'ai réussi a avoir le logo iTunes et j'ai essayé de le restaurer mais quand iTunes (extrait le logiciel) l'iPhone s'éteint puis redémarre (se qui est logique quand on le restaure) mais la problème il fait comme dit précédemment(10sec et s'éteint) et j'ai réussi a le mettre en DFU qque 3 fois vu qu'il s'éteint.

ps: le dock connecteur est un peu abimer

Merci pour vos futurs réponses et pour votre aide.
Cordialement.


J'ai oublié de dire que j'ai enlevé la batterie parce qu'elle était morte^^

[EDIT] by bob : Attention, le double post nuit à la lisibilité du forum. Pour ajouter un complément d'information à votre message utilisez la commande Image
Cette fois-ci je regroupe vos posts :wink:
Merci de votre compréhension.
Avatar de l’utilisateur ballvs_1

Re: iPhone V1 boot 10sec sur la pomme puis s'éteint

Message non lupar bob » 20 Fév 2012, 19:32

Bonjour
As tu bien rebranché la nouvelle batterie ?
Testeur de iOS avant la sortie officiel pour tous ^^
Avatar de l’utilisateur bob Gamer Platine
Gamer Platine
Messages: 11798
Inscription: 03 Oct 2010, 13:41
Pays: France

Re: iPhone V1 boot 10sec sur la pomme puis s'éteint

Message non lupar ballvs_1 » 20 Fév 2012, 22:24

Non^^ il faut que j'en commande une. Mais il s'allume quand je le branche, mais que 10sec...
Il en faut obligatoirement pour qu'il démarre ? Parce que je sais qu'un iPhone 4 peut démarrer sur le secteur sans avoir la batterie de connecter.
Avatar de l’utilisateur ballvs_1


 

Retourner vers Le coin iPhone 1