Forums GAMERGEN

Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Edward L. » 19 Nov 2011, 11:58

Voici la liste des jeux contenant la sécurité AP2.5 ou XGD3.

Tout d'abord, sachez que l'AP2.5 n'est actif que pour certains jeux et à partir d'une certaine révision de dashboard. La première vague de jeu AP2.5 est arrivée avec la mise à jour bêta 12416, et avec la sortie de la mise à jour 12625 d'autres jeux se sont ajoutés à la liste.

Notez qu'au vu des récentes découvertes sur le fichier dae.bin et le fait que Microsoft peut aléatoirement affecter le nombre de vérification pour un jeu AP2.5/XGD3, il n'est pas conseillé de jouer aux copies des jeux listés ci-dessous sans un firmware LT+ 3.0 et des jeux patchés avec la dernière version d'ABGX (1.0.6).

Pour jouer à un jeu AP2.5, il faut simplement le patcher avec un logiciel, ABGX (version 1.0.6)
Notez que ABGX patche les jeux pour le LT+ 3.0 automatiquement, si vous avez le LT+2.0, vous pouvez patcher avec les anciens patchs. (tuto ici)

Il suffit ensuite de le graver normalement.(Voir ici)

AP2.5


Image


Assassin's Creed : Brotherhood.

-Activation : 12416-12625
-Deuxième vague de vérifications : 13140-13604

Need for Speed : Hot Pursuit

-Activation : 12416-12625
-Deuxième vague de vérifications : 13140-13604

Fable III

-Activation : 12606-12625
-Deuxième vague de vérifications : 13140-13604

Halo Reach

-Activation : 12625
-Deuxième vague de vérification : 13140-13604

Modern Warfare 2

-Activation : 12416-12625
-Deuxième vague de vérification : 13140-13604

Black Ops

-Activation : 12625
-Deuxième vague de vérification : 13140-13604


XGD3


Note : Tous les jeux XGD3 contiennent l'AP2.5 depuis le dashboard 13140 et nécessitent la mise à jour 13599 pour jouer. Il faut également les graver d'une autre manière.

Soit normalement avec un graveur basique avec IMGburn ou Clone-CD
Soit avec un graveur spécial (recommandé)

o Driver: San Francisco
o Dead Island (dépend de la région)
o Gears Of War 3
o Rise of Nightmares
o Warhammer 40000: Space Marine
o X-Men Destiny
o Modern Warfare 3
o Batman: Arkham City
o RAGE (3DVD)
o Dark Souls
o Forza Motorsport 4 (2 DVD)
o Ace Combat: Assaults Horizon
o The Adventures of Tintin: The Game
o Sonic Generations
o The Elder Scrolls: Skyrim
o Halo: Combat Evolved Anniversary
o Just Dance 3
o Assassin's Creed Revelations
o GoldenEye 007: Reloaded
o NBA 2K12
o Battlefield 3 (2DVD)
o Rayman Origins
o Your Shape Fitness Evolved 2012
o Need For Speed: The Run
o Cars 2
o Saints Row: The Third
o Who Wants to Be a Millionaire?
o The Lord of the Rings: War in the North
o LEGO Harry Potter: Years 5-7


Jeux XGD3 ayant besoin du LT+ 3.0 (dashboard 14699 et supérieur)


o Final Fantasy XIII-2
o Neverdead
o Soul Calibur V
o The Darkness II
o Skylanders: Spyro's Adventure
o Kingdom of Amalur : Reckoning (Les Royaume d'Alamur: Reckoning)
o Metal Gear Solid : HD Collection
o Azura's Wrath
o Naruto Shippuden Ultimate Ninja Storm Generation
o Syndicate
o Binary Domain
o Mass Effect 3



Liste mise à jour le 16/02/2012 par Kysshin .
Ex-Kysshin87
Image
Avatar de l’utilisateur Edward L. Ancien Administrateur
Ancien Administrateur
Messages: 32839
Inscription: 24 Jan 2009, 16:12
Localisation: Zuid-Holland
Pays: Pays-Bas
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar redlem_1 » 05 Fév 2012, 19:44

oui effectivement je voulais dire que le jeu ne fonctionne QUE sur LT 3.0+ sur xbox 360 slim. désolé je me suis mal exprimé.
est ce que quelqu'un peu confirmer??
redlem_1 Gamer Débutant
Messages: 1
Inscription: 05 Fév 2012, 05:17
Pays: France

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Scarme » 09 Fév 2012, 15:17

Bonjour à tous ,

Je ne sais pas si je suis au bon endroit, mais avant de poster un sujet , j'ai préféré lire et j'y trouve quelques réponses à mes questions sur celui cic.

Voilà,je vois que pour les nouveaux jeux, il faut être en Lt+3.0 (depuis FFXIII-2, SoulCalibur5 , NeverDead,ect.... )
Je les ai gravé telle quelle sans passer par Abgx 1.06 car les isos étaient prépatché pour Lt+3.0....
J'ai pris le risque,gravé ces jeux avec Imgburn2.5.0.6 et biensur ne tourne pas sur ma Slim, Lite on 0225, Lt+2.0,kernel 13.599, idem pour Benq avec les mêmes options mais fonctionnent sans problèmes sur ms25 avec même options sauf en Lt+2.01 et ms28 en Lt+2.0 (celle ci me pose pbr erreur 74, soit )
Alors , je me pose des questions car il est possible de patcher les jeux demandant Lt+3.0 pour qu'ils tournent sur Lt+2.0.... C'est bien mais...
Si je me décide de passer en Lt+3.0 c'est ceux patcher en Lt+2.0 devront être regravé pour qu'ils tournent sur Lt+3.0 ansi que tous les anciens jeux Xgd3 et les plus anciens Ap2.5.... Mais quand est il des autres jeux plus anciens, je veux dire ceux ou il n'y avait pas besoin d'être en Lt+2.0....
Est ce que ces jeux devront également être patché pour pouvoir tourner sur firmware Lt+3.0 ou ceux ci ne sont pas touché par ces mises à jour ....
Car alors là ca fait pas mal de jeux à devoir regravé pour être en Lt+3.0.
Si oui , je trouve que le mieux alors serait de rester en Lt+2.0, patché les jeux pour ceux qui demandent un Lt+3.0 et si un jour il est impératif d'être en Lt+3.0 car mises à jour oblige , alors voir l'option de la xkey.....
Est ce que j'ai bien compris ou alors je suis complètement à côté :)
Merci à tous d'avance pour vos réponses.... :D :lol:
A+
Scarme
Scarme Gamer Averti
Gamer Averti
Messages: 59
Inscription: 01 Sep 2011, 11:43
Pays: Belgique
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Edward L. » 09 Fév 2012, 15:41

Déjà, oui c'est la bonne section mais c'est pas grave,.

Quand tu passes au LT+ 3.0, ou en LT+ 2.0, faut repatcher les jeux en conséquence.

Les patchs sont différents.
Ex-Kysshin87
Image
Avatar de l’utilisateur Edward L. Ancien Administrateur
Ancien Administrateur
Messages: 32839
Inscription: 24 Jan 2009, 16:12
Localisation: Zuid-Holland
Pays: Pays-Bas
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Scarme » 09 Fév 2012, 18:37

Salut,
En fait lorsque je suis passé en Lt+2.0, pas eu besoin de repatché mes jeux pour mon samsung, parcontre pour Lite on et Benq, j'ai du patché les 6 jeux Ap25 avec 360GamesPatcher pour que ceux ci fonctionnent avec le firmware Lt+2.0....
Donc à part ces 6 jeux , les anciens tournent sans problèmes.

Ce que j'aimerais savoir , c'est si je passe en Lt+3.0,ce que je sais c'est que les 6 jeux ap25 + tous les derniers au formats Xgd3 ( d'ou le besoin d'être passé en Lt+2.0) devront être repatché pour fonctionner en Lt+3.0 mais pour les anciens, serait je obligé aussi vu que pour le Lt+2.0 pas eu besoin?

Encore MERCI
A+
Dernière édition par quake_xav le 09 Fév 2012, 18:39, édité 1 fois.
Scarme Gamer Averti
Gamer Averti
Messages: 59
Inscription: 01 Sep 2011, 11:43
Pays: Belgique
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Anon960 » 09 Fév 2012, 18:39

Pas besoin de repatcher les jeux qui ne sont pas XGD3 ou AP 2.5.
Avatar de l’utilisateur Anon960

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Scarme » 09 Fév 2012, 18:45

Re salut,

Lolllllll du rapide pour les réponses alors que je viens de modifier mes fautes lolllllllll.....

Ok pour les anciens jeux alors, pas besoin....

Pour certains qui viennent de sortir comme : UFC 3,Grand Chelen Tennis 2, je vois que l'iso est de 7.29 Go.... Pour ceux ci puis je les graver comme ca pour y jouer en Lt+2.0 et le jour ou je me décide pour le Lt+3.0 ceux ci tourneront ils ?
Vu que ce sont des nouveaux, je préfère être prévoyant :)
Je me tâte pour mon liteon Lt+3.0 car acheté la console déjà flashé et ne sais pas si je peux le faire moi même mais là on s'éloigne du sujet et au moment venu , je jetterais un oeil et au besoin ouvrirait un sujet ....

Merci :D
Scarme Gamer Averti
Gamer Averti
Messages: 59
Inscription: 01 Sep 2011, 11:43
Pays: Belgique
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Anon960 » 09 Fév 2012, 18:57

Je ne sais pas si ces jeux sont XGD3, faut vérifier avec ABGX.

Mais les nouveaux jeux ont de fortes probabilité d'être des jeux XGD3.
Avatar de l’utilisateur Anon960

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Edward L. » 09 Fév 2012, 19:02

7.29, tu peux être sûr qu'ils le sont.

Un jeu XGD2 ne dépasse pas 6.7go
Ex-Kysshin87
Image
Avatar de l’utilisateur Edward L. Ancien Administrateur
Ancien Administrateur
Messages: 32839
Inscription: 24 Jan 2009, 16:12
Localisation: Zuid-Holland
Pays: Pays-Bas
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Scarme » 09 Fév 2012, 21:40

Re,

Les anciens jeux faisaient minimum 7.05 Go, s'il manquait quelque chose, je ne sais plus quoi et puis devenait 7.29 Go.....

Tout ceux là , fonctionnait sans avoir eu besoin de passer en Lt+2.0....

Du passer en Lt+2.0 lorsque les jeux Xgd3 sont sorti....

A +
Scarme Gamer Averti
Gamer Averti
Messages: 59
Inscription: 01 Sep 2011, 11:43
Pays: Belgique
Sexe: Homme

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar quenclem » 12 Fév 2012, 12:29

slt,

donc tous les derniers jeux , ils faut les patches ?

Disney land aventure = oui car sans le patch passe pas

du moment que le jeu fait plsu de 7.29 il faut?

merci
quenclem Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 20 Juil 2008, 21:05
Pays: France

Re: Liste des jeux avec AP2.5/XGD3 - Que contient mon jeu ?

Message non lupar Guiiix » 12 Fév 2012, 12:48

C'est pas vraiment le bon topic pour parler de ça...

Sinon il suffit de les passer sous ABGX.
Avatar de l’utilisateur Guiiix Ancien
Ancien
Messages: 7928
Inscription: 13 Aoû 2011, 20:04
Localisation: Île de France
Prénom: Guillaume
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Jeux