Page 1 sur 1

redémarre pas sous SX OS

Message non luPosté: 03 Oct 2019, 15:06
par iswara
Bonjour à tous, je suis nouveau et un peu noob aussi, j'espère que vous allez bien.
J'ai un soucis je souhaites craquer ma console switch avec le FW 9.0.0 acheté a sa sorti (numéro de série:XAJ400073..)j'ai acheté le pack de la team exécuteur avec le dongle et le jig et donc suivi les tutos. Voici ce que je fais:
-Je télécharge le sx os 2.9.1 BETA et place le boot.dat à la racine de ma carte SD.
-Je met la carte SD dans la switch.
-Je branche le jig et le dongle (chargé) .
-j’appuie sur "+ et power" pour rentrer dans le menu . jusqu'ici tout vas bien
-Je lance le boot custom FW , il me dit qu'il va crée un fichier ETC.... Je continue et il devrait normalement redémarrer, sauf qu'il ne redémarre pas il reste éteins ou sur un écran noir.
J'ai tout essayer selon mes maigres connaissances dans le sujet. J'ai par la suite valider la licence (via mon PC) qui s'est quand même crée dans ma carte SD . J'ai réessayé avec la licence validé de boot sur Custom FW mais toujours le même résultat, Ecran noir. J'ai également formater entièrement ma carte SD et même changer de carte SD avec une autre, toujours le même résultat...
Je ne sais plus trop quoi faire.
Peut être que la SX OS Beta 2.9.1 ne marche pas très bien encore avec le FW 9.0.0 encore?
Avez vous une solution que j'aurais peut être oublié de faire?
Je vous remercie beaucoup pour votre aide et vous souhaites une bonne journée.

Re: redémarre pas sous SX OS

Message non luPosté: 04 Oct 2019, 20:45
par MDProz
Le FW 9.0.0 avec la v2.9.1 semble boguée. Beaucoup sont passés en 9.0.1 avec la dernière bêta et cela semble mieux mais boguée aussi. Donc à voir.

Re: redémarre pas sous SX OS

Message non luPosté: 05 Oct 2019, 06:23
par iswara
Ah ok j'espère que c'est bien ça alors lol, je vais patienter alors. Merci de cette info !