Forums PC

Problème de lenteur

Problème de lenteur

Message non lupar Pierre Wilmart » 31 Déc 2014, 13:42

Bonjour à tous :)

Bon voilà, j'ai un problème avec mon PC et ça devient embêtant ^^

Il s'agit d'un ordinateur portable Toshiba C660 :)

Alors, l'ordinateur était de façon générale lent : démarrage, lancement de logiciels, etc. Sur le net, c'était un calvaire... Sur Youtube, par exemple, pas moyen de regarder une vidéo même si la connexion est bonne : l'ordi la met automatiquement en 140p, et même dans cette résolution la vidéo lag... Le problème ne se posait pas quand je lance un film présent sur le disque dur avec VLC. J'étais contraint de devoir télécharger la vidéo avec DownloadHelper pour la regarder :x (Pour les téléchargements, la vitesse était normale, je tiens à le préciser ^^).

Pensant que le problème était logiciel, j'ai essayé diverses techniques (nettoyage disque, défragmentation, etc.) puis j'ai fini par tout formater, faute de résultat. J'ai réinstallé Windows 7, les drivers importants, java, flash, et le premier test sur une vidéo est peu concluant : ça retourne en 140p et ça lag... Je n'ai pas réinstallé de logiciels pour voir si ça allait mieux de ce côté là, mais visiblement des problèmes persistent.

J'ai essayé, tant bien que mal, d'ouvrir le PC, j'ai enlevé les barrettes de RAM, le disque dur et le lecteur CD pour essayer de dépoussiérer avec un appareil souffleur les parties accessibles, mais rien n'y fait. N'étant pas très manuel, je préfère ne pas aller plus loin dans le démontage :/

Bref, voilà mon problème ^^ Je ne sais pas vraiment d'où peut venir le soucis, et je me demandais si une réparation était possible, à quel prix, où si racheter un simple portable à 249€ en solde n'était peut-être pas une meilleure solution, sachant que je n'utilise mon portable que pour de la bureautique (Word/Open Office/Facebook/youtube en gros...).

Si vous pouviez m'éclairer, ce serait sympa :D
Image

Image
Avatar de l’utilisateur Pierre Wilmart Community Manager
Community Manager
Messages: 4998
Inscription: 24 Fév 2010, 17:38
Pays: Belgique
Sexe: Homme

Re: Problème de lenteur

Message non lupar Nujiksis » 31 Déc 2014, 17:00

Je t'invite à lire ceci : http://www.gamergen.com/tutoriels/tuto-121907-3

Cette page devrait t'aiguiller sur une ou deux solutions. Sinon, vu les problèmes décrits et le formatage fait, on exclu toute possibilités de malware/virus ou de logiciels qui pomperait un trop sur tes composants, du coup je dirais que l'un de tes composants commence à se faire vieux. Le problème avec les PC portables c'est qu'ils ne durent pas longtemps. Trois ans en règle générale.
Peut-être que ton proco est un peu vieux, ou bien la cm ?

Le plus simple quand on a un problème hardware sur son pc portable c'est de l'amener à un pro qui va te le réparer (mais ça coutera cher) ou alors tu t'offre une nouvelle machine !

Les chiffres sont bons. Et si les chiffres sont OK alors y a pas de problèmes.
Avatar de l’utilisateur Nujiksis Ancien
Ancien
Messages: 4709
Inscription: 08 Fév 2011, 17:09
Pays: France
Sexe: Homme

Re: Problème de lenteur

Message non lupar Pierre Wilmart » 31 Déc 2014, 17:19

Merci pour ta réponse :) Le PC a plus de trois ans maintenant, et n'a pas couté cher à l'époque (300-350 de mémoire).

J'ai regardé vite fait à l'utilisation du processeur, et rien que changer de page web ça me fait un pic à 100% d'utilisation... D'ailleurs l'UC utilisé n'est pas stable : il passe de 24 à 42 à 16 à 54% sans que rien ne tourne à part Firefox et ses 3 onglets...

Bref, je vais toujours check les 2/3 conseils de la page, mais à mon avis je vais remplacer la machine pendant les soldes :/
Image

Image
Avatar de l’utilisateur Pierre Wilmart Community Manager
Community Manager
Messages: 4998
Inscription: 24 Fév 2010, 17:38
Pays: Belgique
Sexe: Homme

Re: Problème de lenteur

Message non lupar Nujiksis » 31 Déc 2014, 17:29

Ton processeur doit commencer à lâcher alors.

Je t'aurais bien proposer de changer la pâte thermique, mais si tu n'est pas très manuel, on va éviter ^^

Les chiffres sont bons. Et si les chiffres sont OK alors y a pas de problèmes.
Avatar de l’utilisateur Nujiksis Ancien
Ancien
Messages: 4709
Inscription: 08 Fév 2011, 17:09
Pays: France
Sexe: Homme

Re: Problème de lenteur

Message non lupar Pierre Wilmart » 31 Déc 2014, 17:33

Vaut mieux ^^

J'ai check, la température est normale, et comme j'ai aucun logiciel à part Avast pour la sécurité, ça doit pas être ça ^^

Le processeur lui débloque totalement : aucune stabilité, et une constante de 100% lorsque je lis une vidéo youtube ^^

Bref, les soldes c'est bientôt ^^

Merci pour tes renseignements :)
Image

Image
Avatar de l’utilisateur Pierre Wilmart Community Manager
Community Manager
Messages: 4998
Inscription: 24 Fév 2010, 17:38
Pays: Belgique
Sexe: Homme

Re: Problème de lenteur

Message non lupar Nujiksis » 31 Déc 2014, 17:34

Avec plaisir l'ami !

Les chiffres sont bons. Et si les chiffres sont OK alors y a pas de problèmes.
Avatar de l’utilisateur Nujiksis Ancien
Ancien
Messages: 4709
Inscription: 08 Fév 2011, 17:09
Pays: France
Sexe: Homme


 

Retourner vers Dépannage logiciel