Forums iOS

Upgrade 3.1.3 -> 4.0, problème

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Upgrade 3.1.3 -> 4.0, problème

Message non lupar Grobzoula » 08 Oct 2010, 22:36

Bonsoir à tous.
J'ai un petit problème depuis un certain temps pour mettre à jour mon iTouch en 4.0.
Jusque là j'ai réussi à jailbreaker mais là je suis un peu perdu...

J'ai un iPod Touch 3G 8go en version 3.1.3 et jailbreaké via blackrain.
Je veux le mettre à jour vers la version 4.0 (toujours jailbreaké)
J'ai donc téléchargé le firmware 4.0 (iPod3,1_4.0_8A293_Restore), et essayé de restaurer mon ipod via ITunes (10.0.0) avec le Maj + clic sur le bouton Restaurer.
Le problème, quand je choisis le fichier du firmware, il me dit "L'iPod n'a pas pu être restauré car le fichier de microprogramme est incompatible."
Et bah là je bloque complétement... J'ai cherché un peu ici et sur google mais j'ai pas trouvé grand-chose. J'ai vu une histoire de modification du fichier hosts et de sauvegarde de ecid, mais là j'ai pas trouvé plus de trucs à propos de ça...

J'en appelle donc à votre immense savoir pour tenter de résoudre mon problème !
Je vous remercie d'avance. :D

Edit : Alors apparemment je viens de sauvegarder mon ecid sur Cydia mais ça a pas avancé les choses :/
Grobzoula Gamer Débutant
Messages: 9
Inscription: 19 Sep 2010, 21:42
Pays: France

Re: Upgrade 3.1.3 -> 4.0, problème

Message non lupar Baptiste R. » 08 Oct 2010, 22:56

Dans Cydia, en haut en vert il y a quoi de marqué ?
Ancien pseudo : Bapt, baptiste28

OnePlus 3
3DS XL - B9S

Baptistream pas assez.
Avatar de l’utilisateur Baptiste R. Ancien
Ancien
Messages: 9982
Inscription: 08 Fév 2009, 12:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Upgrade 3.1.3 -> 4.0, problème

Message non lupar Grobzoula » 08 Oct 2010, 22:59

Tout en haut en vert ? c'est SHSH: iOS 4.0, 4.1
Grobzoula Gamer Débutant
Messages: 9
Inscription: 19 Sep 2010, 21:42
Pays: France

Re: Upgrade 3.1.3 -> 4.0, problème

Message non lupar Baptiste R. » 08 Oct 2010, 23:46

Ancien pseudo : Bapt, baptiste28

OnePlus 3
3DS XL - B9S

Baptistream pas assez.
Avatar de l’utilisateur Baptiste R. Ancien
Ancien
Messages: 9982
Inscription: 08 Fév 2009, 12:05
Prénom: Baptiste
Pays: France
Sexe: Homme

Re: Upgrade 3.1.3 -> 4.0, problème

Message non lupar Grobzoula » 09 Oct 2010, 09:42

Donc si j'ai bien compris, je restaure mon Ipod et le passe en 4.1 via iTunes de façon normale, puis je le downgrade ? Et l'erreur du microprogramme incompatible sera résolu ?
Ca me paraît compliqué comme méthode :/
Grobzoula Gamer Débutant
Messages: 9
Inscription: 19 Sep 2010, 21:42
Pays: France


 

Retourner vers Le coin iPod touch 3