Forums GAMERGEN

Partition (/dev/sda) n'existe pas

Partition (/dev/sda) n'existe pas

Message non lupar Animatrix_1_1 » 16 Mai 2008, 22:52

Salut à tous !!

J'ai formaté mon Disque dur de telle sorte à accueillir 10Gb pour linux, sauf que quand je boote sous Gentoo et que je fais un fdisk, la partition n'existe pas.
Savez-vous d'où cela peut venir ?

Merci pour votre aide !
Dernière édition par thouve le 17 Mai 2008, 00:27, édité 1 fois.
Avatar de l’utilisateur Animatrix_1_1

Re : Partition (/dev/sda) n'existe pas

Message non lupar klemant_1 » 17 Mai 2008, 12:47

moi déjà je te conseillerai un autre OS car Ubuntu 7.10 ou YDL 6.0 sont bien mieux adapter a la ps3 et l'installation est toutes simple.
Avatar de l’utilisateur klemant_1

Re : Partition (/dev/sda) n'existe pas

Message non lupar angeldust287 » 17 Mai 2008, 18:34

En faite ton problème c'est qu'il faut formaté ta partition de 10go pour qu'il te créer 1 ou 2 partitions, je sais plus trop pour que cela fonctionne correctement et que tu puisse continuer l'install. ;)
angeldust287 Gamer Averti
Gamer Averti
Messages: 59
Inscription: 01 Avr 2010, 23:20

Re : Re : Partition (/dev/sda) n'existe pas

Message non lupar Animatrix_1_1 » 19 Mai 2008, 12:57

angeldust287 Wrote:En faite ton problème c'est qu'il faut formaté ta partition de 10go pour qu'il te créer 1 ou 2 partitions, je sais plus trop pour que cela fonctionne correctement et que tu puisse continuer l'install. ;)
En fait, yellowdog les a détecté et je les ai formaté avec :)
Avatar de l’utilisateur Animatrix_1_1

Re : Partition (/dev/sda) n'existe pas

Message non lupar TriGgeR_1_1 » 19 Mai 2008, 13:02

Depuis un certain temps maintenant, la partition crée (c'est plutôt un disque dur virtuel, en fait) par le XMB pour linux n'est plus appelée /dev/sda, mais /dev/ps3da (si mes souvenirs sont bons)
Avatar de l’utilisateur TriGgeR_1_1


 

Retourner vers OtherOS