Forums GAMERGEN

(resolu)irshell 4.8 faut-il patcher en 5.02gen-a?

(resolu)irshell 4.8 faut-il patcher en 5.02gen-a?

Message non lupar mastahmass » 15 Fév 2009, 13:32

bonjour,faut il patché irshell 4.8 sur le cf 5.02gen-A?
car dans le tuto pour rendre compatible irshell4.8sur 5.02gen-A il n'est pas mentionné de patcher ,je voudrais un avis si il faut patcher,quel serait le patch approprié,merci.
Dernière édition par ineedmoney4430 le 16 Fév 2009, 02:23, édité 1 fois.
mastahmass Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 29 Oct 2010, 20:03
Pays: France
Sexe: Homme

Re: irshell 4.8 faut-il patcher en 5.02gen-a?

Message non lupar mijydu18 » 15 Fév 2009, 14:48

Salut :) Non il ne faut pas patcher, je suis aussi en cf 5.02 GEN

EDIT : NE prends pas la dernière version, elle n'est pas compatible 5.02 ! Enfin je crois :p
mijydu18 Gamer Maitre
Gamer Maitre
Messages: 311
Inscription: 20 Mai 2009, 13:02

Re: irshell 4.8 faut-il patcher en 5.02gen-a?

Message non lupar mastahmass » 15 Fév 2009, 14:51

la version que je prend c'est bien la 4.8 c'est ça?
si oui,par contre,jai pas compris quand je veux lancer un homebrew ou iso ou jeux ps1 il me lance le jeu qu'il y a dans mon umd,sais- tu quoi faire pour resoudre mon probleme? merci

sur le tuto il est ecrit:

remarque: Si vous n'avez pas effectuez toutes les étapes d'installation de iR Shell, notamment celle qui consiste a flasher btcnfpatch.prx (voir partie installation au début), vous ne pourrez pas lancer d'isos/csos depuis iR Shell.

Remarque: Pour lancer un iso/cso, il faut que votre iR Shell soit en kernel FW3.xx, avec 3.52 écris en haut de votre écran dans la barre supérieure. si iR Shell est en kernel FW1.5, appuyez sur L+R, puis sur carré


pour moi en haut sur la barre superieur il y a ecrit 5.00 ,donc je suppose quil faut patché, mais avec lequel?svp quelqu'un peut il me repondre meme si ça semble simple.
mastahmass Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 29 Oct 2010, 20:03
Pays: France
Sexe: Homme

Re: irshell 4.8 faut-il patcher en 5.02gen-a?

Message non lupar mastahmass » 16 Fév 2009, 02:21

je passe le message en resolu, voila ma reponse ,je possede une psp fat ,hors tout c'est tuto du irshell 4.8 compatible avec le CF 5.02gen-A sont en faite seulement pour la slim & lite ,donc j'aurai pu galerer pendant des heures,bon bah il me reste plus qu'a mettre un coup de DDCV8 pour me remettre en 5.00m33 ,dommage je trouvais sa sympa le cxmb pour customizer le xmb.
je vais attendre encore quelque jour voir si ya pas du changement pour la bonne vieille FAT,sinon je ferais ce que j'ai dis,en esperant avoir aidé quelques personnes avec mon ptit traca lol
mastahmass Gamer du Dimanche
Gamer du Dimanche
Messages: 11
Inscription: 29 Oct 2010, 20:03
Pays: France
Sexe: Homme


 

Retourner vers Hacks divers (ISO, thèmes, plugins...)