Forums GAMERGEN

Decouverte et donc probleme ...

Decouverte et donc probleme ...

Message non lupar rad0712 » 19 Avr 2019, 08:40

Bonjour,
Tout d'abord un grand merci pour vos tutos. Sur tous ceux trouve sur le net j'ai choisi ceux de Gamergen pour leurs clartes des informations
Je viens de franchir le pas et de passer sur switch (pour mes enfant et pour moi mais chute il ne faut pas le dire trop fort, madame est proche de moi :P ) en achetant une d'occasion ...
Le tuto Homebrew est tres bien fait du coup je pense avoir reussi (plusieurs fois) la manip.
Voila ou j'en suis :
1) je suis en 7.0.1 en exfat (c'est a cause de cela que j'ai la manip plusieurs fois)
2) le wifi est coupe et en plus j'ai mis le bon dns par securite (SwitchBru DNS) si je faisais une mauvaise manip
2) Le payload que j'utilise est Hekate_ctcaer_4.6.bin
3) pour mettre les roms j'utilise 2 softs sur la switch : goldleaf V0.5 et Tinfoil version 1.55
4) j'ai bien mis mon keys dans le repertoire "switch" en utilisant le payload Lockpick_RCM.bin

J'ai plusieurs souci (peut etre que bcp sont parce que je suis un noob sur le sujet). Si vous pouviez me debloquer ou me rassurer cela serait gentil :geek:

1) J'arrive a installer certains jeux et d'autres non. J'ai essaye plusieurs version de rom : NSP, XCI, super xci pour les memes jeux (avec bien entendu les updates). Les jeux qui ne fonctionnent pas sont de type 1.2 switch, zelda, splatoon, etc J'ai plusieurs types d'erreurs fichier corrompu, demande de connexion internet, etre ds le menu home, etc ...
=> JE pense que cela est du que je suis en version 7.0.1 et les derniers patch ne sont pas arrives, est ce cela?
Ou je fais des mauvaises manipulations (le probleme est que j'ai telecharge plus de 5 fois pour le meme jeux des roms differentes et cela ne fonctionne jamais...) Certains parlent de "sigpath" mais la je n'ai rien compris a la chose ....

2) Pour les jeux qui fonctionnent (sans probleme d installation) : au bout d'un moment (1 jour apres installation) j'ai cette erreur: "les donnees corrompus ont ete trouves" et lorsque je verifie j'ai ce retour :" les donnes de la carte micro SD sont corrompus.". J'ai une carte SD sandisk de 128 Go , est ce qu'elle est morte ? Pourquoi cela fonctionne pendant un moment et apres non ? Je precise que j'ai pu mettre le wifi pour tenter des trucs (me connecter a mon nas) mais toujours en bloquant les DNS ...

3)LE dernier point est moins important mais j'en profite (vu que je vous derange). JE voudrais directement installe les roms de mon ordi mais je n'y arrive pas. J'ai tente 2 methodes : en utilisant goldtree et un serveur nut
=> ce problem n'etant pas le plus important j'avoue n'avoir pas passe bcp de temps dessus

Je precise que j'ai essaye de piocher pas mal d'informations mais j'avoue etre perdu aujourd hui (marre de tout reinsaller a chaque fois et mes enfants attendent
Je me suis dit que je ne suis peut etre pas le seul a se poser ces questions donc autant en faire profiter la communaute
Dans tous les cas un grand merci d'avance pour vos aident

ps : j'ai poste hier soir cette meme demande a la suite du tuto de MDProz mais j'ai du faire une mauvaise manip ou je devais ne poster la bas (bref je retente ici, desole si redondance)
rad0712 Gamer Débutant
Messages: 2
Inscription: 18 Avr 2019, 21:00
Prénom: Rad
Pays: France
Sexe: Homme

Re: Decouverte et donc probleme ...

Message non lupar MDProz » 19 Avr 2019, 16:25

Pour ta SD, verifies la avec H2testw pour voir.

Pour ce qui est des jeux utilises NSC_builder pour les compiler et les patcher si besoin.
underground-switch/nsc-builder-pour-convertir-vos-fichiers-t739808.html

Si tu as des difficultés car en anglais, utilise le script batch de Shadow qui l'a traduit en français.
underground-switch/ultimate-switch-hack-script-signe-shadow2560-t744252.html

Et verifie si sur ta SD, tu as tout ce dont tu as besoin également mais à la vie de ton écrit, je pense que oui.
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19468
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Decouverte et donc probleme ...

Message non lupar rad0712 » 20 Avr 2019, 08:23

Merci de ton retour.
Je n'ai pas teste ma carte sd vu que j'ai vu que cela pouvait etre long (je le lancerai un soir).
J'ai voulu m’attarder sur ta proposition de NSC_builder.
J'ai remis a "neuf" la switch vu que j'avais bien bidouille dessus => donc 7.0.1 en exfat

J'ai converti mon fichier en mettant bien la key de la switch et fait le test avec 1 2 Switch qui ne marchait pas.
J'ai 2 versions xci et nsp converti a l'aide de NSC_builder.
J'ai utilise Goldleaf pour installer le nsp et cela fonctionne :o Un grand merci pour ta proposition.

J'ai pousse un peu plus loin la chose. J'ai esssaye de l'installer avec Tinfoil et la cela ne fonctionne pas. Tinfoil ne veut pas installer ni le nsp ni le xci.
Je reste donc sur goldleaf et tente de nouveaux trucs ce matin
Encore merci
rad0712 Gamer Débutant
Messages: 2
Inscription: 18 Avr 2019, 21:00
Prénom: Rad
Pays: France
Sexe: Homme

Re: Decouverte et donc probleme ...

Message non lupar MDProz » 20 Avr 2019, 12:13

Pas de quoi.
Goldleaf remplace tinfoil petit à petit ;)
Image

iPhone SE: Unc0ver // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 19468
Inscription: 04 Avr 2012, 22:14
Pays: France


 

Retourner vers Dépannage