Forums GAMERGEN

Bug suite à la mise à jour 10.2

Bug suite à la mise à jour 10.2

Message non lupar mariahman » 06 Déc 2020, 21:58

Bonjour à tous,
Suite une mise a jour de la switch en 10.2 avec choidujourNX, je ne parviens plus du tout à reinstaller les fichiers nsp.
Ceux qui étaient là fonctionnent toujours mais impossible d'en ajouter.
j'ai essayé via GOLDLEAF 0.8 mais j'ai toujours la meme erreur :
Erreur : 2356-009 (0x1364)
Module : Goldleaf (356)
Description : PFS0 non valide (NSP) (9)

Je pensais que ça avait un rapport avec les signature patches qu'il fallait mettre à jour, j'ai l'impression de l'avoir fait mais toujours pareil.

Si quelqu'un peut m'aider ça serait top :)
Dernière édition par MDProz le 06 Déc 2020, 22:33, édité 1 fois.
Raison: Modif titre
mariahman Gamer Débutant
Messages: 5
Inscription: 08 Déc 2010, 23:39
Pays: France

Re: Bug suite à la mise à jour 10.2

Message non lupar MDProz » 06 Déc 2020, 22:37

Tu as dumpé les nouvelles clés également via Lockpick_RCM pour utiliser Goldleaf ?

Ce n’est pas les sigpatches car tu aurais un problème avec les jeux déjà installés sauf erreur. Donc si tu as mis les récents pour utiliser AMS ou Hekate, je ne vois que la 1re indication.

Et si même après cela, tu as un problème, voir au niveau de la SD via h2testw ou de la source de tes backups mais j’en doute.
Image

iPhone SE/7: checkra1n // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 20184
Inscription: 04 Avr 2012, 22:14
Pays: France

Re: Bug suite à la mise à jour 10.2

Message non lupar mariahman » 06 Déc 2020, 22:54

Ah non je crois pas avoir dumpé les nouvelles clés également via Lockpick_RCM pour utiliser Goldleaf.
Comment je fais ça?

Alors j'ai bien fait le dump via LOCKPICK ça m'a généré deux fichiers : un fichier prod.keys et un fichier keys.txt mais j'ai toujours mon probleme...
Dernière édition par MDProz le 07 Déc 2020, 01:34, édité 1 fois.
Raison: Double post
mariahman Gamer Débutant
Messages: 5
Inscription: 08 Déc 2010, 23:39
Pays: France

Re: Bug suite à la mise à jour 10.2

Message non lupar MDProz » 07 Déc 2020, 01:44

C’est déjà une bonne chose de faite car cela est utile. Ceci dit, en parcourant la toile, ton erreur indique que ton NSP serait en lecture seule. Il faudrait via ton PC, vérifier si c’est le cas. Fais un clic droit sur le NSP en question et décoche lecture seule. Désolé mais n’ayant pas eu cette erreur, difficile de savoir exactement ce qu’il en est.

Et comme dit plus haut, si c'était les sigpatches, tu aurais également un problème avec d’autres. Toutefois, tu peux toujours chercher dans l’un des tutoriels, présents en section underground, ceux qui correspondent à la version 10.2.0 pour AMS et Hekate.

Et éventuellement ta SD mais pas convaincu non plus.
Image

iPhone SE/7: checkra1n // iPad 2: Phoenix
PS3: PS3Xploit CFW Rebug // PS4: PS4 Exploit Host
3DS: Luma3DS // Wii: Letterbomb SciiFii // WiiU: Haxchi CBHC // Switch: Atmosphere


Avatar de l’utilisateur MDProz Admin
Admin
Messages: 20184
Inscription: 04 Avr 2012, 22:14
Pays: France


 

Retourner vers Dépannage