Forums GAMERGEN

PS Vita et betterie

PS Vita et betterie

Message non lupar lXdie » 23 Mai 2015, 13:46

Bonour à tous et à toutes,
j'ai un petit souci avec ma Belle en ce moment, à peine est-elle débranchée qu'environ 30minutes à une heure plus tard la notification m'indique batterie faible alors que le voyant de batterie est plein, puis elle s'étteint... C'est vraiment étrange...

Le problème vient-il de la batterie? Ou bien du côté du software? Je dois vous avouer que je suis dépassé... :P

L'idée m'est venue d'acheter une batterie et de changer celle de ma vita mais n'étant pas sur que cela vienne de là. je ne sais pas trop quoi faire...

J'espère que vous savez mieux que moi :P
Merci d'avoir pris le temps de me lire,
bonne journée :)
Image
Avatar de l’utilisateur lXdie Gamer Pro
Gamer Pro
Messages: 164
Inscription: 04 Fév 2013, 16:31
Localisation: Dijon
Prénom: Bérenger
Pays: France
Sexe: Homme

Re: PS Vita et betterie

Message non lupar VinceSSJ » 29 Mai 2015, 14:17

Salut,
Quel âge a ta console ? Tu l'as conservée longtemps sans y toucher ?
Si tu as ta PS Vita depuis la sortie y'a moyen que la batterie soit HS si elle n'a pas un minimum été entretenue..
Pour commencer essaie de faire un cycle de charge/décharge complet (tu la décharge jusqu'à ce qu'elle s'éteigne et tu la recharges sans y toucher) et tiens nous au courant
Avatar de l’utilisateur VinceSSJ Gamer Bronze
Gamer Bronze
Messages: 1103
Inscription: 18 Juin 2009, 12:40
Pays: France
Sexe: Homme

Re: PS Vita et betterie

Message non lupar lXdie » 01 Juin 2015, 10:32

Salut! Merci pour cette réponse! Je l'ai depuis deux ans, mais je l'avais achetée d'occasion, donc, je se sais pas quel âge elle à au total.
Je vais tester le cycle et je vous tiens au jus!
merci :)
Image
Avatar de l’utilisateur lXdie Gamer Pro
Gamer Pro
Messages: 164
Inscription: 04 Fév 2013, 16:31
Localisation: Dijon
Prénom: Bérenger
Pays: France
Sexe: Homme

Re: PS Vita et betterie

Message non lupar lXdie » 03 Juin 2015, 02:41

Salut, je viens aux nouvelles. Après un cycle, toujours le même cinéma. Je joue quelques minutes et après l'image de la batterie vide se joue alors que celle ci est chargée au moins à la moitié... Des conseils?

Edit: Après avoir fait divers test, je n'ai ce problème que lorque je suis en jeu. Si je fais autre chose (vidéos, photos, en direct de PlayStation), je n'ai pas ce problème de 'batterie faible'.. Je vous ai fait une petite vidéo maison (désolé de la qualité :P) de ce qui ce passe. Je l'ai re-Déchargée, et je tente un nouveau cycle mais cela m'embête quand même :/
Merci d'avance..

Vidéo:
Image
Avatar de l’utilisateur lXdie Gamer Pro
Gamer Pro
Messages: 164
Inscription: 04 Fév 2013, 16:31
Localisation: Dijon
Prénom: Bérenger
Pays: France
Sexe: Homme


 

Retourner vers Dépannage