Forums GAMERGEN

Old 3DS & Zelda Four Swords

Old 3DS & Zelda Four Swords

Message non lupar Swiftrigger » 17 Jan 2017, 00:36

Bonjour à tous !

J'ai cherché sur le web pendant 2 soirées, mais je ne trouve pas tout à fait une solution à mon problème et me permets donc de le poster ici. Une réponse détaillée si possible serait vraiment très appréciée, et d'après le nombre de sujets que j'ai retrouvé un peu partout sur internet cherchant une solution, pourrait être utile à un grand nombre.

J'aimerai donc jouer en multi à Zelda Four Swords avec mon fils, nous avons deux 2DS en 9.2 avec RxTools en suivant ce tutoriel très bien fait avec de supers intervenants :
[HACK] Hacker sa 3DS/2DS/new 3DS en 9.2 avec RxTools !!

Cependant, le cia que j'ai récupéré ne fonctionne pas (apparemment il faudrait aussi l'installer sur la sysNand ? Mais comment ?) et l'émulation du mGBA fait tourner le jeu très lentement avec la musique buggée et ne permet pas le multijoueur.

Merci beaucoup pour vos réponses à ce sujet, je continue à chercher de mon côté.
Avatar de l’utilisateur Swiftrigger Gamer du Dimanche
Gamer du Dimanche
Messages: 31
Inscription: 16 Jan 2016, 19:04
Prénom: Alex
Pays: France
Sexe: Femme

Re: Old 3DS & Zelda Four Swords

Message non lupar esprole » 17 Jan 2017, 04:01

salut,le RXtool est assez vieux qui n'est pas à jour depuis un an je pense,changez un autre cfw par exemple luma, jai un sky3ds+ qui fonctionne parfaitement ce jeu :|
esprole Gamer Pro
Gamer Pro
Messages: 186
Inscription: 12 Oct 2013, 06:16
Pays: France


 

Retourner vers Dépannage