Forums GAMERGEN

Ma 3DS ne démarre plus

Ma 3DS ne démarre plus

Message non lupar Ethya » 14 Jan 2017, 22:26

Bonjour,

J'ai tenté d'installer Luma3DS sur ma console. J'étais à l'étape pour installer arm9loaderhax, et tout d'un coup, ma 3DS gèle complètement. Au redémarrage avec la sysnand sans la carte SD, c'est mort : la diode bleue reste allumée à peine 2 secondes et s'éteint. Lorsque j'essaie de la démarrer avec la carte SD, il m'affiche ce message :

An error has occurred:

An old unsupported EmuNAND has been detected. Luma3DS is unable to boot it.

Press any button to shutdown


Y a-t-il un moyen de pouvoir restaurer ma 3DS ou bien elle est morte?

Ma console est une old 3DS XL
Ethya Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 25 Jan 2016, 15:44
Pays: Canada
Sexe: Femme

Re: Ma 3DS ne démarre plus

Message non lupar roukxwel » 15 Jan 2017, 00:19

retire ta SD et allume la pour voir


si ca fonctionne remet ta SD

et appuye sur select juste apres avoir appuyer power avec un peu de chance tu devrais acceder au menu luma
2 x Switch SX-OS (8.1.0 Ban & 8.1.0 Emunand) / WiiU 5.5.2, CBHC / 3 x 3DS 11.6 B9S / Wii 4.3 boot2 / PSP 6.61 Infinty.
PC > GA-Z87X-OC, I7 4770K (Noctua NH-U12P), G.Skill 16Go, MSI RX480 OC 8Go, Win10 (SSD), 8TO (Data).
Avatar de l’utilisateur roukxwel Ancien
Ancien
Messages: 6027
Inscription: 20 Mai 2011, 08:14
Pays: France
Sexe: Homme

Re: Ma 3DS ne démarre plus

Message non lupar Ethya » 15 Jan 2017, 00:51

roukxwel Wrote:retire ta SD et allume la pour voir


si ca fonctionne remet ta SD

et appuye sur select juste apres avoir appuyer power avec un peu de chance tu devrais acceder au menu luma


Comme je l'avais expliqué plus haut, la console ne s'allume pas : la diode s'allume et s'éteint en 2 secondes. Les écrans restent noirs.

Avec la carte SD et en appuyant sur SELECT, j'ai accès au menu Luma3DS

De plus, j'ai la sauvegarde des 2 nands (sysNAND et redNAND)
Ethya Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 25 Jan 2016, 15:44
Pays: Canada
Sexe: Femme

Re: Ma 3DS ne démarre plus

Message non lupar roukxwel » 15 Jan 2017, 01:47

quel case sont cocher dans luma
2 x Switch SX-OS (8.1.0 Ban & 8.1.0 Emunand) / WiiU 5.5.2, CBHC / 3 x 3DS 11.6 B9S / Wii 4.3 boot2 / PSP 6.61 Infinty.
PC > GA-Z87X-OC, I7 4770K (Noctua NH-U12P), G.Skill 16Go, MSI RX480 OC 8Go, Win10 (SSD), 8TO (Data).
Avatar de l’utilisateur roukxwel Ancien
Ancien
Messages: 6027
Inscription: 20 Mai 2011, 08:14
Pays: France
Sexe: Homme

Re: Ma 3DS ne démarre plus

Message non lupar Ethya » 15 Jan 2017, 01:56

Une seule case est cochée :

Show NAND or user string in System Settings
Ethya Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 25 Jan 2016, 15:44
Pays: Canada
Sexe: Femme

Re: Ma 3DS ne démarre plus

Message non lupar roukxwel » 15 Jan 2017, 14:29

essai de voir si ca change quelque chose
tu coche (A pour selectionner)
Autoboot sysnand
Use sysnand FIRM external booting With R
.
.
.
Show Nand or user string in system setting

Start sauvegarde et quitter


tu peut aussi vérifier si tu boot sur Hourglass console éteinte (power et start)

Edit tu connais la version du firm avnt le probleme
firm de avant hack
avait tu downgrade en 2.10
2 x Switch SX-OS (8.1.0 Ban & 8.1.0 Emunand) / WiiU 5.5.2, CBHC / 3 x 3DS 11.6 B9S / Wii 4.3 boot2 / PSP 6.61 Infinty.
PC > GA-Z87X-OC, I7 4770K (Noctua NH-U12P), G.Skill 16Go, MSI RX480 OC 8Go, Win10 (SSD), 8TO (Data).
Avatar de l’utilisateur roukxwel Ancien
Ancien
Messages: 6027
Inscription: 20 Mai 2011, 08:14
Pays: France
Sexe: Homme

Re: Ma 3DS ne démarre plus

Message non lupar Ethya » 15 Jan 2017, 15:09

En appyant sur Start et Power, j'ai accès à un menu Luma3DS Chainloader. Voici les options :

- y_EmuNAND9
- start_Hourglass9
- x_Decrypt9WIP
Ethya Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 25 Jan 2016, 15:44
Pays: Canada
Sexe: Femme

Re: Ma 3DS ne démarre plus

Message non lupar Ethya » 15 Jan 2017, 18:11

J'ai réussis à la restaurer en firmware officiel 9.2.0-20U. Après avoir restauré la redNAND via Hourglass, j'ai installé le Homebrew Channel, je l'ai lancé. Ensuite, j'ai lancé Hourglass et j'ai fait la restauration de force de la sysNAND.

Donc ma console démarre sans la carte SD

Je vous remercie de votre aide :)
Ethya Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 25 Jan 2016, 15:44
Pays: Canada
Sexe: Femme


 

Retourner vers Dépannage