Forums GAMERGEN

Son Xbox one saccade DTS DD 5.1

Son Xbox one saccade DTS DD 5.1

Message non lupar Guet appens » 03 Déc 2014, 23:06

Bonjour a tous,

Alors ma xbox ma fait des beug assez bizarre :s

En effet j'ai jouer en mode Bitstream 5.1 DTS et d'un moment a l'autre tout les son sortant de la console (musique jeux film interface) beug.
En faite sa fait comme une vidéo qui ne charge pas, le son se coupe aléatoirement sur une période d'environ 1sc.
Comme un son qui saccade.
Sa me fait sa en mode Bitstream DTS et DD (dolby digital)
Mon ampli 5.1 marche très bien sa ne vient donc pas de lui.
Également j'utilise la sortie optique de la console pas de son via HDMI.

Si quelqu'un a déjà eu le problème ou la déjà vu quelque part merci de m'aider.

bon jeux a tous !!!!
Ancien pseudo : manu25700
Xbox 360 Elite LT+3.0 60Go**************
*****Xbox 360 Fix ROD JTAG FSD3 120Go
*********Xbox ONE Kinect 2 Stock 500Go
Guet appens Gamer Pro
Gamer Pro
Messages: 115
Inscription: 08 Juin 2012, 21:34
Localisation: Doubs
Prénom: emmanuel
Pays: France
Sexe: Homme

Re: Son Xbox one saccade DTS DD 5.1

Message non lupar Guet appens » 04 Déc 2014, 14:38

Petit mise a jour histoire que le topic avance quand même.
Maintenant je n'ai plus de son du tout via l'optique que ce soit en 5.1 ou stéréo.
Le son marche bien en stéréo via l'hdmi.
Alors j'ai essayer de changer d'entre optique sur l'ampli et j'ai réassigner celle-ci et le problème et toujours le même.
Le câble optique et un Qed profil+ donc normalement du bon câble.
J'essaie de changer de câble dans l’après midi, et au pire je mettrai la console au salon pour tester sur un autre ampli 5.1 neuf sur lequel tout fonctionne.
Ancien pseudo : manu25700
Xbox 360 Elite LT+3.0 60Go**************
*****Xbox 360 Fix ROD JTAG FSD3 120Go
*********Xbox ONE Kinect 2 Stock 500Go
Guet appens Gamer Pro
Gamer Pro
Messages: 115
Inscription: 08 Juin 2012, 21:34
Localisation: Doubs
Prénom: emmanuel
Pays: France
Sexe: Homme

Re: Son Xbox one saccade DTS DD 5.1

Message non lupar Guet appens » 04 Déc 2014, 17:19

Alors pour finir j'ai trouvé.
Après un essaie sur un autre ampli au salon tout marchait nickel, j'ai donc contrôlé mon ampli etc..
Tout fonctionnait sur mon ampli.
J'ai ensuite changé de câble optique et miracle sa refonctionne.
Mes câble optique avait un peu morflé, ceci dit je ne pensait pas du tout a sa puisque pour moi un câble soit sa marche soit pas du tout mais bon apparemment non (en tout cas pour l'optique)
Problème résolu en changeant de câble.
Ancien pseudo : manu25700
Xbox 360 Elite LT+3.0 60Go**************
*****Xbox 360 Fix ROD JTAG FSD3 120Go
*********Xbox ONE Kinect 2 Stock 500Go
Guet appens Gamer Pro
Gamer Pro
Messages: 115
Inscription: 08 Juin 2012, 21:34
Localisation: Doubs
Prénom: emmanuel
Pays: France
Sexe: Homme


 

Retourner vers Blabla