Forums GAMERGEN

Revenir a une précédente version

Règles du forum
Avant de poser votre question, commencez par faire une recherche sur le forum.
Nous mettons également à votre disposition un lexique et une FAQ.
Pour éviter toute censure ou fermeture de votre topic, veuillez lire les règles en vigueur.

Revenir a une précédente version

Message non lupar enzocarapin77500 » 15 Déc 2016, 18:56

Bonjour;Bonsoir
voici mon problème :
j'ai ressorti ma psp du placard depuis peu j'ai voulu installer CWCHEATS sur celle-ci mais ayant fait une mise a jour: version 6.61 mais le problème est que le jeux au quel je veut utiliser CWCHEATS (Monster Hunter Freedom Unite ) n'accepte que la version 6.60 j'ai déjà essayer tout les tutos trouvables mais rien .
quelle que info sur ma psp:
psp slim donc 3000 je crois
carte mère : 0.04
j'ai déjà essayer 6.XX Downgrader V4.1 mais au lancement de celle-ci je rencontre un message d'erreur "you fireware is not supported " donc en rapport a ma carte mère je suis pose :|
j'ai recherche partout mais soit les lien sont mort ou ne marche pas du a l'époque car la PSP n'est pas toute jeune :lol: donc voila j’espère que quelle qu’un pourra m'aider
Merci
enzocarapin77500 Gamer Débutant
Messages: 2
Inscription: 15 Déc 2016, 18:32
Prénom: Enzo
Pays: France
Sexe: Homme

Re: Revenir a une précédente version

Message non lupar Giovany86 » 21 Déc 2016, 18:45

Pas besoin de downgrader ;) il suffit d'utiliser un (L)CFW comme par exemple le 6.61ME
Spécialiste XBOX / XBOX 360 / PS3 / PSP / 3DS / Electronique
Avatar de l’utilisateur Giovany86 Animateur
Animateur
Messages: 894
Inscription: 02 Fév 2011, 16:22
Prénom: Giovany
Pays: France
Sexe: Homme

Re: Revenir a une précédente version

Message non lupar enzocarapin77500 » 21 Déc 2016, 19:13

Merci de ta réponse mais j'ai trouver ma solution :lol: mais merci de ton aide car je n'avais pas penser a ceci :roll:
enzocarapin77500 Gamer Débutant
Messages: 2
Inscription: 15 Déc 2016, 18:32
Prénom: Enzo
Pays: France
Sexe: Homme


 

Retourner vers Blabla