Forums GAMERGEN

Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Règles du forum
Si vous remarquez un message susceptible d'aller à l'encontre des recommandations dont une partie ou la totalité du contenu ne devrait pas se trouver là, signalez-le à l'équipe de modérateurs en cliquant sur Image.

________________

Toute l'équipe vous souhaite la bienvenue ! Si vous repérez d'éventuelles erreurs qui se seraient glissées dans nos contenus, n'hésitez pas à le signaler dans les commentaires.

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar minibouba » 02 Juil 2011, 23:17

Ok Lyan,
J'arrive maintenant a lancer mes jeux sous le pops 3.52 sur ma psp Go(alors qu'avant je n'y arrivais pas,et que tt le monde dit que la Go est incompatible avec les pops anterieurs au 6.00).
Cependant,le plugin ne veut pas me mémoriser le pops que je choisis pour les jeux càd que si par ex,je lance RE en 3.52 puis ensuite un autre jeu en 6.39,lorsque je veut rejouer a RE,il se lance en 6.39.
As tu ce problème?
minibouba Gamer Maitre
Gamer Maitre
Messages: 485
Inscription: 03 Oct 2012, 17:39
Pays: France

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar Lyan53 » 02 Juil 2011, 23:24

Tout le monde a ce probleme , c'est justement parce que cette fonctionne ne semble pas encore etre implementée que ça fait ça


Pour ma part je n'ai pas encore finit de tout decrypter donc je n'ai aps encore eu l'occas de tester ce nouveau popsloader (patience j'y viens ^^)
ImageImage
Image
Ex Co-Admin (retraité) / En direct de GéGène !!
Avatar de l’utilisateur Lyan53 Ancien
Ancien
Messages: 2271
Inscription: 22 Mai 2007, 00:00
Localisation: On est bien chez GéGène ?!
Pays: France
Sexe: Homme

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar minibouba » 02 Juil 2011, 23:30

J'me disais bien ...
Sinon,autant certains pops marchent nickel(3.01à 3.52),autant d'autres font carrément planter la psp(3.71,3.90 et 4.01).
Je me demande si j'ai pas merdé en décryptant les fichiers de ces pops?
Je vais verifier...
minibouba Gamer Maitre
Gamer Maitre
Messages: 485
Inscription: 03 Oct 2012, 17:39
Pays: France

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar youaho_1 » 02 Juil 2011, 23:34

A quand un pack RTU pour ce popsloader avec tous les prx :tongue:
Avatar de l’utilisateur youaho_1

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar Malaky » 02 Juil 2011, 23:42

Distribué c'est fichiers prx est illégal car il sont sous licence Sony, il faudra les décrypté sois même ;)
Avatar de l’utilisateur Malaky Gamer Argent
Gamer Argent
Messages: 4459
Inscription: 23 Juil 2010, 09:38
Localisation: Paris
Prénom: Dayan
Pays: France
Sexe: Homme

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar Pierre Wilmart » 02 Juil 2011, 23:49

Minibouba ==> Le 4.01 fonctionne niquel chez moi (seul que j'ai testé aussi, flemme d'en décrypter d'autres, je ne suis pas fan de l'émulation PsOne :x)

Youaho1 : Malaky t'a répondu.
Image

Image
Avatar de l’utilisateur Pierre Wilmart Community Manager
Community Manager
Messages: 5122
Inscription: 24 Fév 2010, 17:38
Pays: France
Sexe: Homme

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar Lyan53 » 03 Juil 2011, 00:05

minibouba Wrote:autant d'autres font carrément planter la psp(3.71,3.90 et 4.01).


Pour le 4.01 t'as pensé aux fichiers impose.prx et impose.rsc ???

sinon t'as peut etre merdouillé effectivly , à voir ;)
ImageImage
Image
Ex Co-Admin (retraité) / En direct de GéGène !!
Avatar de l’utilisateur Lyan53 Ancien
Ancien
Messages: 2271
Inscription: 22 Mai 2007, 00:00
Localisation: On est bien chez GéGène ?!
Pays: France
Sexe: Homme

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar Malaky » 03 Juil 2011, 01:12

Oui les prx citer par Lyan53 sont nécessaire au fonctionnement du Popsloader, si tu n'a pas c'est deux fichiers tes autres prx ne servent à rien.

Pour ce qui est des PSX qui ce lance en 6.39 sans popsloader c'est normal le Pops 6.XX est très complet niveau compatibilité.
Avatar de l’utilisateur Malaky Gamer Argent
Gamer Argent
Messages: 4459
Inscription: 23 Juil 2010, 09:38
Localisation: Paris
Prénom: Dayan
Pays: France
Sexe: Homme

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar starworld » 03 Juil 2011, 01:39

Lyan53 Wrote:Le souci avec ce truc c'est qu'il est pas du tout prévu pour faire fonctionner celui-ci , il n'extrait pas certains modules supplémentaires qui sont requis par ce new popsloader


Ok, j'avais pas vu.

Le truc "débile" c'est qu'il y a des firmware inutile dans la liste.
Car le pops ne change pas a chaque version!
Image
starworld Gamer Argent
Gamer Argent
Messages: 3520
Inscription: 03 Juil 2008, 14:27
Pays: France
Sexe: Homme

Re: Le POPSLoader pour les Custom Firmwares 6.XX est disponible

Message non lupar Lyan53 » 03 Juil 2011, 03:21

yopadato Wrote:Relis bien, quand je disais des prx manquant, je parlais bien des "01g 02g 03g 07g et 09g" qui ne sont pas dans le 6.20, rien d'autre.


Je disais juste qu'à priori seuls les 04g et 05g sont necessaires , pas les autres qui se'mblent tout simplement être inexistants , aucun psardumper ne les decrypte toujours ou je ne suis pas tombé sur le bon , mais mon pops 6.20 fonctionne sans ces fichiers donc je pense plus à une erreur de read-me^^

yopadato Wrote:mais l'erreur 80010002 est toujours là.


cette erreur est juste due au fait que tu ne places pas tes eboot dans le bon dossier (enfin theoriquement c'est ce qu'elle signifie) , il faut les mettre dans GAME et non ailleurs

On les place comme ça :

ms0/PSP/GAME/dossier(nom du jeu)/EBOOT.PBP

le nom d jeu ne doit pas etre trop long auquel cas la psp ne le reconnaitra pas et l'affichera comme corrompu (ou ne l'affichera pas du tout selon les reglages du recovery qui peuvent eventuellement faire masquer les icones corrompus)


starworld Wrote:Le truc "débile" c'est qu'il y a des firmware inutile dans la liste.
Car le pops ne change pas a chaque version!


DAX et accessoirement HDX (popsloader pour 3.72 HDX) et le popsloader GEN n'etaient justement pas du tout complets ni adaptés aux divers pops existant

dans les anciens popsloader , il y avait des doublons et un paquet de pops manquants , c'est les vieux popslaoder qui n'etaient pas assez "étudiés" dira-t-on car incomplets , ils se sont contentés de peu alors que nombreux pops devaient etre intégrés en plus car ils possédaient une compatibilité différente


J'avais fait un comparatif et certains pops étaient en doublon et il manquait ceux qui auraient été idéaux du temps ou on esperait un nouveau popsloader pour un eventuel CF 6.20 qui ne sont tous deux jamais sortis

J'avais fait un screen (un fake toshopé hein ^^) des pops nécessaires pour avoir un bon popsloader avec des pops tous differents de ce qu'aurait été pour un CF 6.20 le popsloader ultime :

Image


sur mon screen fake (dont "original from flash" aurait été le 6.20) j'ai donc viré les pops en doublon (comme le 3.02 et le 3.03 par ex un seul des 2 suffit la différence qu'il reste en hexadecimal est juste le n° de version et rien d'autre , ces fichiers sont strictement les mêmes à un "2" ou un "3" près dans la signature de la version ^^) , et j'ai ajouté les pops qui sont différents et n'etaient pourtant pas intégrés aux popsloader existants

Dans ma liste , le 3.60 est jamais sorti en eboot officiel puisque c'etait le kernel natif des 1ere slim mais bon psardumper est censé le decrypter tout de même vu que c'est indiqué dans tous les psardumper (puis le 3.96 non plus est jamais sorti en eboot d'update et pourtant ils l'ont fournis mais bon ça doit etre le même pops que pour le 3.95 je pense)
Pour le 4.05 je sais plus y'a un truc avec celui ci aussi mais bon ça fait un bail me rappelle plus ce qu'il avait de particulier (peut etre pas sorti officiellement en eboot non plus mais uniquement dans un jeu comme le 3.96 d'ailleurs) ^^


Voici le popsloader qu'on a aujourd'hui >>

Image


Effectivement le 3.02 n'était pas nécessaire il aurait mieux valu mettre le 3.00 à la place (je vais peut etre z'yeuter voir si je peux hex éditer ça :P )

il me semble aussi que le 5.00 et le 5.01 sont les mêmes pops et peut etre egalement le 3.50 et 3.51 , bref c'est tout ce qu'on peut leur reprocher , leur popsloader reste nettement plus complet malgré tout ;)


Vaudrait peut etre mieux donc remplacer le 5.01 par le 4.05 , et le 3.02 par le 3.00 , mettre le 3.60 à la place du 3.50 (qui est le même que le 3.51 si je me souviens bien) et si on fait ça on devrait avoir l'intégralité des pops sortis à ce jour disponibles dans un seul popsloader

y'a effectivement des pops en doublon à priori (mais bon ça reste à reconfirmer j'ai étudié ça y'a un bail) mais ce popsloader n'en reste pas moins le plus complet qu'on ait eu jusque là ;)


Bon sinon pour ce qui est du 6.20 bah , j'ai donc continué l'installation sans les quelques fichiers manquant que j'avais cité plus haut et il tourne sur ma psp fat en 6.39 nightly , donc je suppose que c'est une erreur de read me , à voir si sur psp go ou sur 3000 ça passe aussi , faudrait confirmer ça ;)


En tout cas me suis fait un popsloader complet et tous mes pops fonctionnent après les avoir tous testés un par un (et j'aime beaucoup l'option de personalisation d'ecran dispo depuis le 6.00 , très bien pensé ce truc , depuis le temps que je voulais voir à quoi elle ressemblait celle là ^^)



Sinon restera tout de même un très gros point non négligeable à voir , est-ce que ce popsloader gère le downgrade de sauvegarde qui est necessaire lorsque l'on passe d'un pops 3.40 ou + à un pops 3.30 ou - ???

Il faut tester (mais faut penser à garder une copie de votre save avant d'essayer au cas ou quelqu'un s'y collerait ^^)

............................................................


Sinon petite question pour les connaisseurs , maintenant que je suis en HEN sur ma fat (et bordel ça me coute m'enfin faut ce qu'il faut pour avoir accès à cette merveille de popsloader qui s'est tellement fait attendre ^^) ,

J'ai supposé que l'ex-dossier GAME5XX deviendrait désormais un dossier GAME6XX en toute logique (censé representer le kernel 6xx) , mais bon ça ne semble pas etre effectif puisque tout son contenu n'est plus affiché sur le XMB , il devient quoi donc ce dossier ?? Il a viré de l'arborescence ??

(au passage adieu le dossier GAME150 vu que j'avais encore un kernel 1.5 installé sur mon ex 5.00m33-6 m'enfin ça c'est logique ^^ , il avait déjà sauté depuis les slim et depuis que le kernel 1.5 n'est plus qu'un souvenir)



EDIT >>>


Si j'ai le temps dans la journée (voir la soirée) , je pondrais un tutoriel complet pour l'installation de ce plugins (faut le temps de rédiger un tel truc ^^) , c'est pas bien complexe m'enfin c'est surtout long quoi , et puis pour ceux qui n'ont jamais pratiqués l'installation du popsloader , ce sera utile de savoir comment procéder je pense ;)
ImageImage
Image
Ex Co-Admin (retraité) / En direct de GéGène !!
Avatar de l’utilisateur Lyan53 Ancien
Ancien
Messages: 2271
Inscription: 22 Mai 2007, 00:00
Localisation: On est bien chez GéGène ?!
Pays: France
Sexe: Homme

PrécédenteSuivante

 

Retourner vers Archives des commentaires de news