Tutoriel PS3
hackps3

TUTO - Jouer à ses jeux 3.42 sur une console en 3.41

par

Vous comptez acheter un jeu récent mais avez peur que celui-ci ne passe pas sur votre console hackée ? Voici la solution.

Depuis la sortie de Medal of Honor, la plupart des nouveaux jeux requièrent la mise à jour 3.42 pour pouvoir être lancés. Cela est embêtant car il nous est impossible d'acheter un nouveau jeu et de garder le hack si nous souhaitons y jouer. Quelques jours après la sortie de Medal of Honor, une méthode de contournement a fait son apparition.

Hack

La méthode, pourtant abordable par tous, paraissait difficile à plusieurs utilisateurs. Pour remédier à cela, depuis la version 2.1 D du désormais célèbre Open Manager, dépassant largement le Backup Manager officiel, une nouvelle option a fait son apparition. Nous avons décidé de réaliser ce tutoriel pour vous informer premièrement de ce problème de compatibilité et vous permettre d'y remédier, car vous êtes peut-être actuellement en possession d'un jeu acheté dans le commerce et injouable sur votre console.

 

Pour commencer, voici la liste des jeux demandant actuellement le firmware 3.42 au minimum :

  • Buzz: The Ultimate Music Quiz
  • EA Sports MMA
  • GTA IV : Edition Intégrale
  • Le Seigneur Des Anneaux : la Quête d'Aragon
  • Les Sims 3
  • Medal of Honnor
  • ShaunWhite SkateBoarding
  • SingStar + Dance
  • Star Wars : Le Pouvoir le de Force 2
  • Time Crisis Razing Storm
  • The Shoot
  • TV SuperStars
  • Fist of the north star (Ken le survivant)
  • Dragon Ball Raging Blast 2

 

Vous comptiez acheter l'un de ces jeux ? Alors suivez notre tuto en page suivante.

Mots-clés

Commenter 43 commentaires

doctor_horrible
Ben ... j'ai pourtant patché The Force Unleashed II et The Shoot en passant uniquement par OpenManager O_o (et ma PS3 m'a d'ailleurs fait un YLOD après que j'ai joué à The Shoot T_T si quelqu'un connait une bonne adresse fiable et pas chère sur Paris merci d'avance au passage XD)
Signaler Citer
madjinn007
on sen fou po mal du hack dla ps3 parler donc de koi dinteresse on na mare du hack ce juste de sa que sa parle ce rendu mauvait

EDIT Culigan: merci d'éviter le HS. On est sur un site pro hack ici, si ca te pose un problème, il y a un sujet/débat dans la section "babla underground".
Signaler Citer
Dark-Crawl
madjinn007 a écrit:on sen fou po mal du hack dla ps3 parler donc de koi dinteresse on na mare du hack ce juste de sa que sa parle ce rendu mauvait


Je suis pas modo je sais mais PARLE FRANCAIS !!!

PS: Et nous on en a marre des gens comme toi PS3Gen c'est des news qui concerne " La ps3 " et non que les jeux... Cette news en parti fait partie de la PS3 alors on a bien le droit d'en parler

Ps.2: Merci pour la news !!! Bientôt ils vont peut-être rendre la clef PSjailbreak compatible avec le FW 3.50 ::)
Signaler Citer
Avatar de l’utilisateur
Gz_
merci pour le tuto mais pour info :

GAIA MANAGER patche de lui meme le jeu pour passer sur 3.41 donc pas besoin de faire ce genre de manip longue et inutile.


Dark-Crawl a écrit:
Ps.2: Merci pour la news !!! Bientôt ils vont peut-être rendre la clef PSjailbreak compatible avec le FW 3.50 ::)


ca n'arrivera JAMAIS puisque la faille est bouchee depuis le firmware 3.42
la pseudo mise a jour qui est repousse sans arret et sans reelle raison n'est rien d'autre qu'un argument de vente et marketing ridicule
j'espere que tout le monde l'a bien comprit mais quand je vois les questions qu'on me pose a propos des cles je suis pas sur :D
Signaler Citer
Ptorche
Dark-Crawl a écrit:
madjinn007 a écrit:on sen fou po mal du hack dla ps3 parler donc de koi dinteresse on na mare du hack ce juste de sa que sa parle ce rendu mauvait


Je suis pas modo je sais mais PARLE FRANCAIS !!!

PS: Et nous on en a marre des gens comme toi PS3Gen c'est des news qui concerne " La ps3 " et non que les jeux... Cette news en parti fait partie de la PS3 alors on a bien le droit d'en parler

Ps.2: Merci pour la news !!! Bientôt ils vont peut-être rendre la clef PSjailbreak compatible avec le FW 3.50 ::)


Puis-je te suggérer de parler correctement français toi aussi si tu te permets de critiquer les autres stp? merci
Signaler Citer
Bulok
Salut ...

Merci pour la news ...
Par contre, j'ai une question ... J'ai un n900 pour cracker la ps3 ...
J'ai vu qu'une nouvelle version du PSFreedom etait sortie :

Code: Tout sélectionner
PSFreedom for N900 v0.4:

    * Added 3.01, 3.10, 3.15, and 3.41 firmware support.
    * Added PL3 1.1 support.
    * Added LED indicator support, red on in-progres, green on done.
    * Application rewritten in C++/Qt instead of PyQt, overall improvements.
    * All images compiled in the binary instead of being stored in /opt.
    * About window features a full browser, with back, forward, stop, and refresh buttons.
    * Scrolling in about window fixed, should no longer highlight text while scrolling.
    * Full browser for PSJCL.com support.
    * Added hermes support.
    * Added portrait mode.
    * Help window without buttons; kinetic scrolling added to help window, thanks to alterego.



Est-ce que ça fonctionne avec ? j'arrive pas a trouver le playload v4 d'hermes expres pour :/ ...
Signaler Citer