Téléchargement PSP

Tetrisabetes 1.50b3

par

Voici donc la nouvelle version du célèbre clone de Tetris à la sauce Dragula96. Nouveautés ...

Caractéristiques

  • Langue : Français
  • Taille : 0.00 Ko
  • Licence : Freeware / Gratuit
  • Site de l'éditeur : http://www.pspgen.com
  • Note de la rédaction : 4.0
  • Note de la communauté : 2.4/5 (31 avis)
  • Votre avis :
Voici donc la nouvelle version du célèbre clone de Tetris à la sauce Dragula96. Nouveautés de cette version : Ajout d'un mode trophée. Ajout d'une salle des trophées. Ajout de 3 mode de difficulté : easy, normal, hard. (le mode trophée n'est pas actif dans le menu easy). Ajout d'une nouvelle animation pour les fonctions "hold" et "next pieces". Changement du thème principal du jeu. Nouveau menu animé. Les chansons ne sont plus répétées par défaut. Ajout d'un menu "crédit". Le menu pose affiche les conditions d'obtention des différents trophées.
Mots-clés

Commenter 12 commentaires

doublebidule
lu je test des que je recup mon pc. vous savez pas si un jour ils vont faire une version linux? et vivement qu'un dev nous trouve un moyen de lire nos milf de suite sans passé par une convertion merci bon weedken :]
Signaler Citer
Anonymous
doublebidule a écrit:lu je test des que je recup mon pc. vous savais pas si un jour ils vont faire une version linux? et vivement qu'un dev nous trouve un moyen de lire nos milf de suite sans passé par une convertion merci bon weedken :]


Bravo pour ton langage exemplaire :D

Pgen devrait faire un test sur tous les meilleurs programmes pour convertir les vidéos.
Signaler Citer
Anonymous
Par rapport aux anciennes versions , les codecs ne sont plus integres dans l'installateur ,l'interface est bien moins intuitive et moins jolie (gout personnel), les reglages bien plus compliqués (reglages du framerate etc....), un bon point, l'encodage est plus rapide. Apres c'est peut etre une question d'habitude ^^
Signaler Citer
hlide_1
hummm la news stipule qu'il faut *ABSOLUMENT* Vista pour faire fonctionner l'appli !?

font ch*er ces gamins qui sautent sur tout ce qui bouge sans se demander si ce n'est pas un peu prématuré de le faire...

je ne comprends pas... à chaque nouvelle version d'OS, il faut une machine plus puissante pour espérer obtenir les mêmes performances qu'avec la version précédente et ça n'interpelle personne... sans parler du manque de maturité de ce nouvel OS qui est sortit en hâte. J'ai un collègue qui a acheté un portable (duo core !) vendu avec Vista , il a fini par désinstaller Vista et mis Ubuntu parce que Vista ramait au final. Je précise qu'il n'est absolument pas un geek de Linux mais qu'il voulait juste s'y essayer après ses déboires avec Vista.
Signaler Citer
Anonymous
hlide a écrit:hummm la news stipule qu'il faut *ABSOLUMENT* Vista pour faire fonctionner l'appli !?

font ch*er ces gamins qui sautent sur tout ce qui bouge sans se demander si ce n'est pas un peu prématuré de le faire...

je ne comprends pas... à chaque nouvelle version d'OS, il faut une machine plus puissante pour espérer obtenir les mêmes performances qu'avec la version précédente et ça n'interpelle personne... sans parler du manque de maturité de ce nouvel OS qui est sortit en hâte. J'ai un collègue qui a acheté un portable (duo core !) vendu avec Vista , il a fini par désinstaller Vista et mis Ubuntu parce que Vista ramait au final. Je précise qu'il n'est absolument pas un geek de Linux mais qu'il voulait juste s'y essayer après ses déboires avec Vista.


Je comprend le fait que tu n'aime pas Vista a cose de ces "problèmes" et de sa config minimal recommandé, mais je ne vois pas où tu lis dans la news qu'il faut absolument Vista.
Parsque moi je lis sa:

Configuration minimale requise:

Windows Vista, XP SP2

Microsoft Framework 3

DirectX Update Check



Donc j'en déduit que "Windows Xp sp2" est compatible :P
Signaler Citer
hlide_1
jo2crist a écrit:
Je comprend le fait que tu n'aime pas Vista a cose de ces "problèmes" et de sa config minimal recommandé, mais je ne vois pas où tu lis dans la news qu'il faut absolument Vista.
Parsque moi je lis sa:

Configuration minimale requise:

Windows Vista, XP SP2

Microsoft Framework 3

DirectX Update Check



Donc j'en déduit que "Windows Xp sp2" est compatible :P


ah mais... c'est vrai ! je n'ai pas bien lu en effet :/ il est vrai qu'une virgule peut avoir une valeur de "ou" et que je n'ai pas percuté sur "XP". Au temps pour moi alors !
Signaler Citer