Téléchargement PSP

Subzero sans coldboot - compatible PS1 - 3.40OE

par

Subzero sans coldboot - compatible PS1 - 3.40OE

Caractéristiques

  • Langue : Français
  • Taille : 0.00 Ko
  • Licence : Freeware / Gratuit
  • Site de l'éditeur : http://www.pspgen.com
  • Note de la rédaction : 4.0
  • Note de la communauté : 2.4/5 (13 avis)
  • Votre avis :
Subzero sans coldboot - compatible PS1 - 3.40OE

Commenter 39 commentaires

Sakacoco
alexagna a écrit:Info precisée par moi-meme sur le chat,vous avez oublié de perciser


Tout le monde ne va pas forcément sur le tchat, et moi même qui y va souvent, je n ai pas vu cette infos... ton argument est par conséquence rejeté... mais si tu avais posté sur le forum.. cela aurait autrement... je précise que c est moi qui ai rédigé l article... et que notre bien aimé magixien a oublié de l indiqué :wink:
Signaler Citer
ingham
Thomasims a écrit:... c'est bien beau de nous de sortir tout plein de trucs pour les 2.71 mais faudrait pas qu'ils oublient les 2.8 :roll:

+1
Déjà par le sondage on a vu qu'il y avait énormement de 2.8, ça va pas aller en s'arrangeant sachant qu'on peut y aller mais pas en revenir

Les 2.71 ont déjà un downgrade et un eLoader... Maintenant faudrait se pencher un peu sur la 2.8 avant que les utilisateurs moisissent ^^

(Je précise que je dis ça mais que je respecte parfaitement le boulot des programmeurs, bien entendu.)
Signaler Citer
willy7483
SaKaCoCo a écrit:
alexagna a écrit:Info precisée par moi-meme sur le chat,vous avez oublié de perciser


Tout le monde ne va pas forcément sur le tchat, et moi même qui y va souvent, je n ai pas vu cette infos... ton argument est par conséquence rejeté... mais si tu avais posté sur le forum.. cela aurait autrement... je précise que c est moi qui ai rédigé l article... et que notre bien aimé magixien a oublié de l indiqué :wink:


Bonjour

B1 oui, et moi j' avais posté une news en attente, je sais q' elle était pas complette, mais bon, je l' avais fait

http://www.pspgen.com/modules.php?name= ... ic&t=20128

EDIT: Note: Info signalée dans foruml en attente par willy7483"

MERCI SaKaCoCo
Signaler Citer
karting
C'est super pour les 2.71 mais effecitvement les 2.8 sont mis a l'écart, pourquoi developper encore des trucs sur les 2.71 alors qu'en downgradant leurs psp il les auront aussi ... enfin bon ... je trouve qu'on tourne en rond et qu'on avance sans avancer.
Signaler Citer
willy7483
Bonjour Azertym

En fait, la solution Homebrew pour 2.71 est faite pour les personnes qui ne veulent pas dg leur console ou qui se retrouvent avec une console ta082 non compatible avec la 1.50, pourquoi ces personnes seraient privées de lancer des homebrews?, et puis la 2.80 sera downgradable un jour mais il fait attendre un peu pour ca.

Et puis, il y a la réponse tant donnée " si vous tenez tant a lancer des homebrews, pourquoi avoir upgradé?!"

Mais bon, certaines personnes n' ont pas le choix ....

C' est mon avis, q' en pense tu ?
Signaler Citer
doctor_horrible
C'est sûr les 2.80 sont toujours coincés mais bon, une chose à la fois ... :wink: Encore un pas en avant pour les 2.71 et la communauté PSP en général, ptet que d'ici quelques mois le 1.50 sera plus aussi intéressant, comme dit dans la news ...
Autre fait intéressant : le nvo HEN releasé ptet que Dark_Alex va se pencher sur le dynarec de PSX-P comme dit précédemment ... lol
Signaler Citer