Téléchargement PSP

RTU 3.30OE-A pour Custom Firmwares

par

la mise à jour 3.30OE pour les PSp déjà équipée d'un custom Firmware

Caractéristiques

  • Langue : Français
  • Taille : 0.00 Ko
  • Licence : Freeware / Gratuit
  • Site de l'éditeur :
  • Note de la rédaction : 4.0
  • Note de la communauté : 2.4/5 (7 avis)
  • Votre avis :
la mise à jour 3.30OE pour les PSp déjà équipée d'un custom Firmware
Mots-clés

Commenter 168 commentaires

Anonymous
Ah bas la les patients vont être plus qu' heureu, moi je n' ai pas pu attendre, j' ai attendu le tuto jusqu' à 3 h du mat et vu que rien ne pointez le bout de son nez et ba je me suis lancé et ca à marché nikel et maintenant je suis en 1.5 et revient en 2.5 avec devhook ect...
C' est vraiment excellent et encore merci à tous ceux qui se décarcassent.....
MERCI!!!!
Signaler Citer
Anonymous
oki merci beacoup et beau boulot :p

seulement y manque toujour qulque explication... car chui pas un pro de la psp et je ne sais meme pas comment passer en 2.6 :'( (la video proposer par le site j'arrive po a la voir non +)

qulq'un peu t'il m'aider spv?
Signaler Citer
Anonymous
Trop content !! vive la psp-libre !
Moi j ai eu ma psp en 2.5 d'origine mais ma carte mere n est pas une ta-082, vous pensez que c est ok???
Ou trouver les fichier crée par une psp 1.5, je connais personne moi .. lol
En tout cas bonne chance a tous pour le DG...
Signaler Citer
piem
Est ce que le dossier "downdater" reste le même ? J'ai récupéré hier ce dossier, j'aimerais savoir si les fichiers restent les m^mes et si je peux l'utiliser avec cette nouvelle version...
Signaler Citer
Lil Dams_1
je reposte ici ma question car l ancien topic est fermer

salut bon j ai fais le dg ca a marcher elle a redemarer toute seul jusque la pas de probleme je regarde la version du fw c'est une 2.0 et j ai tester de lancer un hombrew il me met lancement du jeu impssible comment fait on pour regler le probleme merci pour les reponse
Signaler Citer
marvintheboss
:?: bjr ben moi g une 2.71 c bien mé jpeu pa fère ske jveu avec alor a kan le dg 2.71 ver 1.5?répondé moi sviplé.é pui y marche pa le eloader 0.9.7 ac la mienne,jkompren rien,lol.helppppppppp meeeeeeeeeee!!!!!!! :oops:
Signaler Citer