Téléchargement PSP

Recovery avec EBOOT sur 3.XXOE

par

Fatigué d'utiliser plusieurs EBOOT differents pour le Recovery ? Vous cherchez quelque chose qui ...

Caractéristiques

  • Langue : Français
  • Taille : 0.00 Ko
  • Licence : Freeware / Gratuit
  • Site de l'éditeur : http://www.pspgen.com/modules.php?n...ic&t=41974
  • Note de la rédaction : 4.0
  • Note de la communauté : 3.1/5 (14 avis)
  • Votre avis :
Fatigué d'utiliser plusieurs EBOOT differents pour le Recovery ? Vous cherchez quelque chose qui vous aiderez à exécuter le mode Recovery depuis le XMB sans vous soucier de la version du custom firmware que vous utilisez ? Vous avez de la chance, car becus25 vient tout juste de sortir un EBOOT, compatible avec tout les customs firmware 3.XXOE.
Lire ICI
Mots-clés

Commenter 11 commentaires

Anonymous
je n'y connait rien alors soyez indulgent pour vos réponses....


les émulateurs comme celui-ci fonctione jsute sur les versions 2.XX ??
Signaler Citer
Avatar de l’utilisateur
shynix
Euh, une question, on doit placer le fichier pspvba ou le contenu de celui ci dans psp/Game pour la version 2.X ?

Parceque je m'embrouille ^^

merci de vos réponses d'avance.

EDIT : J'ai lu le readme et c'est bon !!

Comme quoi il sert pas a rien :lol: :D !

Et en faite quand j'essaie de le lancer avec ma psp 2.6 ben il me met données endomagées :cry: !

Si quelqu'un pourrais m'aider ?
Signaler Citer
Anonymous
shynix a écrit:Euh, une question, on doit placer le fichier pspvba ou le contenu de celui ci dans psp/Game pour la version 2.X ?

Parceque je m'embrouille ^^

merci de vos réponses d'avance.

EDIT : J'ai lu le readme et c'est bon !!

Comme quoi il sert pas a rien :lol: :D !

Et en faite quand j'essaie de le lancer avec ma psp 2.6 ben il me met données endomagées :cry: !

Si quelqu'un pourrais m'aider ?


Avec un firmware 2.6 tu ne pourras pas le lancer directement, il faut utiliser le jeux GTA + l'eloader 0.97 ...

:cry:
Signaler Citer
Anonymous
Sur le firmware 2.5 ou 2.6, l'utilisation du jeu GTA (ancienne version) est le seul moyen de faire tourner des homebrew comme pspvba ...

:wink:
Signaler Citer
chef92st
zx-81 a écrit:Sur le firmware 2.5 ou 2.6, l'utilisation du jeu GTA (ancienne version) est le seul moyen de faire tourner des homebrew comme pspvba ...

:wink:


Exact 8) plus la peine d'aller acheter GTA en magazin sa marche pas... sauf quelque magazin vendent encore l'anciennes version 8)

Elle est reconnaissable sur la pochette du jeu a l'arriere un logo doit etre affiché me demander pas lkel je nsai plu :? mais le net c fais pr trouver des infos :D
Signaler Citer