Téléchargement PSP

NPAINTV2 pour PSP 3.xxOE

par

NIGathan un des participants de la "Psphacks Homebrew Competition" nous fait donc bénéficier ...

Caractéristiques

  • Langue : Français
  • Taille : 0.00 Ko
  • Licence : Freeware / Gratuit
  • Site de l'éditeur : http://hosh.pspgen.com
  • Note de la rédaction : 4.0
  • Note de la communauté : 2.2/5 (6 avis)
  • Votre avis :
NIGathan un des participants de la "Psphacks Homebrew Competition" nous fait donc bénéficier pour cette occasion d’une mise à jour de son NPaint qui passe désormais en version 2
Mots-clés

Commenter 9 commentaires

pfrenard
Du joli Boulot !
J'aimerais bien aussi un outils de transfert des MPEGs vers les bons repertoires, ca serait cool !
Par contre qu'elle est la bonne option de montage vfat du MS pour que les noms des fichiers soient en masjuscules et donc reconnus par la PSP.
J'avais essaye il y a pas mal deja, mais les fichiers arrivait sur le MS en minuscule...

Sinon, un grand bravo pour la qualite du site en général !
@++
Fox
Signaler Citer
Mattlinux
Existe-il un dépot pour pouvoir le choper?? Sur ubuntu par exemple??
Parce que j'ai un problème pour l'installer... pourtant je suis en root je tape qmake et make et j'ai messae comme quoi il y a un problème de régles...
Une idée?? Ps je suis sur ubuntu dapper

Make: *** Pas de règle pour fabriquer la cible « /usr/share/qt3/lib/libqt-mt.prl », nécessaire pour « Makefile ». Arrêt.[code][/code]
Signaler Citer
Mattlinux
Existe-il un dépot pour pouvoir le choper?? Sur ubuntu par exemple??
Parce que j'ai un problème pour l'installer... pourtant je suis en root je tape qmake et make et j'ai messae comme quoi il y a un problème de régles...
Une idée?? Ps je suis sur ubuntu dapper

Code: Tout sélectionner

Make: *** Pas de règle pour fabriquer la cible « /usr/share/qt3/lib/libqt-mt.prl », nécessaire pour « Makefile ». Arrêt
Signaler Citer
pfrenard
Mattleboss a écrit:Existe-il un dépot pour pouvoir le choper?? Sur ubuntu par exemple??
Parce que j'ai un problème pour l'installer... pourtant je suis en root je tape qmake et make et j'ai messae comme quoi il y a un problème de régles...
Une idée?? Ps je suis sur ubuntu dapper

Code: Tout sélectionner

Make: *** Pas de règle pour fabriquer la cible « /usr/share/qt3/lib/libqt-mt.prl », nécessaire pour « Makefile ». Arrêt

Il doit te manquer le package qt3-lib (ou equivalent, sous mandriva c'est son nom)
Essaie d'installer les packages qt3 avec les binaires, les libs et les includes

@++
Fox
Signaler Citer
cyril92
La règle générale pour installer un prog depuis ses sources :

On se met dans le répoertoire principal des sources
On tape :
Code: Tout sélectionner
./configure
./make
./make install


Vérifier qu'il n'y a pas de message d'erreur après chacune des commande.
Si erreur il y a, alors il manque certainement une librairie (la qt3 semble la plus logique dans l'exemple cité plus haut)
Signaler Citer
pfrenard
Cyril92 a écrit:La règle générale pour installer un prog depuis ses sources :

On se met dans le répoertoire principal des sources
On tape :
Code: Tout sélectionner
./configure
./make
./make install


Vérifier qu'il n'y a pas de message d'erreur après chacune des commande.
Si erreur il y a, alors il manque certainement une librairie (la qt3 semble la plus logique dans l'exemple cité plus haut)


sauf que la non :)
c'est un prog utilisant la lib qt donc il y a une procedure special utilisant qmake decrite dans le readme :)
rtfm :)

@++
Fox
Signaler Citer
Avatar de l’utilisateur
Skami 18
Salut! :D
Il faut faire:
Code: Tout sélectionner
sudo apt-get install build-essential libqt4-dev zlib1g zlib1g-dev qt4-dev-tools
cd qpspmanager-X.X.X
qmake
make
sudo make install
sudo cp /home/nomdutilisateur/qpspmanager-X.X.X/bin/QPSPManager /usr/bin/qpspmanager

source: la doc d'Ubuntu :roll:

J'ai fait un deb avec checkinstall:DL
MD5: 64CB1EA2B5804C92154B1C323D7B1ABC
Bonne installation, je l'ai pas encore testé mais ça à l'air cool...

Edit:Ceux qui veulent du .rmp installez le paquet alien, il est dans vos depôts.
Et faites:
Code: Tout sélectionner
sudo alien --to-rpm le_paquet.deb

Vous obtenez votre rpm que vous pouvez installer :)
Pour plus d'info, man alien...
Signaler Citer