Votre recherche :

firmware 6.20

mousseline0101
Re: Problème avec Castlevania et Medievil
Merci pour la réponse =)
Je suis sur le firmware 6.20. Ce que j'utilise sera compatible si je mets à jour ou faudra tout changer?
Voir le sujet
Avatar de l’utilisateur
TeknoRider
Re: MISE À JOUR - PSP : le firmware 6.61 est disponible
Wolah ca me rapelle le bon vieux temps de PSPgen ;') avec les CFW les portails windows vista et le hack de patapon 3 pour lancer des homebrews sur le 6.20 ;') ( quelle chiantise c'était d'ailleurs ... )
Voir le sujet
derac
Re: [TUTO] Flasher sa psp 3000
Wirus a écrit:Perso je lui conseillerais d'utiliser le light custom firmware 6.61 LME-2.3. Dis-lui aussi qu'en plus, Davee (pseudo d'un dev) va partager un patch permanent pour le dernier firmware. ;)

S'il souhaite vraiment downgrader en 6.20, il y a mon tutoriel post-ité sur ce forum même. :P flasher-psp-installer-custom-firmware-psp/me-2-3-permanent-pour-psp-flashables-et-inflashables-t659352.html


Salut bien,

Mon copain était de passage chez moi et je lui ai fais installer le LME-2.3 comme tu
le mentionne et ça bien fonctionné.

Merci beaucoup.
Voir le sujet
derac
Re: [TUTO] Flasher sa psp 3000
Wirus a écrit:Hello,

Content que ça marche pour les émulateurs. ;) Oui, celui de N64 est effectivement trop lent. x)

Tu peux downgrader à une version antérieure à partir du moment où le firmware vers lequel tu souhaites descendre est plus petit que le firmware de base de ta PSP 3000, mais je te conseille de rester en 6.61 si le fait de relancer le launcher à chaque redémarrage ne t'énerve pas.

Quant à la différence entre un LCFW ME et PRO, il n'y en a quasiment aucune, seulement vu que le 6.61 ME-2.3 est plus récent et qu'une partie a été réalisée par un dev français (Rahim-US), je préfère celui-ci. :P

Eh oui c'est clair qu'aujourd'hui installer un (L)CFW sur sa PSP est devenu un jeu d'enfant, je te raconte pas ce que c'était il y a 5 ans et +. xD

Bon jeu à toi et n'hésite pas à revenir si tu as des questions !


Bonjour,

Je profite de l'occasion pour te demander une question qui se rapporte plus ou moins à la même chose.

Un bon ami à moi c'est acheté une PSP 3000 et elle est à la version 6.61.

Moi, ma PSP 3000 est à la version 6.20 LME-2.2.

Serait-il possible de mettre la PSP 3000 de mon copain à la même version que la mienne, soit
à la version 6.61 LME-2.2 ou à quelque chose d'autre ?

Dans sa PSP, ou il y a la batterie c'est écrit PSP 3000 E.
La mienne c'est une PSP 3000 C.

Merci.
Voir le sujet
Jantar_Locker
Re: Flash PSP 3004 sous 5.70
Wirus a écrit:Si tu tiens à ce que le LCFW soit ré-activé à chaque reboot de la console, tu peux te tourner vers le 6.20 ME-2.3. ;)

Très bien merci :) !
Voir le sujet
Avatar de l’utilisateur
Wirus
Re: Flash PSP 3004 sous 5.70
Si tu tiens à ce que le LCFW soit ré-activé à chaque reboot de la console, tu peux te tourner vers le 6.20 ME-2.3. ;)
Voir le sujet
Avatar de l’utilisateur
Wirus
Re: PSP 1004 FAT Freeze et écran avec ligne multicolore
C'est pas possible que ça vienne du firmware 6.20, surtout s'il a formaté son flash1. >_< Mais bon, dans le cas où tu souhaites essayer de mettre à jour, essaie pas avec la méthode USB vu que :
pspfanboy a écrit:[...] de même pour les jeux, qui se bloque pendant le chargement du jeu. ( Le gameboot avec le logo PSP fonctionne correctement) [...]

Essaie la méthode par internet, si ça freeze pas évidemment.
Voir le sujet
Derniers tests et previews PSP
Tous les tests
Dernières actualités PSP
Toutes les actualités