Forums iOS

Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Message non lupar As2piK » 09 Juin 2011, 18:22

Bonsoir,

Ce soir je m'attaque à mon 5ème jailbreak d'iPhone 4... C'est vraiment pas compliqué, j'ai jamais eu de problèmes... Cependant il s'agit du premier en v.4.3.3...

Tout se déroule bien jusqu'au moment où une erreur survient sur l'iPhone (lorsque les commandes défilent sur écran noir), puis l'iPhone se mets comme dans une boucle infinie et m'écrit Please wait... ligne après ligne... Je n'ai pas réussi à lire toute la ligne, mais apparemment il fait une commande start() qui pose problème...

J'ai essayé deux fois, à chaque fois le même résultat...

J'ai également essayé avec sn0wbreeze, mais celui-ci plante au moment où j'essai d'ouvrir le Custom Firmware depuis iTunes, qui m'indique que "Votre appareil n'est pas compatible blabla"...

Quelqu'un aurait une idée ?

Merci !
As2piK Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 01 Oct 2008, 21:11

Re: Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Message non lupar Quentin » 09 Juin 2011, 18:23

Ouais pour redsnow c'est après le DFU que ça foire ?
 iPhone 5S - 32Go - Or - Desimlocké - Orange - iOS 7
 MacBook Pro - Intel Core i7 - 2.7 GHz - 8Go RAM - 10.9.3

Mon coup de coeur : AppVip, être rémunéré en testant des applications !
Quentin Gamer Or
Gamer Or
Messages: 7236
Inscription: 01 Jan 2011, 15:03
Localisation: 42000
Prénom: Quentin
Pays: France
Sexe: Homme

Re: Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Message non lupar As2piK » 09 Juin 2011, 18:27

edit : Décidemment, il faut que j'aille me coucher...

Je viens de voir que j'avais télécharger le firmware de l'iPod Touch, et non celui de l'iPhone...

Je télécharge maintenant, mais je pense que le problème venait de là...

Désolé du dérangement...
As2piK Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 01 Oct 2008, 21:11

Re: Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Message non lupar Quentin » 09 Juin 2011, 18:29

Pas grave on est la pour ça ;) tient moi au courant ;)
 iPhone 5S - 32Go - Or - Desimlocké - Orange - iOS 7
 MacBook Pro - Intel Core i7 - 2.7 GHz - 8Go RAM - 10.9.3

Mon coup de coeur : AppVip, être rémunéré en testant des applications !
Quentin Gamer Or
Gamer Or
Messages: 7236
Inscription: 01 Jan 2011, 15:03
Localisation: 42000
Prénom: Quentin
Pays: France
Sexe: Homme

Re: Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Message non lupar As2piK » 09 Juin 2011, 18:53

Everything works fine...

Désolé du dérangement :)
As2piK Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 01 Oct 2008, 21:11

Re: Problème de Jailbreak avec Redsn0w 0.9.6 RC16

Message non lupar Lilouyan » 09 Juin 2011, 18:55

Bonjour,
Si vous n'avez plus de questions ou que votre problème est résolu, veuillez rajouter le tag [RESOLU] au début du titre en cliquant sur le bouton "Image" de votre premier message.
Cordialement
 iPhone5 16Gb IOS 6.1
 Imac 21,5" Mac OS X 10.6.8
Lilouyan Gamer Argent
Gamer Argent
Messages: 2501
Inscription: 29 Déc 2010, 20:44
Prénom: Yann
Pays: France
Sexe: Homme


 

Retourner vers Le coin iPod touch 4