Forums iOS

[RESOLU][5S] Gros soucis Applications natives

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[RESOLU][5S] Gros soucis Applications natives

Message non lupar Miich_1 » 22 Fév 2014, 15:08

Bonjour à tous, je viens vers vous aujourd'hui j'ai un super GROS soucis, j'ai désintaller activator de mon iPhone 5S le relance la sprinboard et la ! Je n'ai plus aucune application natives , plus rien ! même plus paramétre ni Cydia RIEN ! :shock:


Je peux ni appeler ni envoyer de sms. Ça mets : " mobile.sms.apple/com" truc du genre ..

Quelqu'un a une idée ? :( Car je n'ai pas trop envie de restaurer je vais me taper la 7.0.6

Merci d'avance.
Dernière édition par Miich_1 le 24 Fév 2014, 01:49, édité 1 fois.
Image

● iPhone 5S ●
● 32Go ●
● Argent ●
● 8.1.2 ●
Imagehttps://twitter.com/Jailbreak59
Avatar de l’utilisateur Miich_1 Gamer Maitre
Gamer Maitre
Messages: 449
Inscription: 02 Mar 2011, 17:53
Prénom: Miich
Pays: France
Sexe: Homme

Re: Gros soucis Applications natives

Message non lupar MDProz » 22 Fév 2014, 15:37

:)

En desinstallant Activator, tu as du supprimer des dépendances d'où ce bug. Tout est dans ton iPhone mais non visuel. Que reste t-il comme icône ? As-tu iFile à tout hasard ?
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5S] Gros soucis Applications natives

Message non lupar Miich_1 » 22 Fév 2014, 15:42

Ah bon ? il me reste que les icône d'applications que j'ai installer moi. Que je peux supprimer en somme..

Et non pas de iFile je peux essayer de le métre .
Image

● iPhone 5S ●
● 32Go ●
● Argent ●
● 8.1.2 ●
Imagehttps://twitter.com/Jailbreak59
Avatar de l’utilisateur Miich_1 Gamer Maitre
Gamer Maitre
Messages: 449
Inscription: 02 Mar 2011, 17:53
Prénom: Miich
Pays: France
Sexe: Homme

Re: [5S] Gros soucis Applications natives

Message non lupar MDProz » 22 Fév 2014, 15:49

:)

Sans iFile, cela va être compliqué. Tu peux toutefois tenter via SSH mais il te faut OpenSSH sur ton iPhone ou équivalent.

En gros, il te faut réinstaller le .deb de Cydia via iFile ou SSH, et par la suite installer Activator et les Tweaks desinstallés dépendant d'Activator (comme SBSetting, et autres que tu as). Tes icônes réapparaitront.
Il faudra juste réinstaller certains Tweaks.

Si cela n'est pas possible, restauration en mode DFU vers iOS 7.0.6 ! Et ensuite JB avec version non officielle ou attendre un peu pour la version officielle d'evasi0n7 qui arrive très prochainement ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5S] Gros soucis Applications natives

Message non lupar Miich_1 » 22 Fév 2014, 15:52

C'est bon j'ai iFile, donc réinstaller le fichier .deb de Cydia ? j'ai aussi cydia la c'est bon ! J'ai réussis à les remettre tout les deux..

Mais j'ai déjà réinstaller Activator, mais pas de changement :/
Image

● iPhone 5S ●
● 32Go ●
● Argent ●
● 8.1.2 ●
Imagehttps://twitter.com/Jailbreak59
Avatar de l’utilisateur Miich_1 Gamer Maitre
Gamer Maitre
Messages: 449
Inscription: 02 Mar 2011, 17:53
Prénom: Miich
Pays: France
Sexe: Homme

Re: [5S] Gros soucis Applications natives

Message non lupar MDProz » 22 Fév 2014, 15:55

:)

Ok si tu as Cydia, c'est parfait ! iFile installé, Activator réinstallé ^^
Tu avais quoi comme autres Tweaks ? SBSetting ? ....
Réinstalle tous les Tweaks que tu as installé. Ce sera le mieux. Tu fais "réinstaller" pas "supprimer" et "installer" heiin ! On verra si le problème se résout ou pas ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5S] Gros soucis Applications natives

Message non lupar Miich_1 » 22 Fév 2014, 15:57

Oui c'est se que je suis en train de faire là .. et nan SBSetting je ne l'avais pas, j'en avais pas énorme des Tweak , mais le soucis c'est qu'ils ne sont pas dans cydia dans "Paquets" alors qu'ils sont encore dans mon iPhone comme "Sicarius" je vois qu'il fonctionne encore ..
Image

● iPhone 5S ●
● 32Go ●
● Argent ●
● 8.1.2 ●
Imagehttps://twitter.com/Jailbreak59
Avatar de l’utilisateur Miich_1 Gamer Maitre
Gamer Maitre
Messages: 449
Inscription: 02 Mar 2011, 17:53
Prénom: Miich
Pays: France
Sexe: Homme

Re: [5S] Gros soucis Applications natives

Message non lupar MDProz » 22 Fév 2014, 15:58

:)

Il te faut donc tous les "réinstaller" pour voir ;)
... Et tu ne peux pas avoir SBSetting car pas compatible iOS 7 ^^ C'est moi qui est zappé :)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5S] Gros soucis Applications natives

Message non lupar Miich_1 » 22 Fév 2014, 15:59

Je vais tenter , je ne me souviens pas de tête non plus tout se que j'avais.
Image

● iPhone 5S ●
● 32Go ●
● Argent ●
● 8.1.2 ●
Imagehttps://twitter.com/Jailbreak59
Avatar de l’utilisateur Miich_1 Gamer Maitre
Gamer Maitre
Messages: 449
Inscription: 02 Mar 2011, 17:53
Prénom: Miich
Pays: France
Sexe: Homme

Re: [5S] Gros soucis Applications natives

Message non lupar MDProz » 22 Fév 2014, 16:01

:)

Dans iFile, tu peux vérifier dans Library, les Tweaks installés et faire le ménage si toujours rien mais avec vigilance ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5S] Gros soucis Applications natives

Message non lupar Miich_1 » 22 Fév 2014, 16:06

Dans Library et après ?

Et comme là, avec Activator j'ai mis pour aller dans les paramètre un geste, il me dit que l'adresse n'existe pas ..

Miich_1 a écrit:Bon bah je restaure hein .. je vais me taper la 7.0.6 mais bon la MAJ de Evasi0n c'est pour bientôt je verrais bien.
Dernière édition par MDProz le 22 Fév 2014, 23:55, édité 1 fois.
Raison: Attention au double post. Utilisez la commande éditer pour modifier votre message.
Image

● iPhone 5S ●
● 32Go ●
● Argent ●
● 8.1.2 ●
Imagehttps://twitter.com/Jailbreak59
Avatar de l’utilisateur Miich_1 Gamer Maitre
Gamer Maitre
Messages: 449
Inscription: 02 Mar 2011, 17:53
Prénom: Miich
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Le coin iPhone 5 / 5C / 5S