Forums iOS

[RESOLU][5] Bouton "Verrouiller" fonctionne mal

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[RESOLU][5] Bouton "Verrouiller" fonctionne mal

Message non lupar Benoît F. » 12 Juin 2014, 13:00

Bonjour,

Je dispose d'un Iphone 5 sous iOS 7.04 jailbreaké. Depuis quelques temps j'aimerai enlever le jailbreak mais quelques chose me retient. En effet, mon bouton "verrouiller" fonctionne très mal et comme j'utilise Activator pour le vérouiller, je me demandais si le problème du bouton pouvait venir du jailbreak ?

Merci d'avance pour vos réponses.

EDIT : Après suppression de pas mal de tweaks, il semblerait que mon bouton fonctionne correctement, donc cela devait bien être lié au jailbreak.
Dernière édition par Benoît F. le 12 Juin 2014, 22:42, édité 2 fois.
Image
Avatar de l’utilisateur Benoît F. Correcteur
Correcteur
Messages: 322
Inscription: 29 Juil 2010, 10:17
Pays: France
Sexe: Homme

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar yamin » 12 Juin 2014, 13:58

Salut !
C'est à dire fonctionne mal ?
Un problème matériel est rarement lié au soft ;)

Si ça remarche tant mieux, mais c'est bizarre :P
Absent jusqu'au 15 Novembre
yamin Ancien
Ancien
Messages: 9619
Inscription: 29 Juil 2010, 09:01
Pays: France

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar Benoît F. » 12 Juin 2014, 15:16

C'est-à-dire que le bouton fonctionnait une fois sur dix. Je trouve ça bizarre aussi, j'ai un peu de mal à l'expliquer mais, pour le moment, le bouton fonctionne beaucoup mieux... J'attends de voir par la suite.
Image
Avatar de l’utilisateur Benoît F. Correcteur
Correcteur
Messages: 322
Inscription: 29 Juil 2010, 10:17
Pays: France
Sexe: Homme

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar MDProz » 12 Juin 2014, 15:39

:)

S'il fonctionne maintenant, c'est que ce n'était pas matériel mais s'il venait à ne pas fonctionner à nouveau correctement, cela sera le cas.

Pour ton problème, certainement un conflit de Tweak qui interagissait pour la même fonction mais qui ne l'acceptait tout simplement pas ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar Benoît F. » 12 Juin 2014, 16:32

Dans ce cas, ça n'aurait pas dû marcher du tout, non ?

Merci pour les précisions, en tout cas !
Image
Avatar de l’utilisateur Benoît F. Correcteur
Correcteur
Messages: 322
Inscription: 29 Juil 2010, 10:17
Pays: France
Sexe: Homme

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar MDProz » 12 Juin 2014, 17:48

:)

Non, cela peut fonctionner même si conflit. Il apparaît juste sous forme de bug dans ton cas d'où son dysfonctionnement. Et tu as peut être eu de la chance que le bug ne soit pas plus important. Après, je ne fais qu'interpréter car je ne sais quel tweak tu avais et ni comment cela se manifestait ^^ ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar ptidd » 12 Juin 2014, 20:39

J'ai ce soucis sur mon iPhone 5. Le bouton fonctionne aléatoirement. C'est un problème reconnu par apple qui échange le mobile ou la pièce meme si l'iphone n'est plus sous garantie.

Voir ce lien : https://ssl.apple.com/fr/support/iphone ... akebutton/
iPhone 6 64GB - iOS 8.0.2
ptidd Gamer Platine
Gamer Platine
Messages: 10124
Inscription: 02 Nov 2007, 00:00
Localisation: Montpellier
Pays: France

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar MDProz » 12 Juin 2014, 20:42

:)

Exact Ptidd ^^ J'avais zappé cette info depuis. Merci ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar Benoît F. » 12 Juin 2014, 21:58

ptidd a écrit:J'ai ce soucis sur mon iPhone 5. Le bouton fonctionne aléatoirement. C'est un problème reconnu par apple qui échange le mobile ou la pièce meme si l'iphone n'est plus sous garantie.

Voir ce lien : https://ssl.apple.com/fr/support/iphone ... akebutton/


Même si plus sous garantie, ce qui veut dire implicitement, même si l'iPhone a été jailbreaké ?
Image
Avatar de l’utilisateur Benoît F. Correcteur
Correcteur
Messages: 322
Inscription: 29 Juil 2010, 10:17
Pays: France
Sexe: Homme

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar MDProz » 12 Juin 2014, 22:14

:)

Si Jailbreak, vaut mieux l'enlever avant de l'amener au SAV ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [5] Bouton "Verrouiller" fonctionne mal

Message non lupar Benoît F. » 12 Juin 2014, 22:24

Ouais, je m'en doute... J'suis passé à 7.1.1 et mon bouton marche plutôt correctement. Si jamais il y avait de nouveau un dysfonctionnement, je m'assurerai de ne plus avoir de trace du jailbreak et je le ferai remplacer du coup.

Merci pour votre aide en tout cas.
Image
Avatar de l’utilisateur Benoît F. Correcteur
Correcteur
Messages: 322
Inscription: 29 Juil 2010, 10:17
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Le coin iPhone 5 / 5C / 5S