Forums iOS

[RESOLU] Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[RESOLU] Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar sarka » 31 Mar 2013, 20:14

Salut à tous;

J'ai essayé 10 fois de passer mon 3GS de 4.1 vers 6.0.1 suite à une mauvaise manip dans une boutique SFR. Je voulais un désimlock officiel avec mon 6.0.1 et ils m'ont rendu mon tel avec un 4.1 et un BB 06.15.00 qui dévore ma batterie à vue d'oeil et plus aucune app installable. C'est sûr, Bouygues fonctionne mais la batterie dure 4 heures!
J'ai donc créé un firmware ipsw en 6.0.1 avec Snowbreeze et mes SHSH (j'ai les 4.1, 6.0.1, 6.1 et 6.1.2) et à chaque fois quans je tente la restauration via iTunes j'ai une "erreur 14" au moment ou le logo snowbreeze apparait sur l'iPhone avec la barre d'avancement et c'est là que tout plante.
A chaque fois je dois restaurer en 4.1 avec Redsnow puis jailbreaker de nouveau et recommencer! ça fait 10 fois et 10 "erreur 14"!!!
Est-ce que quelqu'un aurait une idée du pourquoi?
Est-ce que je dois d'abord faire une restauration "officielle" en 6.1.3 pour pouvoir revenir en 6.0.1?
Merci d'avance pour votre aide.
Dernière édition par kilianf le 09 Avr 2013, 22:07, édité 1 fois.
sarka Gamer du Dimanche
Gamer du Dimanche
Messages: 35
Inscription: 31 Mar 2013, 19:57
Pays: France

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar firefox8000 » 31 Mar 2013, 20:47

Non, mais ce qui est sûr c'est qu'il t'ont injecter le BB iPad ! Il doit être instable aussi non ?
Bref, vu que tu es en 4.1, profite-en pour downgrade ton Baseband via Redsn0w, puis vu que tu as les .SHSH de celui-ci alors créer simplement un CF via Sn0wBreeze ! Et une fois cela fait, installe Ultrasn0w via Cydia ! Voila ! :)

PS : Je ne sais plus si Ultrasn0w est compatible avec le 6.1.2 !
Pour être sûr fait le CF pour la 6.1 !
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar sarka » 31 Mar 2013, 20:56

Salut,
T'as raison, il est complètement instable et impossible de le downgrader avec redsnow.
quand je fais =>selection du FW 6.0 =>jailbreak=>je coche la case Downgrade from iPad BB ça démarre et au final ça plante en me disant que mon jb est tethered et ça ne fonctionne pas.
et comme je disais plus haut j'ai constamment une erreur 14 quand je veux installer le CF customisé avec snowbreeze.
J'ai essayé avec le 6.0.1 et le 6.1 et c'est pareil :-(
c'est super frustrant car j'ai tout tenté, j'ai nettoyé le fichier host, désinstallé Avast, etc... et rien à faire...
sarka Gamer du Dimanche
Gamer du Dimanche
Messages: 35
Inscription: 31 Mar 2013, 19:57
Pays: France

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar firefox8000 » 31 Mar 2013, 21:40

Pourquoi tu n'utilise pas TinyUmbrella ?
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar sarka » 01 Avr 2013, 08:57

Salut firefox8000.

J'ai utilisé tinyumbrella pour sauvegarder mes SHSH, pas de souci avec ça et j'ai créé un custom fw avec Snowbreeze en 6.0.1 et un en 6.1 mais mon problème se situe lors de la restauration avec iTunes avec cette pt1 d'erreur 14!

Je ne trouve aucune solution..... Alors je compte sur vous :-)

@+
sarka Gamer du Dimanche
Gamer du Dimanche
Messages: 35
Inscription: 31 Mar 2013, 19:57
Pays: France

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar firefox8000 » 01 Avr 2013, 16:17

Non, lol utilise TinyUmbrella aussi pour la restauration ! (il va simplement bloquer les serveurs d'Apple)
ou tu peux le faire manuellement en modifiant ton fichier hosts !
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar sarka » 01 Avr 2013, 18:45

Salut,
Je ne savais pas qu'on pouvait restaurer avec tinyumbrella, j'ai nettoyé le fichier host manuellement.
Y a un tuto qui traîne pour ça STP?
Je te remercie ;-)

PS : j'ai trouvé un tuto et j'ai vu qu'avec cette méthode je ne peux pas activer l'iPhone. Si je restaure en 6.0.1 ou en 6.1.2 je pourrai ensuite l'activer avec le jb Evasi0n ? Est-ce que le BB est modifié?
merci.
sarka Gamer du Dimanche
Gamer du Dimanche
Messages: 35
Inscription: 31 Mar 2013, 19:57
Pays: France

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar firefox8000 » 02 Avr 2013, 00:10

Normalement quand tu restaure via une sauvegarde avec tes .SHSH faite par Sn0wBreeze, il te l'active directement !

Pour ta question si tu jongle entre les firmwares à l'aide de Sn0wBreeze exclusivement, non le BB ne sera pas modifier !

PS : Evasi0n a besoin que l'iPhone soit activé d'abord !
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar sarka » 02 Avr 2013, 12:40

Salut firefox8000
Merci je suis donc obligé de passer par un custom fw snowbreeze et c'est ce qui m'inquiète car ça a planté à chaque fois.
Je suis coincé là.
Je resterai bien en 4.1 mais si j'arrivais à downgrader le bb 06.15.00 qui dévore ma batterie mais même ca ca plante! Redsnow me dit que mon jb est tethered!

C'est la galère :-(
sarka Gamer du Dimanche
Gamer du Dimanche
Messages: 35
Inscription: 31 Mar 2013, 19:57
Pays: France

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar firefox8000 » 02 Avr 2013, 13:31

ok donc une fois tu as créer ton CF, lance TinyUmbrella, et fait ''Start TSS server'' et tu le laisse allumer ! Ensuite tu fait la manip pour le mettre en mode restauration et tu sélectionne le CF que tu as créer !

Mais d'abord et avant tout, Sérieusement, il faut que tu te débarrasse du BB iPad !
Lien : http://www.iphonegen.fr/downgrade-iphone-avec-baseband-ipad-06-15-00-article-9412-2.html (PS : Prend la dernière version de Redsn0w !)
Si rien ne marche, tu peux toujours le desimlocker officiellement ! (Payant certes, mais après tu es tranquille a tout jamais lol)
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Upgrade 4.1 vers 6.0.1 impossible = erreur 14

Message non lupar sarka » 02 Avr 2013, 21:10

salut firefox8000

rien à faire, je n'arrive pas à downgrader le BB :
Image

A chaque fois redsnow me dit que mon jb est tethered alors que c'est pas le cas!

je sélectionne le fw 6.0 est-ce que je dois en choisir un autre à ton avis?

encore merci ;-)
sarka Gamer du Dimanche
Gamer du Dimanche
Messages: 35
Inscription: 31 Mar 2013, 19:57
Pays: France

Suivante

 

Retourner vers Le coin iPhone 3G / 3GS