Forums iOS

[3GS]Problème pendant Jailbreak (6.1.6)

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar ANTIDØTE » 01 Avr 2014, 20:48

Bonsoir, ;)

Ayant un iPhone 3gs en 6.1.6 avec le bouton verrouiller HS j'ai trouver une technique pour pouvoir le passer en DFU avec l'ipsw. Je commence le jailbreak, le passe en mode DFU et au moment du jailbreak après quelques seconde apparais un message d'erreur ''Exploit Failed''. A partie de ce moment je ne peux plus sortir mon iPhone du mode dfu car quand je veux le restaurer sur Itunes -> erreur (1600). J'ai besoin de votre aide.

Merci d'avance


ANTIDØTE a écrit:Bonsoir, ;)

Ayant un iPhone 3gs en 6.1.6 avec le bouton verrouiller HS j'ai trouver une technique pour pouvoir le passer en DFU avec l'ipsw. Je commence le jailbreak, le passe en mode DFU et au moment du jailbreak après quelques secondes apparait un message d'erreur ''Exploit Failed''. A partie de ce moment je ne peux plus sortir mon iPhone du mode dfu car quand je veux le restaurer sur Itunes -> erreur (1600). J'ai besoin de votre aide.

Merci d'avance
Dernière édition par myke le 01 Avr 2014, 22:05, édité 1 fois.
Raison: Double post
ANTIDØTE Gamer Débutant
Messages: 5
Inscription: 31 Mar 2014, 18:04
Prénom: Francis
Pays: France
Sexe: Homme

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar myke » 01 Avr 2014, 22:06

Attention au double post.
Lors du jailbreak, as tu sélectionner l'ipsw 6.0?
myke Gamer Argent
Gamer Argent
Messages: 3252
Inscription: 26 Aoû 2010, 18:59
Prénom: Myke
Pays: France
Sexe: Homme

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar ANTIDØTE » 02 Avr 2014, 17:22

Oui c'est celui que j'ai pris
(désolé c'tait pas fait exprès )
ANTIDØTE Gamer Débutant
Messages: 5
Inscription: 31 Mar 2014, 18:04
Prénom: Francis
Pays: France
Sexe: Homme

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar MDProz » 02 Avr 2014, 17:33

:)

Pour l'IPSW DFU, il te faut le 6.1.6
Pour le JB et le just boot, il te faut l'IPSW du 6.0 ;)

Ensuite quel est ton baseband ? Utilise iReb pour restaurer.
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar ANTIDØTE » 02 Avr 2014, 17:41

J'ai les ipsw Correspondant 6.1.6 pour le mettre en DFU celui que j'ai utiliser avec itunes
L'ipsw en 6.0 pour le jailbreak
Je ne connais pas mon Baseband
J'vais essayer ireb


ANTIDØTE a écrit:Voilà ce que j'ai eu avec IREB


Image
ANTIDØTE Gamer Débutant
Messages: 5
Inscription: 31 Mar 2014, 18:04
Prénom: Francis
Pays: France
Sexe: Homme

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar MDProz » 02 Avr 2014, 18:14

:)

Ce n'est pas une erreur ça ^^ tu fais ok.
Ensuite via iTunes tu feras shift+restaurer et tu sélectionnes l'IPSW du 6.1.6 ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar ANTIDØTE » 02 Avr 2014, 18:54

J'ai essayer erreur 1600
ANTIDØTE Gamer Débutant
Messages: 5
Inscription: 31 Mar 2014, 18:04
Prénom: Francis
Pays: France
Sexe: Homme

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar MDProz » 02 Avr 2014, 19:44

:)

Regarde ce tuto ici. Essaie chacune des solutions pour voir ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar ANTIDØTE » 06 Avr 2014, 14:39

J'ai essayer, cela ne fonctionne pas :/
ANTIDØTE Gamer Débutant
Messages: 5
Inscription: 31 Mar 2014, 18:04
Prénom: Francis
Pays: France
Sexe: Homme

Re: [3GS]Problème pendant Jailbreak (6.1.6)

Message non lupar MDProz » 06 Avr 2014, 14:46

:)

Bizarre ton problème tout de même :?
Tu as la possibilité de tester tout ceci sur un autre PC ?
Essaie également avec la version 11.0.5 d'iTunes et pas la dernière ;)
Utilise iFaith ici et tu choisis l'option "Use DFU Pwned"(ireb), ce qui te permet de mettre ton iPhone en total DFU.
Ensuite via iTunes, tu fais shift+restaurer et tu sélectionnes l'IPSW pour ton iDevice que tu peux télécharger sur notre site.
Prendre la dernière version d'iFaith sur leur site directement si problème éventuel.
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France


 

Retourner vers Le coin iPhone 3G / 3GS