Forums iOS

Problème Jailbreak 3GS 5.0.1

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Problème Jailbreak 3GS 5.0.1

Message non lupar Ashiix_1 » 05 Avr 2012, 21:45

Salut
j'ai téléchargé le fw officiel 5.0.1 (depuis la fiche de iPhoneGen)
j'ai téléchargé aussi redsn0w (depuis la fiche de iPhoneGen)
j'ai fait select ipsw et séléctionné mon ipsw officiel puis j'ai fait jailbreak
tout c'est passé bien (l'ecran noir avec l'eccriture genre Command de windows)
quand il est près de finir l'icon de redsn0w (l'ananas) s'affiche pendant une seconde sans que la barre ne se remplis et mon iphone reboot et il est sur l'ecran
de recovery avec le logo itunes dessus , j'ai éssayé tt pour regler ce probleme
j'ai redémarer , utilisé TinyUmbrella, le recovery fix de redsn0w , Recboot ...
mais rien ne marche mon iphone reboot toujours sur l'écran de recovery itunes
alors j'ai décidé de revenir sur 4.1
là, le logo ananas c'affiché et la barre c'est complètement remplisse
alors je veux savoir ce qui causais le reboot sur le recovery itunes et est ce qu'il y a une façon de réparer ça
Merci d'avance
iPhone 3GS 16GB 4.1 (JB untethred)

--
en plus j'ai fais un cfw 5.0.1 avec snowbreaz , j'ai attendu jusqu'à ce que ça se termine , j'ai essayé de faire le restore avec shift sur itunes , je selectionne le cfw
l'extraction se termine mais itunes se fige sur soit sur 'préparation encore de votre iphone pour la restauration' ou 'validationt de chez apple ......'
aidez moi
Dernière édition par cyrilpsl le 06 Avr 2012, 16:16, édité 1 fois.
Raison: DoublePost
Ashiix_1

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar simon545 » 06 Avr 2012, 02:10

Évite les doublepost s'il te plaît,

et si tu es en 4.1, tu ne peux pas jailbreaker avec RedSn0w et un IPSW de 5.0.1, soit logique ;)

Pour restaurer en 5.0.1, tu dois avoir des SHSH,
verifier-les-shsh-disponibles-t57364.html

Si tu as bien ceux de la 5.0.1, suis ce tuto,
restaurer-en-n-importe-quelle-version-avec-redsn0w-t57082.html
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar Ashiix_1 » 06 Avr 2012, 16:05

Merci simon pour ta réponse et désolé pour le dbl post
est ce que tu peux me donner la façon de mettre le iOS 5.0.1 untethred sur mon iphone, j'ai un fw 4.1 untethred
je sais flashez d'autres choses mais je suis un peu noob avec les jailbreak des iphones :?

--
Merci simon tt c'est passé bien
Merci
Dernière édition par cyrilpsl le 06 Avr 2012, 16:16, édité 1 fois.
Raison: DoublePost
Ashiix_1

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar simon545 » 06 Avr 2012, 16:15

Donc ton problème est résolu ?
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar Ashiix_1 » 06 Avr 2012, 16:17

oui merci j'ai suivi le tuto que tu m'as donné
c'est bon mon iphone est en cours de restauration vers 5.0.1
Ashiix_1

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar simon545 » 06 Avr 2012, 16:24

D'accord, si jamais la restauration se passe sans problème,
rajoute le tag [Résolu] devant ton sujet.
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar Ashiix_1 » 06 Avr 2012, 16:46

merci simon mais j'ai rencontré un probleme
après que la restauration c'est terminée
je suis sur la page de configuration de mon iphone
j'ai tout fait mais à un moment mon iphone affiche la page 'Activation de l'iphone'
il me dit que l'activation se fera dans 3 minutes
après un bout de temps il affiche que l'activation n'a pas put se faire
je ne sais pas la cause du probleme j'ai suivi le tuto a la lettre
aide moi stp
merci encore simon
Ashiix_1

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar simon545 » 06 Avr 2012, 16:52

Si tu n'as pas la SIM d'origine, tu peux jailbreak via RedSn0w en suivant ce tuto,
http://www.iphonegen.fr/jailbreak-tethe ... 732-1.html
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar Ashiix_1 » 06 Avr 2012, 16:55

je vais essayer merci pour la reponse TURBO

--

merci simon j'ai fini de configurer mon iphone j'ai selectionné utiliser comme nouvel iphone
le probleme c'est qu'il ne detecte pas ni ma carte SIM il reste toujours sur 'recherche' et aussi le WI-FI


--

c bon simon merci bcp
au revoir
Dernière édition par cyrilpsl le 06 Avr 2012, 17:38, édité 1 fois.
Raison: Triple Post
Ashiix_1

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar simon545 » 06 Avr 2012, 17:37

Tout fonctionne ?
Évite les triple post s'il te plait, utilise la fonction "Éditer" pour rajouter des infos.
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Problème Jailbreak 3GS 5.0.1

Message non lupar Ashiix_1 » 06 Avr 2012, 17:38

simon le WIFI marche mais ma SIM est toujours sur résau indisp.
j'ai essayé plusieurs SIM mais le meme probleme
Ashiix_1

Suivante

 

Retourner vers Le coin iPhone 3G / 3GS