Forums iOS

[RÉSOLU][3GS] Problème de fonctionnement

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[RÉSOLU][3GS] Problème de fonctionnement

Message non lupar LO-SHING » 01 Aoû 2014, 08:49

Bonjour,

Je ne sais pas quoi mettre dans le titre mais mon problème est que mon iPhone s'éteint tout seul... Surtout quand je joue au jeu.

Mon iPhone est en 6.1.6 baseband 05.13.04
Tout marche nikel, j'ai installé un jeu, facebook, youtube et soundcloud (rien que ça)

Quand j'ai joué au jeu mon iPhone s'est éteint tout seul puis je le ré-allume puis je réessaye de jouer au jeu. Mais au bout d'un moment l'appareil s'éteint encore au bout d'1 minute. Je le ré-allume et j'essaye de jouer au jeu s'éteint au bout de quelques secondes. L'iPhone ne veut plus démarrer mais quand je le branche sur secteur, l'appareil s'est remis à démarrer. Pour l'instant il fonctionne bien, donc je pense que c'est un problème de batterie.
L'appareil était à 20% quand je l'ai rebranché sur secteur.

J'ai vu sur un autre forum que c'est un problème de carte mère. J'ai peur du coup :(
J'aimerais savoir si c'est un problème de jailbreak, car avant de mettre à jour mon iPhone je pouvais pas appelé mais j'avais aucun problème de batterie.

une solution s'il-vous-plaît ?

Cordialement,
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 01 Aoû 2014, 10:24

:)

Essaie un hard reboot (power+home) min 20s pour voir.
Ensuite lorsque tu as fait le Jailbreak, tu l'as bien rendu untethered avec la paquet p0sixspwn via Cydia.
Après le pour te répondre le JB ne cause pas d'aspect défectueux au niveau matériel mais peu parfois causer des conflits entre application. Qu'as-tu installé avant que ça bug comme application Cydia ?
Tiens nous informé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 01 Aoû 2014, 11:24

Oui j'ai bien installé p0sixspwn et ultrasn0w comme indiqué au tuto

Je n'ai rien installé d'autre via cydia, sinon les seuls applications que j'ai téléchargé viennent de l'app store:
Youtube, Facebook, Soundcloud, Monster Legends (jeu facebook) et c'est tout...

Sinon à part le faite qu'il s'éteint tout seul tout marche nikel. Appels, SMS, Wifi, Bluetooth, etc...

Que dois-je faire ?
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 01 Aoû 2014, 12:09

:)

Tu as essayé un hard reboot (power+home) min 20s pour voir ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 01 Aoû 2014, 20:58

En faite je viens de remarquer qu'il s'allume normalement mais quand il arrive vers 25% environ, il commence à s'éteindre tout seul...
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 01 Aoû 2014, 21:30

:)

Tu as peut être un problème de batterie. À vérifier et à confirmer ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 01 Aoû 2014, 21:44

Pourtant avant que le jailbreak soit fini je n'avais aucun problème avec la batterie...
Je me penche plutôt sur un problème avec les logiciels...
Je vais essayer de restaurer et refaire le jailbreak.
Je vous tiens au courant :)
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 01 Aoû 2014, 21:49

:)

Avant de te lancer à tout refaire, fais plutôt une réinitialisation des réglages ^^ Il te faudra juste refaire ces derniers a l'issu que ce soit iOS ou JB. Cela t'évitera des manipulations à refaire.
Et si toujours pareil, tu referas le tout comme nouvel iPhone ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 01 Aoû 2014, 22:14

J'ai fais la réinitialisation des réglages et l'appareil s'éteint toujours tout seul vers les 20%...
Quand la batterie est supérieur des 30% je n'ai aucun problème.
Je me penche surtout su un problème de jailbreak ou iOS...

Que dois-je faire dans ce cas ?
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 01 Aoû 2014, 22:28

:)

Tu peux tenter de restaurer comme nouvel iPhone et ensuite donc refaire le Jailbreak avec toutes les manipulations que tu connais déjà.
Si après cela, tu as toujours le même problème, cela vient de ta batterie ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 02 Aoû 2014, 00:26

J'ai terminé la restauration.
J'ai installé p0sixpwn et ultrasn0w et pour l'instant tout marche nikel :)
Je vais rien téléchargé et j'attendrais les 20% de batterie pour voir si l'appareil s'éteindra de nouveau :)
Je vous tiens au courant ;)

Edit: --> Il s'est éteint à 10% et quand il était à 20% rien ne s'est passé...
Donc je pense que c'est la batterie... :(
Par ailleurs, le petit chargement qui montre que l'iPhone va s'éteindre, ne s'affiche pas.
Dernière édition par LO-SHING le 02 Aoû 2014, 02:25, édité 2 fois.
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Le coin iPhone 3G / 3GS