Forums iOS

[RÉSOLU][3GS] Problème de fonctionnement

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 02 Aoû 2014, 02:05

:)

Ok ^^ On croise les doigts pour toi et attendons ton retour ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 03 Aoû 2014, 04:39

Il s'éteint désormais à 50%...
C'est vraiment louche
Je me penche plutôt sur un problème de jailbreak
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 03 Aoû 2014, 10:13

:)

Ok ^^ Avant de te lancer dans un changement de batterie, as-tu essayé de le restaurer comme nouvel iPhone sans ta sauvegarde à tout hasard. Tu testes sans le JB également et si tu as le même problème, ta batterie est en cause. Si RAS, c'était sans doute ta sauvegarde mais j'en doute. Essaie et tiens nous informé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 03 Aoû 2014, 17:52

J'ai effectivement restaurer comme nouvel iPhone mais avec le jailbreak.
Comment faire sans jailbreak alors ?
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 03 Aoû 2014, 18:13

:)

Tu te mets en mode DFU et tu restaures via iTunes en sélectionnant par shift+restaurer l'iPSW du 6.1.6.
Une fois fini, tu choisis nouvel iPhone. Tu ne restaures pas ta sauvegarde et tu ne JB pas.
Tu testes ton iPhone (cela risque d'être long) jusqu'à que la batterie arrive à 10% et si cela te fait le même problème, c'est hardware. Et si à l'inverse, tu n'as rien, c'est que cela vient de ta sauvegarde (données accumulées et présentes) et non du JB de mon avis. Tiens nous informé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 04 Aoû 2014, 01:38

J'ai juste restaurer et j'ai attendu les 20% de batterie. L'appareil ne s'est pas éteint ! :D

C'est déjà une bonne nouvelle car on sait que ce n'est pas la batterie qui déconnait mais le jailbreak :)

J'ai quelques problème au niveau de l'installation de p0sixpwn...
Après avoir installé p0sixpwn puis redémarrer la pomme s'affiche puis disparaît en boucle...

Je me demande si j'ai pas fais une erreur sur le jailbreak...

Je met quoi comme réponse ? OUI ou NON sachant que la série est 86938 et mon modèle est MC131NF/A
Image

J'ai essayé des 2 manières et le NON ne fonctionne pas... A l'installation de p0sixpwn l'iphone ne redémarre plus. Il bloque à la pomme

En faisant le hard reboot, la prise USB avec le logo iTunes s'est affiché.

Bref, je pense que je vais mettre sur OUI :(
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 04 Aoû 2014, 10:21

:)

Nop, ce n'est pas le jailbreak mais plutôt les données de ta sauvegardes qui ont créé un bug.
Pour en revenir à ta question, c'est oui qu'il faut mettre ;)

Sinon ton JB est avec redsn0w. Posixspwn est le paquet que tu installeras à la fin une fois avoir installé ultrasn0w.
Pense à prendre l'IPSW du 6.0 pour faire l'opération avec redsn0w ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 04 Aoû 2014, 11:24

Bah je n'est pas utilisé ma sauvegarde. J'ai fais comme tu m'as dis, restaurer comme nouvel iphone.
Et pour la question c'est oui. Mais pourtant c'est old bootrom non ?
J'ai besoin d'explication pour en être sûr (moi et l'anglais ça fais 2 haha)

Je pense que mon problème vient du faite que j'ai d'abord installer p0sixpwn puis ultrasn0w...

Je vous tiens au courant. :)
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 04 Aoû 2014, 11:31

:)

C'est oui pour la question et tu as dans ma signature, pour info, la méthode à suivre, dans l'ordre chef ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [3GS] Problème de fonctionnement

Message non lupar LO-SHING » 04 Aoû 2014, 12:10

Je vais te détailler ce que je fais:

=> Si "Old" Boot:
Prendre la dernière version 0.9.15b3.
Suivre ce tuto ici
Pour précision: lancer redsn0w. Faire "Extra" puis "Sélect IPSW" et sélectionner le firmware à télécharger ici. Ensuite, cliquer sur jailbreak et se mettre en mode DFU et pour finir, lancer le jailbreak.
(j'ai coché Install Cydia)

(sans Just Boot)
4. Installer Baseband iPad: (séparer cette étape est conseillée !)
=> 1. Démarrer redsn0w dans sa dernière version ou une ancienne, la 0.9.15b2.
=> 2. Aller dans Extras - Select IPSW (Prendre l'IPSW du 6.0, celui qui est indiqué ! )
=> 3. Faire Back puis cliquer sur Jailbreak. Diverses options, cocher Install iPad baseband. Décocher Cydia (si coché)
=> 4. Passer l'iPhone en mode DFU

(toujours sans Just Boot)
5. Downgrade IPad baseband:
Prendre la dernière version de redsn0w également (0.9.15b3) ou une ancienne, la 0.9.15b2
Le baseband iPad 06.15.00 n'est pas conseillé bien qu'il soit utile pour la manipulation.
Le tuto pour downgrader vers 05.13.04 est ici.
Pour précision: Prendre l'IPSW du 6.0 !
Vérifier que le baseband est 05.13.04.

(Toujours sans just boot)
6. Installation ultrasn0w
Si la source est manquante, l'ajouter: http://repo666.ultrasn0w.com/ (le "0" est un zéro)
=> Lancer Cydia-gérer-source-modifier-ajouter
Installation:
=> 1. Aller dans Cydia, le laisser se rafraichir.
=> 2. Une fois fini, aller dans rechercher et taper ultrasn0w (le "0" est un zéro).
=> 3. Retirer la carte SIM
=> 4. Lancer l'installation d'ultrasn0w
=> 5. Redémarrer l'iPhone
=> 6. Remettre la carte SIM

J'installe p0sixspwn: Cydia-> Recherche -> p0sixspwn

Est-ce que c'est bon ?

EDIT IMPORTANT:
Au redémarrage de l'étape du downgrade je me retrouve sans cydia... Que dois-je faire ?
Avatar de l’utilisateur LO-SHING Gamer Averti
Gamer Averti
Messages: 82
Inscription: 26 Juil 2010, 01:50
Prénom: Alexandre
Pays: France
Sexe: Homme

Re: [3GS] Problème de fonctionnement

Message non lupar MDProz » 04 Aoû 2014, 12:19

:)

Es-tu certain d'être Old et pas New. Vérifie avec iDetector et là, tu en seras sur ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

PrécédenteSuivante

 

Retourner vers Le coin iPhone 3G / 3GS