Forums iOS

Problème après installation baseband 06.15.00 [3GS - 5.0.1]

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar Iphone 3gs Andres » 23 Fév 2012, 21:12

Bonjour, j'ai donc réussi a restaurer mon i'phone sous un custom firmwire avec le baseband de l'ipad dedans grace a Ireb, mais après la restauration toujours pas de baseband :cry: Je pense que le baseband de l'ipad n'est pas du tout compatible avec ce model d'iphone, et c'est pour cela qu'il ne s'installe pas dedans (c'est bien pour sa qu'il y avais ce message "Warning" que nous n'avons pas lu) Maintenant reste a trouver, comment revenir sur notre vers notre baseband d'avant après avoir passé a celui de l'ipad?
Iphone 3gs Andres Gamer Débutant
Messages: 6
Inscription: 21 Fév 2012, 19:28
Prénom: Andres
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar LucSW » 23 Fév 2012, 21:34

Tu restaures avec un firmware officiel pour ré-avoir un BaseBand.
Tiens-moi au jus ! ;)
iDevice : iPhone 6S Plus ; de couleur Or.
Stockage : 128GB.
iOS : 9.3 (chiffre).
Désimlock : Officiel.
Opérateur : SFR - Red by SFR.


[+] Anciens iDevices
- iPhone 4S Noir 16GB, desimlocké officiellement et non jailbreaké, sous l'un des derniers iOS.
Avatar de l’utilisateur LucSW Gamer Argent
Gamer Argent
Messages: 3129
Inscription: 22 Déc 2011, 10:20
Prénom: Lucas
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar Iphone 3gs Andres » 23 Fév 2012, 22:19

Alors je viens d'essayer une restauration avec un firmware officiel, lors tu chargement près de la fin cela m'a donner erreur 1013 et l'iPhone a redémarre puis sais mis en mode recovery. une petite solution a ceci? :?
Iphone 3gs Andres Gamer Débutant
Messages: 6
Inscription: 21 Fév 2012, 19:28
Prénom: Andres
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar LucSW » 24 Fév 2012, 17:44

Pour corriger l'erreur 1013, regardes ce tuto.
Tiens-moi au jus ! ;)
iDevice : iPhone 6S Plus ; de couleur Or.
Stockage : 128GB.
iOS : 9.3 (chiffre).
Désimlock : Officiel.
Opérateur : SFR - Red by SFR.


[+] Anciens iDevices
- iPhone 4S Noir 16GB, desimlocké officiellement et non jailbreaké, sous l'un des derniers iOS.
Avatar de l’utilisateur LucSW Gamer Argent
Gamer Argent
Messages: 3129
Inscription: 22 Déc 2011, 10:20
Prénom: Lucas
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar Iphone 3gs Andres » 29 Fév 2012, 15:02

Bonjour, alors j'ai donc regardé dans le tuto que tu m'as laisser, j'ai tout essayé et rien ne marche, lorsque je modifie le fichier HOSTS cela donne toujours la même erreur, fix recovery ne marche pas car je suis en version 4.1 a présent, et fixr ecovery fonctionne avec les versions 4.2.1 et 4.3, j'ai donc essayé avec Ultrasnow, l'iphone a bien redémarre, mais toujours pas de baseband, donc j'ai remis l'iphone en mode DFU et j'ai tenter a nouveau la restauration avec le firmwire officiel, et toujours la meme erreur...
Iphone 3gs Andres Gamer Débutant
Messages: 6
Inscription: 21 Fév 2012, 19:28
Prénom: Andres
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar LucSW » 29 Fév 2012, 15:05

Tu as essayé la quatrième solution avec Resn0w ?
iDevice : iPhone 6S Plus ; de couleur Or.
Stockage : 128GB.
iOS : 9.3 (chiffre).
Désimlock : Officiel.
Opérateur : SFR - Red by SFR.


[+] Anciens iDevices
- iPhone 4S Noir 16GB, desimlocké officiellement et non jailbreaké, sous l'un des derniers iOS.
Avatar de l’utilisateur LucSW Gamer Argent
Gamer Argent
Messages: 3129
Inscription: 22 Déc 2011, 10:20
Prénom: Lucas
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar Iphone 3gs Andres » 29 Fév 2012, 15:31

Oui, pardon je me suis trompé c'est pas avec ultrasnow que j'ai essayé c'est avec Resn0w, l'iphone a redémarré mais toujours pas de baseband, donc je l'ai passé en mode DFU j'ai essayé a nouveau une restauration avec un firmwire officiel mais toujours la meme erreur, la je viens de tenter une restauration directement avec iTunes, sans faire Shift, et a la fin de la restauration c'est l'erreur (-1) qu'il me donne maintenant, et il sais mis en mode recovery. j'ai essayé avec TinyUmbrella un Exit Recovery mais cela ne fonctionne pas...
Iphone 3gs Andres Gamer Débutant
Messages: 6
Inscription: 21 Fév 2012, 19:28
Prénom: Andres
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar LucSW » 29 Fév 2012, 15:57

C'est bizarre tout ça...
Tu as déjà essayer de restaurer en PwndDFU ?
iDevice : iPhone 6S Plus ; de couleur Or.
Stockage : 128GB.
iOS : 9.3 (chiffre).
Désimlock : Officiel.
Opérateur : SFR - Red by SFR.


[+] Anciens iDevices
- iPhone 4S Noir 16GB, desimlocké officiellement et non jailbreaké, sous l'un des derniers iOS.
Avatar de l’utilisateur LucSW Gamer Argent
Gamer Argent
Messages: 3129
Inscription: 22 Déc 2011, 10:20
Prénom: Lucas
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar Iphone 3gs Andres » 29 Fév 2012, 16:14

Oui avec Ireb c'est bien sa?
Iphone 3gs Andres Gamer Débutant
Messages: 6
Inscription: 21 Fév 2012, 19:28
Prénom: Andres
Pays: France
Sexe: Homme

Re: Problème après installation baseband 06.15.00 [3GS - 5.0

Message non lupar simon545 » 29 Fév 2012, 16:14

Oui, le PwnedDFU, c'est entre autre par iREB.
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Précédente

 

Retourner vers Le coin iPhone 3G / 3GS