Forums iOS

Probléme activation

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Re: Probléme activation

Message non lupar MDProz » 22 Juin 2013, 18:19

:)

XD ^^ :mrgreen: c'était celui du PC que je voulais mais c'est pareil car même chose ;)
Donc c'est bien ce que je pensais, tu dois mal faire le just boot.
Te mets tu bien en mode DFU lorsque demandé par redsn0w et as-tu bien une confirmation par iTunes qui t'indique qu'il est en mode restauration?
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Probléme activation

Message non lupar Bobyco » 22 Juin 2013, 18:26

Ah désoler mdr

Bah quand je fait le just boot je mais le 6.0 pis après je le mais en mode DFU quand il me le demande puis après il m'affiche l’ananas pis la pomme & après me remet a la photo que j'ai mis.
Bobyco Gamer Averti
Gamer Averti
Messages: 57
Inscription: 11 Déc 2011, 00:29
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Probléme activation

Message non lupar MDProz » 22 Juin 2013, 18:29

:)

Trop bizarre !!! Et tu n'as aucune erreur?
On va faire autrement, restaure en 6.1.3 et fais le JB avec sn0wbreeze.
Voici le tuto:
Prendre la dernière version de sn0wbreeze.
Suivre le tuto de myke ici

Reviens quand terminé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Probléme activation

Message non lupar Bobyco » 22 Juin 2013, 18:41

Je doit utiliser l'iOS 6.0 sachant que 6.1.3 n'est pas pris en charge ??
Bobyco Gamer Averti
Gamer Averti
Messages: 57
Inscription: 11 Déc 2011, 00:29
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Probléme activation

Message non lupar MDProz » 22 Juin 2013, 18:42

:)

Non avec sn0wbreeze, c'est l'IPSW du 6.1.3 et non le 6.0 qui est pour redsn0w.
Il le prend en charge ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Probléme activation

Message non lupar Bobyco » 22 Juin 2013, 18:45

Ok, car celui du tuto ne prend que 6.0 et inférieur ces pour sa je vais prendre la dernière version ^^
Bobyco Gamer Averti
Gamer Averti
Messages: 57
Inscription: 11 Déc 2011, 00:29
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Probléme activation

Message non lupar MDProz » 22 Juin 2013, 18:47

:)

Et oui ^^ :mrgreen: je l'ai dit ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Probléme activation

Message non lupar Bobyco » 23 Juin 2013, 01:13

Après restauration il reste bloquer sur la pomme, sa se pourrais que se soit le mauvais baseband ??
Bobyco Gamer Averti
Gamer Averti
Messages: 57
Inscription: 11 Déc 2011, 00:29
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Probléme activation

Message non lupar MDProz » 23 Juin 2013, 01:17

:)

Refais avec iTunes ! Tu l'as fait avant et tu n'as pas eu d'erreur.
Au début de ton sujet tu as dit pour le basband = inconnu.
Tu voulais dire que tu ne le savais pas ou qu'il y avait un blanc (rien écrit)?
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Probléme activation

Message non lupar Bobyco » 23 Juin 2013, 01:23

Non je ne le connais pas, mais j'avais lu quelque par que le jailbreak de 6.1.3 sur ipjone 3GS se vesait que sur certain baseband, c'est pour sa que je voulais savoir si sa pouvais venir du mauvais baseband ??
Bobyco Gamer Averti
Gamer Averti
Messages: 57
Inscription: 11 Déc 2011, 00:29
Prénom: Nicolas
Pays: France
Sexe: Homme

Re: Probléme activation

Message non lupar MDProz » 23 Juin 2013, 08:32

:)

Non le JB peut se faire sur tous les baseband sur iPhone 3GS.
C'est plutôt le downgrade de ce dernier qui ne peut se faire sur n'importe quel modèle de iPhone 3GS et cela se base sur le numéro de série. Voici l'info:
Pour ceux qui se le demandent, il est possible de mettre à jour en 06.15.00 pour ensuite downgrader vers le 05.13.04 à une exception près. Les iPhone 3GS ayant été produits après la 34e semaine de 2011 (et donc ayant comme numéro de série xx134xxxx ou plus élevé) ne sont pas compatibles avec ce baseband, et l'installer causerait une perte définitive des fonctions cellulaires de l'appareil.

Après, oui le desimlock via ultrasn0w ne se fait sur n'importe quel baseband.

D'où ma question :mrgreen:
As-tu réussi avec sn0wbreeze à JB?
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

PrécédenteSuivante

 

Retourner vers Le coin iPhone 3G / 3GS