Forums iOS

[RESOLU]probleme a la suite d'un jailbreak réussi

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[RESOLU]probleme a la suite d'un jailbreak réussi

Message non lupar kakarotto38 » 06 Jan 2012, 00:28

Bonjour,

j'ai beau cherché je ne trouve pas de sujet abordant mon problème je me permet donc d'en créer un.

J'ai parfaitement réussie le jailbreak de mon iphone 3GS 4.3.2 avec redsnow j ai suivie le tuto concernant l apres jailbreak. j ai donc installé SBsetting, wintersnow, front swap, make it mine ect...

tout marchait très bien, puis j'avais une icone en haut à droite a coté de la batterie, un "N" encadré quand j'allais sur safari.
cherchant d'où ca provenais j'ai donc essayé de changé des paramètres dans différentes app et je me suis rendu compte que sbsetting ne marchait plus wintersnow et make it mine non plus seul front swap marche.

J'ai désinstallé les applications rebooté mon iphone et réinstallé tout ca mais ca ne marche toujours pas.

Je doit surement faire une restauration et recommencé mon jailbreak.

si je fais ca avec itunes je reste en 4.3.2 ou il me mettra automatiquement la derniere mise a jours ? (ca m'est arrivé une fois il me semble)

quelqu'un a t'il une idée du problème et sa solution ?

merci de votre aide ;)

[solution]
du coup je pense avoir trouvé la solution.

Si sbsetting, winterboard ou autre ne marche pas essayez de réinstaller activator et/ou mobile substrate

en espérant pouvoir aider quelqu'un avec ca.
Dernière édition par Crisis le 13 Jan 2012, 17:34, édité 1 fois.
Avatar de l’utilisateur kakarotto38 Gamer du Dimanche
Gamer du Dimanche
Messages: 42
Inscription: 23 Avr 2011, 19:26
Pays: France
Sexe: Homme

Re: probleme a la suite d'un jailbreak réussi

Message non lupar simon545 » 11 Jan 2012, 07:02

Restaure en 5.0.1 si tu veux, tu as un untethered actuellement....
Tu es désimlocké?
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: probleme a la suite d'un jailbreak réussi

Message non lupar kakarotto38 » 13 Jan 2012, 14:13

merci simon mais du coup mon problème est résolu ^^
Avatar de l’utilisateur kakarotto38 Gamer du Dimanche
Gamer du Dimanche
Messages: 42
Inscription: 23 Avr 2011, 19:26
Pays: France
Sexe: Homme

Re: problème à la suite d'un jailbreak réussi

Message non lupar bob » 13 Jan 2012, 14:27

OK
Si ton souci est réglé n'oublie pas de mettre le tag [Resolu] devant ton titre en éditant ton premier post
n'hésite a dire ta solution cela peut aider les autres membres qui ont un problème similaire
Testeur de iOS avant la sortie officiel pour tous ^^
Avatar de l’utilisateur bob Gamer Platine
Gamer Platine
Messages: 11798
Inscription: 03 Oct 2010, 12:41
Pays: France

Re: probleme a la suite d'un jailbreak réussi

Message non lupar MysticAkg » 13 Jan 2012, 15:41

Si tu n'as pas encore mis à jour, n'oublie pas de sauvegarder ton iphone et tes SHSH
MysticAkg


 

Retourner vers Le coin iPhone 3G / 3GS