Forums iOS

[RÉSOLU] Pas de son lors d'un appel

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

[RÉSOLU] Pas de son lors d'un appel

Message non lupar luff789 » 02 Juil 2013, 21:05

Salut,

Je post parce que je suis vraiment désespéré malgré toute mes recherches j'ai pas trouver de solution. Lorsque j'appel avec mon portable que je viens de recevoir de price minister il y n'y a aucun son qui sort, même pas la tonalité. L'interlocuteur m'entend mais moi je ne l'entend pas du tout il faut que je mettre le haut parleur pour entendre.
J'ai déjà essayer toute les solutions, en passant par la restauration, le branchage du jack, désactivation du bluetooth etc.

Merci d'avance.
luff789 Gamer Débutant
Messages: 3
Inscription: 02 Juil 2013, 20:45
Prénom: kevin
Pays: France
Sexe: Homme

Re: Pas de son lors d'un appel

Message non lupar MDProz » 02 Juil 2013, 21:17

:)

Essaie le Dictaphone pour voir si tu as du son ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Pas de son lors d'un appel

Message non lupar luff789 » 02 Juil 2013, 23:09

Je viens de le faire, toujours pas de son, sauf avec le haut parleur du dictaphone.
luff789 Gamer Débutant
Messages: 3
Inscription: 02 Juil 2013, 20:45
Prénom: kevin
Pays: France
Sexe: Homme

Re: Pas de son lors d'un appel

Message non lupar MDProz » 02 Juil 2013, 23:11

:)

Essaie de refaire une restauration.
Si toujours pas, c'est un problème hardware ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Pas de son lors d'un appel

Message non lupar firefox8000 » 03 Juil 2013, 00:59

Pas besoin ! Essai avec kit mains libres ! Si sa marche toujours pas c'est bien l'enceinte supérieure de l'iPhone qui est cuit !
Image
Avatar de l’utilisateur firefox8000 Gamer Bronze
Gamer Bronze
Messages: 1264
Inscription: 13 Aoû 2012, 20:14
Localisation: Hauts-de-Seine (92)
Prénom: Kenzo
Pays: France
Sexe: Homme

Re: Pas de son lors d'un appel

Message non lupar MDProz » 03 Juil 2013, 05:57

luff789 a écrit:J'ai déjà essayer toute les solutions, en passant par la restauration, le branchage du jack, désactivation du bluetooth etc.

@firefox:
Je pense qu'il a déjà fait :P ce que tu proposes :mrgreen:
Et dˋailleurs même la restauration donc c'est bien un problème hardware et très certainement ce que tu dis ;)
firefox8000 a écrit:...c'est bien l'enceinte supérieure de l'iPhone qui est cuit !
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Pas de son lors d'un appel

Message non lupar Android77 » 03 Juil 2013, 11:52

C'est le haut-parleur oreille qui est mort, c'est simple à changer, prend en un sur internet et regarde sur des sites de constructions genre iF**it et tu trouvera ton bonheur !
iPhone 5 16Go White iOS 6.1.4
iPad 2 Wifi+3G Blanc 64Go 6.1.1 Jailbroken
MacBook Pro 13" 2,56Ghz 8Go RAM 320Go HDD
Pseudo de base : iPhone77
Android77 Gamer Argent
Gamer Argent
Messages: 3276
Inscription: 30 Juil 2010, 16:58
Prénom: ruben
Pays: France

Re: Pas de son lors d'un appel

Message non lupar luff789 » 03 Juil 2013, 19:47

Bon ba merci je vais essayer de me débrouiller pour voir comment changer la pièce. En tout cas il n'y a pas ce genre de tuto sur youtube.
luff789 Gamer Débutant
Messages: 3
Inscription: 02 Juil 2013, 20:45
Prénom: kevin
Pays: France
Sexe: Homme

Re: Pas de son lors d'un appel

Message non lupar MDProz » 03 Juil 2013, 19:52

:)

Si tu n'as pas de montage vidéo, il y a sûrement des schémas de montage écrit sur Google.
Fais une recherche et tu trouveras surement ;) .
Désolé de ne pouvoir t'aider davantage.

Si tu n'as plus de question, je t'invite à ajouter le tag [RÉSOLU] devant le titre de ton 1re message en utilisant la commande Image.

Au plaisir sur iPhoneGen ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France


 

Retourner vers Le coin iPhone 3G / 3GS