Forums iOS

Pas de reseau suite au jailbreak untethered 5.0.1

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar Vinceent60 » 28 Déc 2011, 22:57

Au pire tu as msn ?? En conversation msn tu pourais peut etre mieux m'expliquer ??
Vinceent60 Gamer Averti
Gamer Averti
Messages: 77
Inscription: 27 Déc 2011, 21:35
Prénom: Vincent
Pays: France
Sexe: Homme

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar Guizmoo03 » 31 Déc 2011, 00:34

moi aussi j'ai le même problème, le pire c'est quand je fais shift + restaurer sur Itune et je choisi le firmware 4.1 la restauration ne se termine par un ,message d'erreur " the Iphone could notbe restored an unknown error occurred (1013)"

comment remedier à cela, svp?
Guizmoo03 Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 30 Déc 2011, 00:52
Pays: France

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar Vinceent60 » 31 Déc 2011, 13:02

T'avais pas fait de sauvegarde sous ton ancien firmware ??
le probleme doit venir de la c'est pareil pour moi :S
Vinceent60 Gamer Averti
Gamer Averti
Messages: 77
Inscription: 27 Déc 2011, 21:35
Prénom: Vincent
Pays: France
Sexe: Homme

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar xander63 » 31 Déc 2011, 14:18

pas besoin de shsh pour restauré en 4.1
xander63 Gamer Maitre
Gamer Maitre
Messages: 466
Inscription: 09 Oct 2010, 10:26
Pays: France
Sexe: Homme

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar Guizmoo03 » 31 Déc 2011, 18:03

oui je n'ai pas fais de sauvegardes, et comment tu as fais?
Guizmoo03 Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 30 Déc 2011, 00:52
Pays: France

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar simon545 » 31 Déc 2011, 22:15

Il faut tout simplement reflasher le baseband en faisant "Install iPad Baseband" si vous êtes en 06.15.00.
Ensuite UltraSn0w marchera,
Vincent060, tu peux essayer sur l'ordinateur d'un de tes amis au pire...
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar Guizmoo03 » 31 Déc 2011, 23:58

je n'ai rien sur le base band (grisé), mais si je passe en 6.15.. , je ne pourrai plus revenir en arrière si j'ai bien compris les forum que j'ai lu,

est ce que ça ne pose pas de problème?
Guizmoo03 Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 30 Déc 2011, 00:52
Pays: France

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar simon545 » 01 Jan 2012, 00:03

Si tu n'es pas en 06.15.00 déjà, n'y va pas.
Mais ça ça veut peut-être dire que c'est au niveau hardware qu'il y a un problème si les restaurations officielles ne marchent pas.
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar Guizmoo03 » 01 Jan 2012, 00:23

non, je ne crois pas que c'est problème hard par ce que avant de faire la mise à jours il était fonctionnelle le téléphone

Encore un chose que fait Xcode sdk si je l'installe?

aussi c'est quoi la difference entre un custom restore et un autre et quand je dois utiliser chacun?
Guizmoo03 Gamer du Dimanche
Gamer du Dimanche
Messages: 21
Inscription: 30 Déc 2011, 00:52
Pays: France

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar pseudo » 02 Jan 2012, 13:53

Meme soucis pour moi enfin je crois , j'ai pas tout compris au fil de ce post , notamment avec l ipad , mais bon ....

Pour ma part tant bien que mal j'ai réussi à jailbreacké mon 3GS sous 5.01 basband 6.15.00, mais comme apparament beaucoup de monde , j'ai plus de reseau alors que j'ai une puce debloqué officielement .

Ma question est simple vu que j'ai beau cherché et que je ne vois pas de reponses concrete " Faut il imperativement restauré en 4.3 ou y' at il une solution pour retrouvé son reseau ????

Merci
pseudo Gamer du Dimanche
Gamer du Dimanche
Messages: 27
Inscription: 02 Jan 2012, 10:19
Pays: France

Re: Pas de reseau suite au jailbreak untethered 5.0.1

Message non lupar xander63 » 02 Jan 2012, 17:57

oui il ya une solution pour retrouvé le réseau comme je l'ai dit dans le sujet moi je le fait a chaque fois jamais eut de probléme si vous voulez je peut vous fournir un custom fimware avec la preservation du baseband du 4.1 ce custom vous mettera en 5.0.1 avec le baseband qui sera fonctionnel
xander63 Gamer Maitre
Gamer Maitre
Messages: 466
Inscription: 09 Oct 2010, 10:26
Pays: France
Sexe: Homme

PrécédenteSuivante

 

Retourner vers Le coin iPhone 3G / 3GS