Forums iOS

Pas de réseau après restauration 4.2.1

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Pas de réseau après restauration 4.2.1

Message non lupar RRaYmaN » 24 Mar 2013, 16:00

Bonjour je suis désolé si ce post à peut être été déjà fait mais le je suis face à un mur ...
Voila j'ai acheter un iphone 3G il y a quelques mois mais il était sous iOS 3.1, pas de soucis jusqu'à maintenant mais j'ai décider de le mettre à jour en 4.2.1 et là c'est le drame !
Apple n'a pas pu confirmer la restauration car je n'ai pas la carte sim d'origine .... dommage !
J'ai donc réaliser la mise a jour grâce à un pwned DFU et un custom firmware Hacktived qui installe aussi cydia (donc jailbreak ) sauf que cydia ne démarre pas il faut juste le réinstaller via redsn0w 0.9.6b5 ....
Jusque là aucun soucis (à part le temps passé à chercher et à attendre) sauf que je n'ai aucun réseau de disponible et l'onglet Opérateur n'est plus présent .... En passant par cydia j'ai utilisé Ultrasn0w et bingo l'onglet revient .... mais toujours pas de réseau ....
J'ai recommencer la manipulation (au cas où j'aurais rater quelque chose mais là je ne peux plus installer Ultrasn0w)

Si quelqu'un à une idée je suis preneur !

iPhone 3G : iOS 4.2.1(8C148)
Baseband : 05.15.04

Si vous avez des questions (et/ou des réponses) n'hésitez pas !
RRaYmaN Gamer Débutant
Messages: 4
Inscription: 14 Nov 2010, 12:46
Pays: France

Re: Pas de réseau après restauration 4.2.1

Message non lupar JeremyFixMyi » 25 Mar 2013, 12:42

Logique ton baseband n'est pas compatible ultrasn0w .

Il te faut installer le Bb iPad et l'enlever ensuite pour remettre le baseband 5.13.04 qui te permettra d'utiliser ultrasnow correctement .
Avatar de l’utilisateur JeremyFixMyi Gamer Hardcore
Gamer Hardcore
Messages: 579
Inscription: 15 Nov 2009, 10:51
Localisation: Aubagne
Prénom: jeremy
Pays: France
Sexe: Homme


 

Retourner vers Le coin iPhone 3G / 3GS