Forums iOS

Ne reconnait plus ma carte SIM suite au jailbreak 5.1.1

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Ne reconnait plus ma carte SIM suite au jailbreak 5.1.1

Message non lupar Papien » 29 Mai 2012, 23:00

Bonsoir,

J'ai réalisé le jailbreak 5.1.1 avec Absinthe et tout avait marché parfaitement. Seulement voilà, après l'installation d'un tweak, mon iphone s'est éteint et ne se rallumait plus.
J'ai donc essayé de le lancer en DFU. Je l'ai restauré mais j'ai du le reconfigurer et depuis il me dit que je n'ai pas de carte sim installé, ce qui est évidemment faux.
j'ai aussi tenté d'installer le jailbreak Sn0wbreeze mais, une fois que j'ai fait le custom firmware et que je tente de l'installer via la restauration, je tombe sur une erreur (soit 1000, soit 1006).

Je précise que j'ai mon iphone de puis un moment, que je l'avais déjà jailbreaké et qu'il marchait bien, et avec la même carte SIM;

Si quelqu'un a une réponse... !
Merci
Papien Gamer Débutant
Messages: 9
Inscription: 29 Mar 2012, 21:51
Pays: France

Re: Ne reconnait plus ma carte SIM suite au jailbreak 5.1.1

Message non lupar simon545 » 30 Mai 2012, 03:53

Restaure déjà avec un firmware officiel,
si la restauration s'effectue au complet, essaye de restaurer avec un CF sn0wbreeze en cochant "Hacktivate" et "Install iPad Baseband", car j'imagine que tu as ce fameux baseband le fameux 06.15.00.

Tout devrait marcher normalement
iPhone4  MacBookPro Retina  iPodTouch4  AppleTV2/3


iPad2  iPhone5S  iPodTouch5


-Aucune aide par message privé -
simon545 Gamer Or
Gamer Or
Messages: 6624
Inscription: 09 Juil 2011, 14:17
Prénom: Simon
Pays: France--Canada
Sexe: Homme

Re: Ne reconnait plus ma carte SIM suite au jailbreak 5.1.1

Message non lupar Papien » 30 Mai 2012, 16:50

Merci beaucoup j'ai omis de vérifier ça ;)
Papien Gamer Débutant
Messages: 9
Inscription: 29 Mar 2012, 21:51
Pays: France


 

Retourner vers Le coin iPhone 3G / 3GS