Forums iOS

[RÉSOLU][3G] Iphone 3G et fameuse erreur 1013

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Re: Iphone 3G et fameuse erreur 1013

Message non lupar missflo » 08 Juin 2013, 20:31

Non non... J'ai relu 10 fois le baseband crois moi.. C'est bien 5.15.04, dommage, à un chiffre près c'était bon !
Et c'est suite au desimlock (raté) que j'ai tenté que ce baseband est apparu, car avant le désimlock, j'avais 06.15.00..
missflo Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 05 Juin 2013, 08:20
Prénom: Flo
Pays: France
Sexe: Femme

Re: Iphone 3G et fameuse erreur 1013

Message non lupar MDProz » 08 Juin 2013, 20:37

:)

Ton iPhone deviendrait fou :mrgreen:
Si ta version de baseband est bien celle que tu dis, ultrasn0w ne fonctionnera pas ;)
Et il ne faut pas l'installer d'ailleurs. Enlève le !!!

Reprends du début avec les indications que je t'ai donné. À savoir:
Avec redsn0w:
1. Tu lances redsn0w avec la dernière version que tu as.
2. Tu fais: "Extra" puis "sélect ipsw" et tu choisis le firmware 4.2.1 que tu as.
3. Tu cliques sur jailbreak et tu passes en mode DFU. Tu auras cydia de cocher. Tu coches aussi "install baseband ipad".
4. Tu laisses finir l'opération et tu vérifies que tu as bien le baseband 06.15.00.

Ensuite il faut downgrader le baseband en 05.13.04. Pour cela utilise ce tuto: ici
Tu seras en baseband 05.13.04.

Et pour finir, l'opération avec ultrasn0w pour desimlocker.
1. Tu lances Cydia. Il va se rafraîchir, tu laisses finir
2. Tu iras chercher ultrasn0w (le 0 est un zéro) dans rechercher..
3. Tu lances ultrasn0w carte SIM retirée.
4. Une fois finis tu redémarres l'iPhone.
5. Tu remets ta SIM.

Tiens nous informé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: Iphone 3G et fameuse erreur 1013

Message non lupar missflo » 09 Juin 2013, 04:22

Alors... Après plusieurs essais avec redsn0w 0.9.15b3, tous infructueux (impossible d'installer le baseband iPad), j'ai tenté de faire la même manip mais avec redsn0w 0.9.14b2, et cette fois, l'iPhone affichait bien "Flashing baseband, don't interrupt" pendant le process..
Du coup j'ai aussi pu de la même façon downgrader en baseband 05.13.04, hourra !! Par contre la dernière manip avec ultrasn0w, pour l'instant ça ne fonctionne pas. Voilà y a déjà du progrès ! Merci encore.
missflo Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 05 Juin 2013, 08:20
Prénom: Flo
Pays: France
Sexe: Femme

Re: Iphone 3G et fameuse erreur 1013

Message non lupar MDProz » 09 Juin 2013, 09:45

:)

Parfait mais bizarre je dirais.
L'essentiel est que tu es déjà pu arriver jusque là :P
Pour ultrasn0w, il n'y a pas de raison non plus que cela ne puisse pas fonctionner.
Retente quand tu peux.

Tiens nous informé ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

[RESOLU] Re: Iphone 3G et fameuse erreur 1013

Message non lupar missflo » 09 Juin 2013, 19:22

YESSS.. Désimlock avec Ultrasn0w OK à froid ce matin, j'ai récupéré le réseau !
Merci beaucoup, ça remarche :)
Ne reste plus qu'à remplacer la batterie car il y a quand même une panne, en attendant je n'allume le tél que quand j'en ai besoin.

Merci :) :) :)
missflo Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 05 Juin 2013, 08:20
Prénom: Flo
Pays: France
Sexe: Femme

Re: [RESOLU] Iphone 3G et fameuse erreur 1013

Message non lupar myke » 09 Juin 2013, 19:35

Ok tant mieux alors. Par contre ne te trompe pas sur la batterie, prend bien une pour 3g et non 3gs.
myke Gamer Argent
Gamer Argent
Messages: 3252
Inscription: 26 Aoû 2010, 18:59
Prénom: Myke
Pays: France
Sexe: Homme

Re: [RESOLU] Iphone 3G et fameuse erreur 1013

Message non lupar MDProz » 09 Juin 2013, 19:54

:)

Parfait !!!
Content pour toi ;)

Tiens nous informer pour la batterie ;)
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [RESOLU] Iphone 3G et fameuse erreur 1013

Message non lupar missflo » 14 Sep 2013, 04:28

Bonjour à tous, bon ben voilà ce message pour vous tenir au courant des évolutions.
J'ai mis le temps mais j'ai commandé une nouvelle batterie pour iPhone 3G, je l'ai changée cet aprèm, et en fait.. Ca fait exactement pareil, l'iPhone fonctionne bien pendant quelques minutes et les données IMEI, baseband etc disparaissent au bout de quelques minutes, le WIFI est grisé etc..
Donc ce n'était pas la batterie le pb, dégoûtée ^^
La carte mère alors ?
missflo Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 05 Juin 2013, 08:20
Prénom: Flo
Pays: France
Sexe: Femme

Re: [RESOLU] Iphone 3G et fameuse erreur 1013

Message non lupar MDProz » 14 Sep 2013, 11:16

:)

Bizarre, tout fonctionnait bien avant hormis la batterie :?:
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Re: [RÉSOLU][3G] Iphone 3G et fameuse erreur 1013

Message non lupar missflo » 15 Sep 2013, 05:08

Oui... le problème de base "restauration itunes nécessaire" + erreur 1013 et baseband qui devient vide (quand la coque arrière chauffe, d'après moi, mais ce n'est qu'une impression) est apparu comme par magie d'un coup d'un seul alors que je surfais sur le web, un matin...
missflo Gamer du Dimanche
Gamer du Dimanche
Messages: 16
Inscription: 05 Juin 2013, 08:20
Prénom: Flo
Pays: France
Sexe: Femme

Re: [RÉSOLU][3G] Iphone 3G et fameuse erreur 1013

Message non lupar MDProz » 15 Sep 2013, 11:39

:)

Ta batterie pourrait être défectueuse. Il faudrait vérifier de ce côté là.
Image
iPhone 3GS: iOS 5.1.1 JB redsn0w + desimlock ultrasn0w BB 05.13.04
iPhone 4S: iOS 6.1.2 JB evasi0n 1.5.3
iPad 2: iOS 8.4 JB TaiG 2.4.3


Avatar de l’utilisateur MDProz Modérateur
Modérateur
Messages: 14056
Inscription: 04 Avr 2012, 21:14
Pays: France

Précédente

 

Retourner vers Le coin iPhone 3G / 3GS