Forums iOS

Désimlockage non efficace 5.1.1 // Downgrade ?

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

Désimlockage non efficace 5.1.1 // Downgrade ?

Message non lupar blinkystudio » 13 Juin 2012, 23:25

Bonsoir,

Je suis l"heureux possesseur d'un Iphone 3GS acheté sur le bon coin il y a maintenant 1 an et demi.

Il y'a quelques mois, j'étais en 5.0.1 unthetered, tout marchait a merveille. J'ai, pour le fun, décidé d'installer Siri ( de phantom06 ) avec le certificat et tout le tralala... Une fois le bêbête installée, il se trouve que mon iphone laguait énormément ( c'est que ça bouffe Siri...) . Et dans la foulée, j'ai alors fait une Mise a jour par itunes de mon Iphone en 5.1.1 (officiel donc), pour tout remettre à 0.

Pour pouvoir l'utiliser avec ma carte sim Free ( j'ai tout compris :mrgreen: ), je l'ai jailbreaké avec redsnow 12, installé Cydia, Installé ultrasnow 1.2.7 puis le ultrasnow fixer pour 5.1.1, et voila que je le réseau "recherche" a l'infini ...
J'ai rebooté l'Iphone, j'ai ré-initialisé les réglages, ré-installés les ultrasnow, activé / désactivé le mode avion = L'iphone déverouille la SIM, et " Recherche" sans cesse ...
Que faire?

Dans le pire des cas, je compte retourné en 5.0.1 . (* nostalgie *) . Mais lorsque je tente de downgrader via redsnow, il me parle d'une histoire de puce A5 non compatible, et Itunes, de l'erreur (la fameuse) 3114 .

Je précise que je suis en BB 06.15.00 (ipad) ; certificat guzzioni ( ou guzzoni ) ; IOS 5.1.1. UNthetered.


Je m'en remet donc, à votre aide, après avoir arpenté des nuits durant la toile et ces moindres recoins...


Merci d'avance,

:arrow: Bonne nuit.
blinkystudio Gamer Débutant
Messages: 6
Inscription: 13 Juin 2012, 23:13
Pays: France

Re: Désimlockage non efficace 5.1.1 // Downgrade ?

Message non lupar blinkystudio » 14 Juin 2012, 22:49

Un gros petit up ( même si je ne suis pas le seul à avoir ce pb apparemment...)
Bonne soirée!
blinkystudio Gamer Débutant
Messages: 6
Inscription: 13 Juin 2012, 23:13
Pays: France

Re: Désimlockage non efficace 5.1.1 // Downgrade ?

Message non lupar bob » 14 Juin 2012, 23:25

Bonsoir,
Avant de retourner en 5.0.1, il faut savoir une chose sur le baseband iPad

Si jamais nous nous retrouvons avec un appareil à BB iPad restauré officiellement, le réseau sera indisponible, pourquoi? Car le baseband d'iPad doit être flashé; étant donné qu'il n'est pas nativement disponible sur l'iPhone.

Vous ne l'avez pas fait ? Ce n’est pas grave, il faudra reflasher le baseband.

Voici comment reflasher le baseband

Pour le reflasher sans restaurer, il suffit d'utiliser RedSn0w, et de cocher "Install iPad Baseband"; nous pouvons aussi jailbreaker en même temps en cochant "Install Cydia"; par contre, ne recoche pas "Install Cydia" si notre appareil est déjà jailbreaké. Ensuite, il suffira d'utiliser UltraSn0w pour désimlocker.


Ensuite si tu veux retourner en 5.0.1 as-tu le shsh de celui-ci ? Bonne soirée ;)
Testeur de iOS avant la sortie officiel pour tous ^^
Avatar de l’utilisateur bob Gamer Platine
Gamer Platine
Messages: 11798
Inscription: 03 Oct 2010, 12:41
Pays: France

Re: Désimlockage non efficace 5.1.1 // Downgrade ?

Message non lupar blinkystudio » 15 Juin 2012, 09:33

Bonjour bob,

Oui, je possède bien les SHSH (s) !

Maintenant que tu me le dis, je me souviens ne pas avoir coché l'option pour installer le BB ipad lors de mon jailbreak en 5.1.1, mais seulement Cydia... Ayant déjà ce BB sur mon Iphone auparavant, j'avais estimé que ce n'était pas nécessaire de le ré-installer ... ( je suis un génie, oui ... ). Donc je le reflash dans la journée et compte du coup bien resté en 5.1.1 ! :)

Merci de ta réponse au problème ! Tu lis à travers les lignes pour trouver cette petite faille ! ;)


Bonne journée !
blinkystudio Gamer Débutant
Messages: 6
Inscription: 13 Juin 2012, 23:13
Pays: France

Re: Désimlockage non efficace 5.1.1 // Downgrade ?

Message non lupar blinkystudio » 15 Juin 2012, 14:14

Re,

C'est bon !

Je précise pour ceux qui sont dans le même cas qu'il m'a fallu repasser par une version 5.1.1 officiel ( par Itunes ) puis le JB avec Redsnow :arrow: avec le BB ipad. Car redsnow m'indiquait que mon iphone était déjà JB.

Si il y'a qq chose que je peux faire pour le forum n'hésitez pas, Je vous dois bien ça!

Bonne continuation! :)
blinkystudio Gamer Débutant
Messages: 6
Inscription: 13 Juin 2012, 23:13
Pays: France


 

Retourner vers Le coin iPhone 3G / 3GS