Forums iOS

De 4.2.1 à 5.0.1 ?

Règles du forum
Avant de poser vos questions, pensez à consulter notre tableau complet sur les versions iOS, le jailbreak et le désimlockage.

De 4.2.1 à 5.0.1 ?

Message non lupar Choulay » 29 Mai 2012, 11:48

Bonjour à tous,

Voilà je viens exposer mon problème et demander un peu d'aide :)
J'ai actuellement un iPhone 3GS en iOS 4.2.1 jailbreaké et désimlocké avec Redsnow . Ma question est donc, puis-je passé à l'iOS 5.0.1 ?

Si oui quelle est la démarche à suivre?

J'ai les SSHs 4.1 - 5.0.1 et 5.1. Le baseband est 06.15.00,c'est un 3GS New boothrom.

J'ai vraiment fais des recherches mais je ne veux pas faire de conneries donc je préfère vous demander conseil.

Bonne journée ;)
Choulay Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 29 Mai 2012, 11:36
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar Choulay » 30 Mai 2012, 10:16

Bonjour,

J'ai avancé dans mon JB et maintenant je rencontres plusieurs erreurs. J'ai donc restaurer mon iphone avec le firmware 5.0.1, le problème c'est que maintenant l'iphone ne détecte plus ma carte SIM. J'ai installé Ultrasn0w mais rien n'y fait. J'ai voulu restaurer avec Itunes mais j'ai l'erreur 3194 avant que la restauration commmence. J'ai bien modifier le fichiers hosts mais aucun changements.

Comment puis-je faire? J'ai sauvegardé mes SHSHs, est-il possible de revenir en 4.2.1 ? J'ai vraiment besoin d'aide svp, des heures et des heures que je cherche et aucuns résultats.
Choulay Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 29 Mai 2012, 11:36
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar cabo » 30 Mai 2012, 10:31

Choulay a écrit:Bonjour,

J'ai avancé dans mon JB et maintenant je rencontres plusieurs erreurs. J'ai donc restaurer mon iphone avec le firmware 5.0.1, le problème c'est que maintenant l'iphone ne détecte plus ma carte SIM. J'ai installé Ultrasn0w mais rien n'y fait. J'ai voulu restaurer avec Itunes mais j'ai l'erreur 3194 avant que la restauration commmence. J'ai bien modifier le fichiers hosts mais aucun changements.

Comment puis-je faire? J'ai sauvegardé mes SHSHs, est-il possible de revenir en 4.2.1 ? J'ai vraiment besoin d'aide svp, des heures et des heures que je cherche et aucuns résultats.

sa ma fait la meme chose avec un 3gs ducoup je les repasser en 4.x.x je v essayer de choper un 3gs dans la journer jve tester voir car sans 3gs c dur de vous aider !!!mais je c que quand javai mis la 5.1 sur celui de mon pote avec le bb de ipad sa fesai la meme pas de reseau meme avec le fix de ultrasnow
iphone 5 16giga
iOS 6.1.4
jailbreaker avec p0sixspwn
cabo Gamer Bronze
Gamer Bronze
Messages: 1025
Inscription: 29 Mai 2012, 12:15
Localisation: epernay
Prénom: geoffrey
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar Choulay » 30 Mai 2012, 10:39

Ok merci de ton aide. Ca ne me pose pas de problème de revenir à ma version précédente. Je pense avoir tous ce qu'il faut (firmware, SHSH...) mais c'est juste cette fameuse erreur 3194 qui m'empêche d'avancer.
Choulay Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 29 Mai 2012, 11:36
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar cabo » 30 Mai 2012, 10:51

Choulay a écrit:Ok merci de ton aide. Ca ne me pose pas de problème de revenir à ma version précédente. Je pense avoir tous ce qu'il faut (firmware, SHSH...) mais c'est juste cette fameuse erreur 3194 qui m'empêche d'avancer.

http://generation-clic.net/iphone/resou ... ec-itunes/
ta tout dedans suis a la letre tu devraie passer ton erreur
iphone 5 16giga
iOS 6.1.4
jailbreaker avec p0sixspwn
cabo Gamer Bronze
Gamer Bronze
Messages: 1025
Inscription: 29 Mai 2012, 12:15
Localisation: epernay
Prénom: geoffrey
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar Choulay » 30 Mai 2012, 11:36

J'ai suivi a la lettre mais pas moyen. J'ai réussi par contre à restaurer avec mon firmware ECID. Mais le problème est toujours Ultrasn0w qui ne détecte pas ma carte SIM. Il l'a détecte quand je passe en mode avion et reviens en mode normal, je rentre donc mon code PIN, saisie réussie mais suite à ça, ça se remet en "Recherche" et "Réseau indisp".... Je sais que des sujets existent sur ça mais aucun n'a été résolus, il n'y a vraiment aucune solution ?

Et pourquoi d'ailleurs, le problème vient d'ultrasn0w ou de l'iphone ?
Choulay Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 29 Mai 2012, 11:36
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar cabo » 30 Mai 2012, 11:42

Choulay a écrit:J'ai suivi a la lettre mais pas moyen. J'ai réussi par contre à restaurer avec mon firmware ECID. Mais le problème est toujours Ultrasn0w qui ne détecte pas ma carte SIM. Il l'a détecte quand je passe en mode avion et reviens en mode normal, je rentre donc mon code PIN, saisie réussie mais suite à ça, ça se remet en "Recherche" et "Réseau indisp".... Je sais que des sujets existent sur ça mais aucun n'a été résolus, il n'y a vraiment aucune solution ?

Et pourquoi d'ailleurs, le problème vient d'ultrasn0w ou de l'iphone ?

a tu mis le fix?
ton bb est lequel?
si ta celui de lipad a tu cocher reinstaler le bb ipad avec snowbreeze?
essaye de le metres en mode avion
branche le sur itune et quand sa capte ta puce voie si itunes te propose une mise ajour reseau!!
iphone 5 16giga
iOS 6.1.4
jailbreaker avec p0sixspwn
cabo Gamer Bronze
Gamer Bronze
Messages: 1025
Inscription: 29 Mai 2012, 12:15
Localisation: epernay
Prénom: geoffrey
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar Choulay » 30 Mai 2012, 11:51

Non je n'ai pas mis le fix, je ne pensai pas qu'il y en avait sur 5.0.1.
Mon BB est le 06.15. Je ne me sert pas de snowbreeze, j'ai utiliser Redsnow et j'ai juste cocher Intaller Cydia, je me suis dit que c'était inutile de cocher le BB de l'ipad car je l'avais déjà. J'aurai dû le cocher?

J'ai essayer de mettre en mode avion et de de le connecter à Itunes, mais Itunes m'écrit juste que la carte SIM ne peut pas permettre l'activation de mon Iphone.
Choulay Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 29 Mai 2012, 11:36
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar cabo » 30 Mai 2012, 12:02

Choulay a écrit:Non je n'ai pas mis le fix, je ne pensai pas qu'il y en avait sur 5.0.1.
Mon BB est le 06.15. Je ne me sert pas de snowbreeze, j'ai utiliser Redsnow et j'ai juste cocher Intaller Cydia, je me suis dit que c'était inutile de cocher le BB de l'ipad car je l'avais déjà. J'aurai dû le cocher?

J'ai essayer de mettre en mode avion et de de le connecter à Itunes, mais Itunes m'écrit juste que la carte SIM ne peut pas permettre l'activation de mon Iphone.

donc ton iphone est pas activer
utilise snowbreeze et coche les case activer iphone et la casse bb ipad et restaure
iphone 5 16giga
iOS 6.1.4
jailbreaker avec p0sixspwn
cabo Gamer Bronze
Gamer Bronze
Messages: 1025
Inscription: 29 Mai 2012, 12:15
Localisation: epernay
Prénom: geoffrey
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar Choulay » 30 Mai 2012, 12:06

Ok je vais faire ca. Est ce que je dois restaurer encore l'iphone avec itunes ?
Choulay Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 29 Mai 2012, 11:36
Pays: France
Sexe: Homme

Re: De 4.2.1 à 5.0.1 ?

Message non lupar cabo » 30 Mai 2012, 12:08

Choulay a écrit:Ok je vais faire ca. Est ce que je dois restaurer encore l'iphone avec itunes ?

oui mais cree deja ton custom firmware avec snowbreeze en cochen bien activer liphone et le bb ipad si tu la deja mis et ton custom va se cree ensuite restaure avec le custom via itune et redi moi sa devraie le fair
iphone 5 16giga
iOS 6.1.4
jailbreaker avec p0sixspwn
cabo Gamer Bronze
Gamer Bronze
Messages: 1025
Inscription: 29 Mai 2012, 12:15
Localisation: epernay
Prénom: geoffrey
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Le coin iPhone 3G / 3GS