Forums GAMERGEN

[3DS] SKY3DS suporte fireware du 9.5.0-22 U/E/J

[3DS] SKY3DS suporte fireware du 9.5.0-22 U/E/J

Message non lupar oscar1006 » 03 Fév 2015, 09:53

Aujourd'hui, nintendo 3DS est updaté à V9.5.0-22, et après le test, sky3ds est compatible directement avec V9.5.0-22 U/E/J pas besoin de manipulation supplémentaire O(∩_∩)O~
good news for you.

ImageImage
Image

http://www.sky3ds.com/index-fr.html
oscar1006 Gamer Débutant
Messages: 5
Inscription: 27 Oct 2014, 10:31
Prénom: oscar
Pays: France

 

Retourner vers Wii (U), (3)DS