Forums GAMERGEN

[PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

[PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar Gamersoma » 11 Sep 2009, 12:00

MAJ : À Tous ceux qui viendrait par ici : À présent il est inutile de faire tout ça car il suffit de mettre à jour votre Custom Firmware en 5.50GEN-D !!! Merci =)

Bonjour,

Vous avez bien lu il existe un patch crée par un certain FARES du site METAGAMES qui permet de jouer à ce jeu si vous l'avez achetez et que vous êtes en 5.50 gen.
Il est donc possible de jouer avec ce jeu en custom firmware tout à fait normalement.

Pour installer ce patch il vous faut :

- Un ISO de votre UMD
- Le Patcher
- être en 5.50 GEN

Installation ( tout se fait sur le PC ) :

- Créez votre ISO de Soul Calibur puis le renommer "original.iso" ( PAS "original.iso.iso !!! l'extension vous ne la voyez pas normalement)
- Le placer dans le dossier "Fix Soul Calibur"
- Double cliquez sur Rip.bat
- Patientez quelques instant un autre iso va se creer et se nommera fix.iso
- Copiez fix.iso dans la PSP comme n'importe quel autre jeux et ça marchera.
- Mettre le ISO MODE en SONY NP9660 ( très important )

Note : à la fin vous pouvez bien sur le renommer Soul Calibur Broken Destiny.

Télécharger

Testé et approuvé.

Source : Forum de Jeux video.com ( Trouvé grâce à un mithomane au pseudo jimmyone66 qui s'était attribué les mérites de la création du PATCH de FARES )

Lien où le PATCH à été diffusé à l'origine

MERCI à Zakuya pour avoir donné le lien vers le bon PATCH, j'ai fais une erreur et mis la V1 au lieu de la V2 de ce PATCH... vraiment désolé :(
Dernière édition par Ceveaccurbumb le 05 Nov 2009, 22:36, édité 6 fois.
Gamersoma Gamer Bronze
Gamer Bronze
Messages: 1159
Inscription: 01 Aoû 2011, 15:46
Pays: France
Sexe: Homme

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar balouli538_1 » 11 Sep 2009, 14:39

est ce que c'est possible que ça fonctionne avec une psp 3000 en costum enabler 3.60 donc 5.50 MUH ou 5.51 MUH.
balouli538_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 29
Inscription: 21 Juin 2009, 17:07

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar beavis_1_1 » 11 Sep 2009, 14:59

Est ce que cela marche uniquement avec Soul Calibur ou bien aussi avec les derniers umd demandant le 5.55?

Si c'est le cas cette news c'est de la bombe!

Je teste!

Babouli: pas encore de moyen de faire tourner le dump de ton jeu avec ta psp 3000
beavis_1_1

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar IPODgen » 11 Sep 2009, 15:58

ok merci je viens de le tester il marche pour ma psp 3000 soul calbiur broken est un 5.55 et la il marche pour ma psp 3000 en 5.03gen-a
je suis aussi avec un autre pseudo sur pspgen Image
IPODgen Gamer Maitre
Gamer Maitre
Messages: 369
Inscription: 28 Oct 2009, 10:59
Localisation: sur ma ipod touch

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar pleonasme1 » 11 Sep 2009, 17:45

Merci à toi gamersoma, c'est juste énorme!!! :D
Testé et approuvé en PSP fat 5.50 GEN-B.
pleonasme1 Gamer du Dimanche
Gamer du Dimanche
Messages: 38
Inscription: 18 Juil 2007, 00:00

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar simon85 » 11 Sep 2009, 18:09

Cela marche seulement avec soul calibur ou marche aussi sur les autres jeux requierent le firmware 5.55
Si ce n'est pas le cas il faudrait faire un patch marchant avec tout les jeux!
Bientot un iphone 3g...
simon85 Gamer du Dimanche
Gamer du Dimanche
Messages: 14
Inscription: 11 Jan 2010, 19:51

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar theant79 » 11 Sep 2009, 19:04

C'est normal que la taille de l'iso passe à 362 Mo au lieu de 880 Mo ?
theant79 Gamer du Dimanche
Gamer du Dimanche
Messages: 20
Inscription: 19 Avr 2009, 21:54

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar Zer01neDev » 11 Sep 2009, 19:08

theant79 a écrit:C'est normal que la taille de l'iso passe à 362 Mo au lieu de 880 Mo ?


Oui il est compresser en CSO !
Image
Les PS4 et XOne dispose d'architecture x86/x64, au final ce sont des pc cloisonnés dans un écosystème propriétaire verrouillé avec un hardware non évolutif. De facto la comparaison des jeux One/PS4/PC est tout à fait acceptable. Il y a un moment ou il faut être conscient de ce que l'on achète...
Avatar de l’utilisateur Zer01neDev Gamer Argent
Gamer Argent
Messages: 2986
Inscription: 03 Jan 2011, 23:29
Pays: France

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar Gamersoma » 11 Sep 2009, 19:30

beavis a écrit:Est ce que cela marche uniquement avec Soul Calibur ou bien aussi avec les derniers umd demandant le 5.55?

Si c'est le cas cette news c'est de la bombe!

Je teste!

Babouli: pas encore de moyen de faire tourner le dump de ton jeu avec ta psp 3000


ça ne marche que pour Soul Calibur :wink:

Et je suis content de vous aider ^^
Gamersoma Gamer Bronze
Gamer Bronze
Messages: 1159
Inscription: 01 Aoû 2011, 15:46
Pays: France
Sexe: Homme

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar Alucardnos_1 » 11 Sep 2009, 19:32

bonjour

je suis en 5.03GEN-A (FULL)

et je peu jouer au soul calibur sans faire un DUMP de mon UMD est ce normal XD
Alucardnos_1

Re: [PATCH] Jouer avec Soul Calibur Broken Destiny en 5.50gen

Message non lupar Gamersoma » 11 Sep 2009, 20:07

Alucardnos a écrit:bonjour

je suis en 5.03GEN-A (FULL)

et je peu jouer au soul calibur sans faire un DUMP de mon UMD est ce normal XD


Si ta une psp FAT peut être =) je suis pas expert dans le truc mais apparemment y a des problèmes avec ce jeu pour les psp Slim en Custom Firmware et pas pour les FAT ^^'

Avec ce PATCH ce souci est résolu =)
Gamersoma Gamer Bronze
Gamer Bronze
Messages: 1159
Inscription: 01 Aoû 2011, 15:46
Pays: France
Sexe: Homme

Suivante

 

Retourner vers Jeux vidéo, Consoles et PC