Forums GAMERGEN

PS3 probleme allways demande to update to the last FW versio

PS3 probleme allways demande to update to the last FW versio

Message non lupar PatLac_1 » 14 Déc 2010, 17:08

Hi all !

I have the same problem with me Ps3...
He allways demand me to update my Ps3 to the last version if I want to play original game online...
But is all old games I try : NHL 2010, Shawnwite Snowbording, etc...
Im not on a externe HDD Im on the Interne HDD.

It is normal ? Why if Im not on the Jailbreak cant play all the game normaly like befor ? Can make something to fix the problem ?

I have try to install Demo PSN ( Sonic 4 episode 1 -EUR- Can be work EUR on my PS3 if I am in Québec Canada ? ),Transfer witn FilesZilla. The installation pass good, but when I try to start the game without the jailbreak, we demande me to be ok with the playstaytion net work, but when I try to be connect, we allways want to update to the last version FW...

This is the message can I read when I try to start the game on my XMB:
this content can be use only if you valide the PlayStation Store licence--- Go to PlayStation Store

Thank you for your help.

My Configuration:
FW-3.41 after Downgrade from 3.50 with the Edowgrade FW
E3 card reader
e3dual boot fw 12.01 for 3.41 fw.bin
I have install Open Manager v2.1I
FTP Server 1.2
FilesZilla
Demo PSN

patlac
PatLac_1 Gamer Débutant
Messages: 3
Inscription: 17 Nov 2010, 16:30
Prénom: Patrick
Pays: France
Sexe: Homme

Re: PS3 probleme allways demande to update to the last FW versio

Message non lupar Psykill » 14 Déc 2010, 19:31

Hello, That's all normal !!!

You can't go online with your original games because your Ps3 is in 3.41 FW.

To play online you must have a 3.50 Ps3 or à 3.55 ( the last )

Untill now no way to play online with jailbreak.

Sonic 4 isn't supported yet it seems.
__________PsJailbreak ; Ps3Break 1.1 ; Multiman 2.01 ; CFW REBUG __________
Psykill Gamer du Dimanche
Gamer du Dimanche
Messages: 49
Inscription: 10 Nov 2010, 14:15
Pays: France

Re: PS3 probleme allways demande to update to the last FW versio

Message non lupar PatLac_1 » 14 Déc 2010, 19:50

Thank you for your help.

Yes I understand to I cant play online with game demande FW over 3.41.
But There is when I start the game on my XMB .
So I will make other test and I will let you know.

Thank you again,

NOTE: But if some one have other solution I will take it with pleasure.

PatLac
PatLac_1 Gamer Débutant
Messages: 3
Inscription: 17 Nov 2010, 16:30
Prénom: Patrick
Pays: France
Sexe: Homme


 

Retourner vers Homebrews